  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ttownmedia.com/content/tncms/live/" />
<meta name="keywords" content="adrian melesio, aj polk, all-ccc sportsmanship team, boss foumai, ccc defensive lineman, ccc specialist, central california, davante imhoff, football, javier huizar, jordan jacob, kevin somel, logan foumai, logan mccleery, obadiah godbolt, omar ortega, patterson, tigers, patterson high football, phs football, patterson high football 2019, phs football 2019, tigers football, tigers football 2019" />
<meta name="news_keywords" content="adrian melesio, aj polk, all-ccc sportsmanship team, boss foumai, ccc defensive lineman, ccc specialist, central california, davante imhoff, football, javier huizar, jordan jacob, kevin somel, logan foumai, logan mccleery, obadiah godbolt, omar ortega, patterson, tigers, patterson high football, phs football, patterson high football 2019, phs football 2019, tigers football, tigers football 2019" />
<meta name="description" content="For the second straight season the Patterson High varsity football team made it as far as the quarterfinals of the CIF Sac-Joaquin Section Division IV playoffs before bowing out of" />
<meta name="author" content="Erick  Torres" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tigers football represented in CCC all-league awards" />
<meta property="og:description" content="For the second straight season the Patterson High varsity football team made it as far as the quarterfinals of the CIF Sac-Joaquin Section Division IV playoffs before bowing out of" />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Patterson Irrigator Prep Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://facebook.com/pattirrigator/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TracyPress" />
<meta name="twitter:image:alt" content="CCC Defensive Lineman of the Year" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/patterson_irrigator\/sports\/prep_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Erick  Torres"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":202},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1577370938"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1577349364"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1566824427"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"787a8c56-27c2-11e4-ac68-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1584030"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Tigers football represented in CCC all-league awards | Patterson Irrigator Prep Sports | ttownmedia.com</title>
            
    <style>body { background-color: #363636; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fcb54e; } .fixed-nav #main-navigation { background-color: #fcb54e !important; } #site-top-nav-container, #site-top-nav { background-color: #14609b; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #500000; } .navbar-toggle .icon-bar { background-color: #500000 !important; } .navbar-toggle .sr-only-show { color: #500000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #14609b; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/96e6ebc0-6db0-11e8-9660-c3849b7ceaf5.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #500000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #14609b; }#site-header{ border-bottom: 3px solid #14609b; }#site-footer{ border-top: 3px solid #14609b; } .tnt-bg-accent { background-color: #14609b; } a .tnt-caret-down { color: #14609b; } .block-title .block-title-inner { border-color: #14609b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #14609b; } .form-control:focus { border-bottom-color: #14609b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/dbb01226-67fd-11e8-aa5d-974b18ef879e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Tigers football represented in CCC all-league awards | Patterson Irrigator Prep Sports | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=patterson_irrigator/sports/prep_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-patterson.png" />
      




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-86cd7f6e-25b1-11ea-9d4e-2793d4472095 section-patterson-irrigatorsection-sportssection-prep-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpatterson_irrigator%2Fsports%2Fprep_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Erick++Torres&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=202&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "www.ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ttownmedia.com/users/admin/contribute/article/?assetid=86cd7f6e-25b1-11ea-9d4e-2793d4472095&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ttownmedia.com/users/admin/contribute/article/?from_section=/patterson_irrigator/sports/prep_sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/patterson_irrigator/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/patterson_irrigator/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/patterson_irrigator/news/local_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/patterson_irrigator/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/patterson_irrigator/news/fire_police_log/"  class="nav-link tnt-section-firepolice-log">Fire/Police Log</a>
                                </li><li>
                                    <a href="/patterson_irrigator/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/patterson_irrigator/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/patterson_irrigator/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/patterson_irrigator/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/patterson_irrigator/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a href="/patterson_irrigator/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a href="/patterson_irrigator/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/patterson_irrigator/opinion/forums/"  class="nav-link tnt-section-forums">Forums</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/patterson_irrigator/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/patterson_irrigator/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/fast_talk/"  class="nav-link tnt-section-fast-talk">Fast Talk</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/pattersons_past/"  class="nav-link tnt-section-patterson-s-past">Patterson’s Past</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/talk_around_town/"  class="nav-link tnt-section-talk-around-town">Talk Around Town</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/patterson_irrigator/community/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/patterson_irrigator/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/patterson_irrigator/sports/submit_scores/"  class="nav-link tnt-section-submit-scores">Submit Scores</a>
                                </li><li>
                                    <a href="/patterson_irrigator/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/patterson_irrigator/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/patterson_irrigator/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/pages/Patterson-Irrigator/204798742800?"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/pattirrigator"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="https://www.youtube.com/user/pattersonirrigator"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/patterson_irrigator/site/patterson_irrigator_advertise_with_us.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/patterson_irrigator/services/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/patterson_irrigator/services/print_services/"  class="nav-link tnt-section-print-services">Print Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site"  class="nav-link tnt-section-infoextras">Info/extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather?zipcode=95363"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579966" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579966').submit();
        return false;
    });

    $('#site-search-1579966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/patterson_irrigator/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1584234" class="tncms-block"><div class="follow-links-1584234 pull-right">
    
    <section id="block-1584234" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pattirrigator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://facebook.com/pattirrigator/","http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587296" class="tncms-block"><section id="block-1587296" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1622654" class="tncms-block custom-weather"><div id="weather-1622654" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95363" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Light Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95363"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1622654 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Patterson, CA
                                
                                 <small>(95363)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Light rain early. Decreasing clouds with sunny skies by afternoon. High 56F. Winds NW at 10 to 20 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 36F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 26, 2019 @ 6:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95363"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579965" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1579965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579965').submit();
        return false;
    });

    $('#site-search-1579965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587299" class="tncms-block"><section id="block-1587299" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/patterson_irrigator/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/patterson_irrigator/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/patterson_irrigator/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-firepolice-log"  href="/patterson_irrigator/news/fire_police_log/" >
                    <span class="nav-label">Fire/Police Log</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/patterson_irrigator/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/patterson_irrigator/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/patterson_irrigator/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-voice"  href="/patterson_irrigator/opinion/our_voice/" >
                    <span class="nav-label">Our Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-voice"  href="/patterson_irrigator/opinion/your_voice/" >
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/patterson_irrigator/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/patterson_irrigator/opinion/forums/" >
                    <span class="nav-label">Forums</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/patterson_irrigator/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/patterson_irrigator/community/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs"  href="/patterson_irrigator/community/clubs/" >
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fast-talk"  href="/patterson_irrigator/community/fast_talk/" >
                    <span class="nav-label">Fast Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patterson-s-past"  href="/patterson_irrigator/community/pattersons_past/" >
                    <span class="nav-label">Patterson’s Past</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-around-town"  href="/patterson_irrigator/community/talk_around_town/" >
                    <span class="nav-label">Talk Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/patterson_irrigator/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/patterson_irrigator/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vitals"  href="/patterson_irrigator/community/vitals/" >
                    <span class="nav-label">Vitals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-scores"  href="/patterson_irrigator/sports/submit_scores/" >
                    <span class="nav-label">Submit Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/patterson_irrigator/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/patterson_irrigator/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/" >
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-facebook"  href="https://www.facebook.com/pages/Patterson-Irrigator/204798742800?"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="https://twitter.com/pattirrigator"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtube"  href="https://www.youtube.com/user/pattersonirrigator"  target="_blank" rel="noopener">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/patterson_irrigator/site/patterson_irrigator_advertise_with_us.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/services/" >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-services"  href="/patterson_irrigator/services/print_services/" >
                    <span class="nav-label">Print Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-infoextras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site" >
                    <span class="nav-label">Info/extras</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather?zipcode=95363" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-help-wanted"  href="/classifieds/job/" >
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" class="modal fullscreen in modal-image image-default modal-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="CCC Defensive Lineman of the Year"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" data-target=".caption-inner-modal-image-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2 collapse in"><div class="caption-text"><p>Senior Logan Foumai was this year's Central California Conference Defensive Lineman of the Year. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Irrigator file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Fccc-defensive-lineman-of-the-year%2Fimage_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ccc-defensive-lineman-of-the-year/image_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CCC%20Defensive%20Lineman%20of%20the%20Year&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Fccc-defensive-lineman-of-the-year%2Fimage_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ccc-defensive-lineman-of-the-year/image_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ttownmedia.com/ccc-defensive-lineman-of-the-year/image_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ccc-defensive-lineman-of-the-year/image_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20CCC%20Defensive%20Lineman%20of%20the%20Year&body=http%3A%2F%2Fwww.ttownmedia.com%2Fccc-defensive-lineman-of-the-year%2Fimage_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ccc-defensive-lineman-of-the-year/image_157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" class="save-list-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="asset article-default"  data-url="http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" />
    <style>
                .asset-paging .direction {
                    color: #14609b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.ttownmedia.com\/tncms\/search\/mlt\/?origin=86cd7f6e-25b1-11ea-9d4e-2793d4472095&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="asset-paging">
                <div id="paging-prev-86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="paging-link prev offset"></div>
                <div id="paging-next-86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Football</div><h1 itemprop="headline" class="headline">
        <span>
            
            Tigers football represented in CCC all-league awards
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d9aecdfc-3d02-11e4-97fe-5b555427a116-asset-86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ttownmedia.com/users/profile/Erick">Erick  Torres</a></span>
                
                    <div id="author-popup-d9aecdfc-3d02-11e4-97fe-5b555427a116-asset-86cd7f6e-25b1-11ea-9d4e-2793d4472095-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d9aecdfc-3d02-11e4-97fe-5b555427a116">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/Erick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Erick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/4bebb30a107f3ca08421788027b52cb2?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/Erick" rel="author" class="tnt-user-profile-link tnt-user-name">Erick  Torres</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:erick@pattersonirrigator.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d9aecdfc-3d02-11e4-97fe-5b555427a116-asset-86cd7f6e-25b1-11ea-9d4e-2793d4472095').popover({
                            content: $('#author-popup-d9aecdfc-3d02-11e4-97fe-5b555427a116-asset-86cd7f6e-25b1-11ea-9d4e-2793d4472095-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-26T06:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 26, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-26T06:00:00-08:00" class="tnt-date asset-date text-muted">41 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-26T06:00:00-08:00">
    <meta itemprop="datePublished" content="2019-12-26T06:00:00-08:00">
    <meta itemprop="dateModified" content="2019-12-26T06:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tigers%20football%20represented%20in%20CCC%20all-league%20awards&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Tigers%20football%20represented%20in%20CCC%20all-league%20awards&body=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/57/157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2/5e0107be1f1c8.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="CCC Defensive Lineman of the Year"
                    class="img-responsive full tnt-restrict-img-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2" />
            </div><style>
                .tnt-restrict-img-157b1bd6-25b2-11ea-a0d1-6f6a25c1b2f2 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Senior Logan Foumai was this year's Central California Conference Defensive Lineman of the Year. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Irrigator file photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="86cd7f6e-25b1-11ea-9d4e-2793d4472095">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tigers%20football%20represented%20in%20CCC%20all-league%20awards&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Tigers%20football%20represented%20in%20CCC%20all-league%20awards&body=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86cd7f6e-25b1-11ea-9d4e-2793d4472095-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86cd7f6e-25b1-11ea-9d4e-2793d4472095" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="save-list-86cd7f6e-25b1-11ea-9d4e-2793d4472095-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86cd7f6e-25b1-11ea-9d4e-2793d4472095" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For the second straight season the Patterson High varsity football team made it as far as the quarterfinals of the CIF Sac-Joaquin Section Division IV playoffs before bowing out of contention.</p><p>Although the season is in the books, the Central California Conference recognized the top performers of 2019.</p><p>The Tigers had eight players recognized for their efforts on the gridiron this fall; CCC Defensive Lineman of the Year (Logan Foumai), CCC Specialist of the Year (Adrian Melesio), All-CCC Sportsmanship Team (Jordan Jacob), five first team all-league selections (Logan McCleery, Davante Imhoff, Omar Ortega, AJ Polk and Boss Foumai), a second team all-league selection (Obadiah Godbolt), and two honorable mentions (Javier Huizar and Jacob).</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>CCC Defensive Lineman of the Year</strong></p><p>Senior Logan Foumai is no stranger to the spotlight. Heading into his senior year the eldest of the trio of Foumai brothers at Patterson High exemplified the athletically inclined talent the family has for the sport with two first team all-league selections in the Western Athletic Conference his sophomore year, before adding a pair of first team selections in Patterson’s first year in the Central California Conference last year.</p><p>Thus it should be no surprise that Logan earned recognition with the 2019 CCC Defensive Lineman of the Year award.</p><p>This was Logan’s first time winning the award in the CCC. Perhaps, more importantly in regards to the dynamic of sibling rivalry, makes him even with younger brother Boss Foumai. Boss won the award last year.</p><p><strong>CCC Specialist of the Year</strong></p><p>The position of kicker in football is a precarious one. Often a kicker is not recognized for their exploits on the field unless they’re field goal attempt wins or loses a game. At the high school level a good kicker can be hard to come by, but Patterson has not had that problem.</p><p>Junior Adrian Melesio put together yet another admirable season in 2019. He nailed 14 field goals this season in 20 attempts.</p><p>Melesio was just one yard shy of booting a field goal half the length of the field with a season high 49-yard field goal.</p><p>When Patterson scored a touchdown, you might as well have penciled in seven points because Melesio was perfect in extra-point opportunities this season with an impressive 57 straight successful extra point attempts.</p><p>All this equaled to Melesio being recognized as the 2019 CCC Specialist of the Year.</p><p><strong>All-CCC Sportsmanship Team</strong></p><p>Sportsmanship is about character.</p><p>Senior Jordan Jacob represented Patterson well not only as an offensive lineman, but as one of four captains on the squad he helped lead the team through their 7-5 season in 2019.</p><p>Jacob’s behavior on and off the field materialized with recognition as a member of the All-CCC Sportsmanship Team. Jacob along with this nomination was also recognized with an honorable mention. </p><p><strong>First team all-league</strong></p><p>Five Tigers were honored with first team all-league selections this season.</p><p>Junior quarterback Logan McCleery crossed the 2,000 passing yards mark this season. McCleery went 143-281 for 2,212 yards and 18 touchdowns in 2019. This is the second all-league selection for the junior quarterback. McCleery was awarded second team all-league last year.</p><p>One of those targets in the passing game was senior Davante Imhoff. Imhoff fulfilled multiple roles for Patterson offensively and defensively this season. As a wide receiver he finished with 34 catches for 398 yards and a touchdown. Defensively Imhoff could be found patrolling Patterson’s secondary producing five interceptions for the Tigers. His effort on both sides of the ball granted him a first team all-league selection.</p><p>Another defender to achieve recognition was senior AJ Polk. Polk played primarily as a linebacker for the Tigers this season, aiding the effort in 2019.</p><p>Offensive and defensive lineman Boss Foumai was recognized with first team all-league honors, and fellow offensive lineman Omar Ortega joined the party with a first team selection of his own.</p><p><strong>Godbolt gets second team all-league</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Godbolt was invaluable to the Tigers in 2019.</p><p>His season was sensational with 168 carries for 1,325 yards and 19 touchdowns as a running back. He also had 24 catches for 469 yards and four touchdowns as a wide receiver, a pair kickoff returns for touchdowns (87 and 75 yards) and even an interception on the defensive side of the ball.</p><p>Against a talented Oakdale High team, Godbolt finished his high school career with the Tigers with 13 carries for 120 yards and two touchdowns in a bitter 60-21 loss to the Mustangs in the playoffs.</p><p>He may have gotten second team all-league recognition in the CCC, but he was an MVP in the hearts of many Tigers football fans.</p><p>Certainly the team felt that way when Godbolt was recognized as the Most Valuable Player during their internal team awards ceremony this winter.</p><p><strong>Honorable mention</strong></p><p>As mentioned before Jacob along with his All-CCC Sportsmanship Team was given an honorable mention for all-league selections. Joining Jacob was sophomore wide receiver Javier Huizar.</p><p>Huizar was Patterson’s top receiver this fall with 39 catches for 712 yards and seven touchdowns.</p><p><strong>Team awards</strong></p><p>Captains Jacob, McCleery, Kevin Somel and Boss Foumai were all honored at the team awards ceremony.</p><p>Godbolt was given top honors with the MVP award, while Melesio earned the title of Offensive Player of the Year.</p><p>Boss Foumai got the nod as Defensive Player of the Year, while brother Logan was given the Unsung Hero Award.</p><p>Ortega was bestowed the Most Improved Player award and Huizar was recognized as the team’s Impact Player of the Year award.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>PI sports writer</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tigers%20football%20represented%20in%20CCC%20all-league%20awards&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ttownmedia.com/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Tigers%20football%20represented%20in%20CCC%20all-league%20awards&body=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86cd7f6e-25b1-11ea-9d4e-2793d4472095"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86cd7f6e-25b1-11ea-9d4e-2793d4472095-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86cd7f6e-25b1-11ea-9d4e-2793d4472095" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86cd7f6e-25b1-11ea-9d4e-2793d4472095" class="save-list-86cd7f6e-25b1-11ea-9d4e-2793d4472095-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86cd7f6e-25b1-11ea-9d4e-2793d4472095" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22adrian%20melesio%22#tncms-source=keyword" class="tag-adrian-melesio label label-default" >Adrian Melesio</a>
            </li> <li>
                <a href="/search/?k=%22aj%20polk%22#tncms-source=keyword" class="tag-aj-polk label label-default" >Aj Polk</a>
            </li> <li>
                <a href="/search/?k=%22all-ccc%20sportsmanship%20team%22#tncms-source=keyword" class="tag-all-ccc-sportsmanship-team label label-default" >All-ccc Sportsmanship Team</a>
            </li> <li>
                <a href="/search/?k=%22boss%20foumai%22#tncms-source=keyword" class="tag-boss-foumai label label-default" >Boss Foumai</a>
            </li> <li>
                <a href="/search/?k=%22ccc%20defensive%20lineman%22#tncms-source=keyword" class="tag-ccc-defensive-lineman label label-default" >Ccc Defensive Lineman</a>
            </li> <li>
                <a href="/search/?k=%22ccc%20specialist%22#tncms-source=keyword" class="tag-ccc-specialist label label-default" >Ccc Specialist</a>
            </li> <li>
                <a href="/search/?k=%22central%20california%22#tncms-source=keyword" class="tag-central-california label label-default" >Central California</a>
            </li> <li>
                <a href="/search/?k=%22davante%20imhoff%22#tncms-source=keyword" class="tag-davante-imhoff label label-default" >Davante Imhoff</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22javier%20huizar%22#tncms-source=keyword" class="tag-javier-huizar label label-default" >Javier Huizar</a>
            </li> <li>
                <a href="/search/?k=%22jordan%20jacob%22#tncms-source=keyword" class="tag-jordan-jacob label label-default" >Jordan Jacob</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20somel%22#tncms-source=keyword" class="tag-kevin-somel label label-default" >Kevin Somel</a>
            </li> <li>
                <a href="/search/?k=%22logan%20foumai%22#tncms-source=keyword" class="tag-logan-foumai label label-default" >Logan Foumai</a>
            </li> <li>
                <a href="/search/?k=%22logan%20mccleery%22#tncms-source=keyword" class="tag-logan-mccleery label label-default" >Logan Mccleery</a>
            </li> <li>
                <a href="/search/?k=%22obadiah%20godbolt%22#tncms-source=keyword" class="tag-obadiah-godbolt label label-default" >Obadiah Godbolt</a>
            </li> <li>
                <a href="/search/?k=%22omar%20ortega%22#tncms-source=keyword" class="tag-omar-ortega label label-default" >Omar Ortega</a>
            </li> <li>
                <a href="/search/?k=%22patterson%22#tncms-source=keyword" class="tag-patterson label label-default" >Patterson</a>
            </li> <li>
                <a href="/search/?k=%22tigers%22#tncms-source=keyword" class="tag-tigers label label-default" >Tigers</a>
            </li> <li>
                <a href="/search/?k=%22patterson%20high%20football%22#tncms-source=keyword" class="tag-patterson-high-football label label-default" >Patterson High Football</a>
            </li> <li>
                <a href="/search/?k=%22phs%20football%22#tncms-source=keyword" class="tag-phs-football label label-default" >Phs Football</a>
            </li> <li>
                <a href="/search/?k=%22patterson%20high%20football%202019%22#tncms-source=keyword" class="tag-patterson-high-football-2019 label label-default" >Patterson High Football 2019</a>
            </li> <li>
                <a href="/search/?k=%22phs%20football%202019%22#tncms-source=keyword" class="tag-phs-football-2019 label label-default" >Phs Football 2019</a>
            </li> <li>
                <a href="/search/?k=%22tigers%20football%22#tncms-source=keyword" class="tag-tigers-football label label-default" >Tigers Football</a>
            </li> <li>
                <a href="/search/?k=%22tigers%20football%202019%22#tncms-source=keyword" class="tag-tigers-football-2019 label label-default" >Tigers Football 2019</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d9aecdfc-3d02-11e4-97fe-5b555427a116">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/Erick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Erick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/4bebb30a107f3ca08421788027b52cb2?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/Erick" rel="author" class="tnt-user-profile-link tnt-user-name">Erick  Torres</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:erick@pattersonirrigator.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d9aecdfc-3d02-11e4-97fe-5b555427a116" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d9aecdfc-3d02-11e4-97fe-5b555427a116&amp;s=start_time&amp;sd=desc" data-subject="Erick  Torres" data-description="Whenever Erick  Torres posts new content, you'll get an email delivered to your inbox with a link." data-name="Erick  Torres notification" data-author-id="d9aecdfc-3d02-11e4-97fe-5b555427a116" data-user-url="https://www.ttownmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Erick  Torres
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1748639" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "ttownmedia.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="86cd7f6e-25b1-11ea-9d4e-2793d4472095" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/patterson_irrigator/sports/prep_sports/tigers-football-represented-in-ccc-all-league-awards/article_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="86cd7f6e-25b1-11ea-9d4e-2793d4472095" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fsports%2Fprep_sports%2Ftigers-football-represented-in-ccc-all-league-awards%2Farticle_86cd7f6e-25b1-11ea-9d4e-2793d4472095.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587320" class="tncms-block title-no-margin"><section id="block-1587320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/pattirrigator">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587321" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/pattirrigator" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pattirrigator"><a href="https://www.facebook.com/pattirrigator">pattirrigator</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1587301" class="tncms-block"><section id="block-1587301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587301 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587301" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587301" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587301" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587301" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587301" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/patterson_irrigator/news/local_news/police-ask-for-public-s-help-in-locating-shooter/article_5b181966-23fd-11ea-8094-bb320f12a515.html">Police ask for Public's Help in Locating Shooter</a></li><li><a href="/patterson_irrigator/news/local_news/huge-marijuana-grow-ring-raided/article_12ee8990-21f0-11ea-8e04-2709b02daa7b.html">Huge marijuana grow ring raided</a></li><li><a href="/patterson_irrigator/community/events/patterson-police-adopt-family-for-christmas/article_8839539a-25da-11ea-9b58-3345ba6fd178.html">Patterson Police adopt family for Christmas</a></li><li><a href="/patterson_irrigator/news/local_news/reservoir-proponents-offer-compromise/article_067ba988-21ee-11ea-b819-4b9e0553f0be.html">Reservoir proponents offer compromise</a></li><li><a href="/patterson_irrigator/news/local_news/rumored-bank-robbery-turns-out-to-be-drive-by-shooting/article_70e310c8-1d24-11ea-9ce9-3749e9acdbf8.html">Rumored bank robbery turns out to be drive-by shooting</a></li><li><a href="/patterson_irrigator/news/local_news/alert-relative-saves-child-from-alleged-predator/article_c028a8aa-1dce-11ea-9fd9-9b4f79059721.html">Alert relative saves child from alleged predator</a></li><li><a href="/patterson_irrigator/community/events/patterson-christmas-parade-award-winners/article_9e72416c-21fc-11ea-832e-d37c0a7d7e47.html">Patterson Christmas Parade award winners</a></li><li><a href="/patterson_irrigator/community/pattersons_past/patterson-s-past-jack-patterson-donates-father-s-photos/article_4f758fec-21e3-11ea-989b-234997513432.html">Patterson's Past: Jack Patterson donates father's photos</a></li><li><a href="/patterson_irrigator/news/fire_police_log/police-log-november-to-december/article_c5404b66-1c68-11ea-8823-973ae13d466e.html">Police log, November 24 to December 3</a></li><li><a href="/patterson_irrigator/community/events/patterson-police-presents-brightens-kids-christmas/article_04406810-21fe-11ea-abcd-2f95a517099c.html">Patterson Police Presents brightens kids’ Christmas</a></li></ul></div>
        
        
            <div id="images-1587301" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1587301" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1587301" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1584030" class="tncms-block"><section id="block-1584030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584030 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Patterson Irrigator</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/patterson_irrigator/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/patterson_irrigator/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/patterson_irrigator/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/patterson_irrigator/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/patterson_irrigator/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/patterson_irrigator/services/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-bios"  href="/patterson_irrigator/site/patterson_irrigator_staff_bios.html" >
                    <span class="nav-label">Staff Bios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/patterson_irrigator/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587300" class="tncms-block padding-bottom"><section id="block-1587300" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/15b1ba32-6e44-11e8-8ca3-0f5f9a640d1a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1583592" class="tncms-block"><section id="block-1583592" class="block emphasis-h4   " ><address>
    <strong>Patterson Irrigator</strong><br>
    26 N 3rd Street<br>
    Patterson, CA 95363
    <br>
    
        <strong>Phone:</strong> 209-892-6187<br>
        <strong>Email:</strong> <a href="mailto:news@pattersonirrigator.com">news@pattersonirrigator.com</a><br>
    
</address></section></div><div id="tncms-block-1584708" class="tncms-block padding-bottom"><div class="follow-links-1584708 default">
    
    <section id="block-1584708" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pattirrigator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://facebook.com/pattirrigator/","http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2019 Tank Town Media LLC, 95 W. 11th St., Ste. 101, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/patterson_irrigator\/sports\/prep_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>