  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ttownmedia.com/content/tncms/live/" />
<meta name="keywords" content="football, jaguars, wolf pack, bulldogs, falcons, mustangs" />
<meta name="news_keywords" content="football, jaguars, wolf pack, bulldogs, falcons, mustangs" />
<meta name="description" content="The Manteca Buffaloes overwhelmed the Kimball Jaguars on Friday, with Manteca taking the 84-20 win in Manteca on Friday night." />
<meta name="author" content="Bob Brownne" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ttownmedia.com/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=652%2C630" />
<meta property="og:image:width" content="652" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Buffaloes overwhelm Jaguars 84-20" />
<meta property="og:description" content="The Manteca Buffaloes overwhelmed the Kimball Jaguars on Friday, with Manteca taking the 84-20 win in Manteca on Friday night." />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Tracy Press sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="www/facebook.com/tptracypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TracyPress" />
<meta name="twitter:image:alt" content="Manteca beats Kimball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/tracy_press\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Bob Brownne"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4611,4514", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1570908947"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1570865770"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1566824427"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"0515c47e-27c2-11e4-9773-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1584029"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Buffaloes overwhelm Jaguars 84-20 | Tracy Press sports | ttownmedia.com</title>
            
    <style>body { background-color: #363636; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0b689e; } .fixed-nav #main-navigation { background-color: #0b689e !important; } #site-top-nav-container, #site-top-nav { background-color: #e6dbc7; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #393939; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #e6dbc7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/f6304958-6e3e-11e8-8220-2b259b5640fe.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #105a85; }#site-header{ border-bottom: 3px solid #105a85; }#site-footer{ border-top: 3px solid #105a85; } .tnt-bg-accent { background-color: #105a85; } a .tnt-caret-down { color: #105a85; } .block-title .block-title-inner { border-color: #105a85; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #105a85; } .form-control:focus { border-bottom-color: #105a85; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Buffaloes overwhelm Jaguars 84-20 | Tracy Press sports | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=tracy_press/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ttownmedia.com/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-tracy.png" /> 
      




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-849149d4-ecda-11e9-bd99-8f3ea68696c7 section-tracy-presssection-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ftracy_press%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Bob+Brownne&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=295&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "www.ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ttownmedia.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.ttownmedia.com%252Ftracy_press%252Fsports%252Fbuffaloes-overwhelm-jaguars%252Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4514] = {
    'name':'Tracy Press Digital Subscription',
    'id':'4514',
    'prices':['5200','499'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="4514" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Tracy Press Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span class="author-81DNxZrzL2rp">Your digital subscription allows you to view any content, comment on any issue and submit your own news to our newsroom.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4514" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ttownmedia.com/users/admin/service/purchase/?serviceid=4514&referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4514">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4514" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4611);
                
                bloxServiceIDs.push(4514);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-849149d4-ecda-11e9-bd99-8f3ea68696c7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ttownmedia.com/users/admin/contribute/article/?assetid=849149d4-ecda-11e9-bd99-8f3ea68696c7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ttownmedia.com/users/admin/contribute/article/?from_section=/tracy_press/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1579970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="http://www.ttownmedia.com/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/tracy_press/news/mountain_house/"  class="nav-link tnt-section-mountain-house">Mountain House</a>
                                </li><li>
                                    <a href="/tracy_press/news/law_and_order/"  class="nav-link tnt-section-law-and-order">Law and Order</a>
                                </li><li>
                                    <a href="/tracy_press/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/tracy_press/news/business/"  class="nav-link tnt-section-business">Business </a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit news</a>
                                </li><li>
                                    <a href="/tracy_press/news/election_coverage/"  class="nav-link tnt-section-election_coverage">Election_coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/voice/"  class="nav-link tnt-section-voice">Voice</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/voice/our_voice_editorials/"  class="nav-link tnt-section-our-voice-editorials">Our Voice — Editorials</a>
                                </li><li>
                                    <a href="/tracy_press/voice/your_voice_letters/"  class="nav-link tnt-section-your-voice-letters">Your Voice — Letters</a>
                                </li><li>
                                    <a href="/tracy_press/voice/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/our_town/sam_matthews/"  class="nav-link tnt-section-sam-matthews">Sam Matthews</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/in_the_classroom/"  class="nav-link tnt-section-in-the-classroom">In the Classroom</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/accolades/"  class="nav-link tnt-section-accolades">Accolades</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/in_service/"  class="nav-link tnt-section-in-service">In Service</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/remember_when/"  class="nav-link tnt-section-remember-when">Remember When</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/twicetold_tales/"  class="nav-link tnt-section-twice-told-tales">Twice-Told Tales</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/weddings_and_engagements/"  class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/announcements/"  class="nav-link tnt-section-submit-our-town-items">Submit Our Town items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/tracy_press/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/tracy_press/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-datebook">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-rates-and-deadlines">Rates and deadlines</a>
                                </li><li>
                                    <a href="/tracy_press/site/tracy_press_reach_an_ad_rep.html"  class="nav-link tnt-section-reach-an-ad-rep">Reach an ad rep</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/special_sections/celebrate_tracy/"  class="nav-link tnt-section-celebrate-tracy">Celebrate Tracy</a>
                                </li><li>
                                    <a href="/tracy_press/special_sections/best_of_tracy_2013/"  class="nav-link tnt-section-best-of-tracy">Best of Tracy</a>
                                </li><li>
                                    <a href="/tracy_press/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579966" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579966').submit();
        return false;
    });

    $('#site-search-1579966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/tracy_press/site/tracy_press_subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/tracy_press/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1579969').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1579969').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="http://www.ttownmedia.com/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579967" class="tncms-block"><div class="follow-links-1579967 pull-right">
    
    <section id="block-1579967" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TPtracypress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TracyPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://www.facebook.com/TPtracypress/","http://twitter.com/TracyPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587374" class="tncms-block"><section id="block-1587374" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579965" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1579965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579965').submit();
        return false;
    });

    $('#site-search-1579965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1587391" class="tncms-block custom-weather"><div id="weather-1587391" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95376" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95376"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1587391 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tracy, CA
                                
                                 <small>(95376)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 83F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 49F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 12, 2019 @ 12:28 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=95376"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587375" class="tncms-block"><section id="block-1587375" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city"  href="/tracy_press/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-house"  href="/tracy_press/news/mountain_house/" >
                    <span class="nav-label">Mountain House</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-and-order"  href="/tracy_press/news/law_and_order/" >
                    <span class="nav-label">Law and Order</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/tracy_press/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/tracy_press/news/business/" >
                    <span class="nav-label">Business </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/tracy_press/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election_coverage"  href="/tracy_press/news/election_coverage/" >
                    <span class="nav-label">Election_coverage</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/voice/" >
                    <span class="nav-label">Voice</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-voice-editorials"  href="/tracy_press/voice/our_voice_editorials/" >
                    <span class="nav-label">Our Voice — Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-voice-letters"  href="/tracy_press/voice/your_voice_letters/" >
                    <span class="nav-label">Your Voice — Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/tracy_press/voice/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/tracy_press/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-town"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sam-matthews"  href="/tracy_press/our_town/sam_matthews/" >
                    <span class="nav-label">Sam Matthews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-the-classroom"  href="/tracy_press/our_town/in_the_classroom/" >
                    <span class="nav-label">In the Classroom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accolades"  href="/tracy_press/our_town/accolades/" >
                    <span class="nav-label">Accolades</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-service"  href="/tracy_press/our_town/in_service/" >
                    <span class="nav-label">In Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs"  href="/tracy_press/our_town/clubs/" >
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/tracy_press/our_town/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/tracy_press/our_town/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remember-when"  href="/tracy_press/our_town/remember_when/" >
                    <span class="nav-label">Remember When</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twice-told-tales"  href="/tracy_press/our_town/twicetold_tales/" >
                    <span class="nav-label">Twice-Told Tales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-and-engagements"  href="/tracy_press/our_town/weddings_and_engagements/" >
                    <span class="nav-label">Weddings and Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/tracy_press/our_town/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/tracy_press/our_town/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-our-town-items"  href="/tracy_press/site/forms/announcements/" >
                    <span class="nav-label">Submit Our Town items</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/tracy_press/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/tracy_press/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/tracy_press/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-datebook"  href="/calendar" >
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tracy_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rates-and-deadlines"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Rates and deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reach-an-ad-rep"  href="/tracy_press/site/tracy_press_reach_an_ad_rep.html" >
                    <span class="nav-label">Reach an ad rep</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrate-tracy"  href="/tracy_press/special_sections/celebrate_tracy/" >
                    <span class="nav-label">Celebrate Tracy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-tracy"  href="/tracy_press/special_sections/best_of_tracy_2013/" >
                    <span class="nav-label">Best of Tracy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-special-sections"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">All Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a3d60180-ecbd-11e9-9a73-c30949225557" class="modal fullscreen in modal-image image-default modal-a3d60180-ecbd-11e9-9a73-c30949225557" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=400%2C386"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=400%2C386 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=540%2C522 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=750%2C724 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1200%2C1159 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1464%2C1414 1700w"
                    sizes="100vw"
                    width="1464"
                    height="1414"
                    alt="Manteca beats Kimball"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a3d60180-ecbd-11e9-9a73-c30949225557" data-target=".caption-inner-modal-image-a3d60180-ecbd-11e9-9a73-c30949225557">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a3d60180-ecbd-11e9-9a73-c30949225557 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kimball High senior Jaxen North (left) pulls in a pass in front of a Manteca High player Friday night at Guss Schmiedt Field in Manteca.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Glenn Moore/Tracy Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Fmanteca-beats-kimball%2Fimage_a3d60180-ecbd-11e9-9a73-c30949225557.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/manteca-beats-kimball/image_a3d60180-ecbd-11e9-9a73-c30949225557.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3d60180-ecbd-11e9-9a73-c30949225557}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Manteca%20beats%20Kimball&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Fmanteca-beats-kimball%2Fimage_a3d60180-ecbd-11e9-9a73-c30949225557.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/manteca-beats-kimball/image_a3d60180-ecbd-11e9-9a73-c30949225557.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3d60180-ecbd-11e9-9a73-c30949225557}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/a3d60180-ecbd-11e9-9a73-c30949225557" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3d60180-ecbd-11e9-9a73-c30949225557}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Manteca%20beats%20Kimball&body=http%3A%2F%2Fwww.ttownmedia.com%2Fmanteca-beats-kimball%2Fimage_a3d60180-ecbd-11e9-9a73-c30949225557.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3d60180-ecbd-11e9-9a73-c30949225557}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/manteca-beats-kimball/image_a3d60180-ecbd-11e9-9a73-c30949225557.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3d60180-ecbd-11e9-9a73-c30949225557}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3d60180-ecbd-11e9-9a73-c30949225557-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3d60180-ecbd-11e9-9a73-c30949225557" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3d60180-ecbd-11e9-9a73-c30949225557" class="save-list-a3d60180-ecbd-11e9-9a73-c30949225557-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3d60180-ecbd-11e9-9a73-c30949225557" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a3d60180-ecbd-11e9-9a73-c30949225557 img { max-height: 734px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-849149d4-ecda-11e9-bd99-8f3ea68696c7" class="asset article-default"  data-url="http://www.ttownmedia.com/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=652%2C630">
            <meta itemprop="width" content="652">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ttownmedia.com/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" />
    <style>
                .asset-paging .direction {
                    color: #105a85;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-849149d4-ecda-11e9-bd99-8f3ea68696c7" class="asset-paging">
                <div id="paging-prev-849149d4-ecda-11e9-bd99-8f3ea68696c7" class="paging-link prev offset"></div>
                <div id="paging-next-849149d4-ecda-11e9-bd99-8f3ea68696c7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Buffaloes overwhelm Jaguars 84-20
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-849149d4-ecda-11e9-bd99-8f3ea68696c7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ttownmedia.com/users/profile/TP%20Sports">Bob Brownne</a></span>
                
                    <div id="author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-849149d4-ecda-11e9-bd99-8f3ea68696c7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8745df44-353a-11e4-8d4c-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TP Sports"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a0175ce496a2010e2002a5e01ab61702?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Brownne</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:brownne@tracypress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-849149d4-ecda-11e9-bd99-8f3ea68696c7').popover({
                            content: $('#author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-849149d4-ecda-11e9-bd99-8f3ea68696c7-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-12T03:24:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-12T03:24:00-07:00">
    <meta itemprop="datePublished" content="2019-10-12T03:24:00-07:00">
    <meta itemprop="dateModified" content="2019-10-12T03:24:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buffaloes%20overwhelm%20Jaguars%2084-20&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/849149d4-ecda-11e9-bd99-8f3ea68696c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Buffaloes%20overwhelm%20Jaguars%2084-20&body=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a3d60180-ecbd-11e9-9a73-c30949225557" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a3d60180-ecbd-11e9-9a73-c30949225557" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1464">
            <meta itemprop="height" content="1414">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1200%2C1159">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1200%2C1159">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=400%2C386"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=400%2C386 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=540%2C522 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=750%2C724 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1200%2C1159 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1464%2C1414 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1464"
                    height="1414"
                    alt="Manteca beats Kimball"
                    class="img-responsive full tnt-restrict-img-a3d60180-ecbd-11e9-9a73-c30949225557" />
            </div><style>
                .tnt-restrict-img-a3d60180-ecbd-11e9-9a73-c30949225557 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kimball High senior Jaxen North (left) pulls in a pass in front of a Manteca High player Friday night at Guss Schmiedt Field in Manteca.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Glenn Moore/Tracy Press</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="849149d4-ecda-11e9-bd99-8f3ea68696c7">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buffaloes%20overwhelm%20Jaguars%2084-20&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/849149d4-ecda-11e9-bd99-8f3ea68696c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Buffaloes%20overwhelm%20Jaguars%2084-20&body=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-849149d4-ecda-11e9-bd99-8f3ea68696c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="849149d4-ecda-11e9-bd99-8f3ea68696c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="849149d4-ecda-11e9-bd99-8f3ea68696c7" class="save-list-849149d4-ecda-11e9-bd99-8f3ea68696c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="849149d4-ecda-11e9-bd99-8f3ea68696c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Manteca Buffaloes overwhelmed the Kimball Jaguars on Friday, with Manteca taking the 84-20 win in Manteca on Friday night.</p></div><div class="subscriber-preview"><p>Manteca was relentless on offense, scoring on all but one of the Buffaloes’ possessions in the first half to take a 56-6 halftime lead.</p></div><div class="subscriber-only"><p>Kimball coach Mike Kuhnlenz, playing against his alma mater, knew his Kimball team would have to play its best football in order to keep up with the Buffaloes.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I know what this program is about, and I knew they were going to be one of the best teams that we’re going to face all year,” he said. “We’re going into the gauntlet of our season. It ain’t going to be easier next week. We’ve got Oakdale and after that Central Catholic.”</p></div><div class="subscriber-only"><p>Kimball (5-3, 2-2 Valley Oak League) has so far matched the accomplishments of the 2012 and 2013 Jaguar teams by getting five wins, the most for any Kimball football program since the school fielded its first varsity team in 2010. A sixth win would put Kimball in playoffs for the first time, though five could be good enough considering the strength of Kimball’s schedule.</p></div><div class="subscriber-only"><p>The toughest VOL teams are at the end of Kimball’s regular season schedule. Manteca (5-2, 2-1 VOL) was league runner-up behind Central Catholic last year, and Oakdale placed third in the VOL.</p></div><div class="subscriber-only"><p>On Friday the Buffaloes showed early on that they would be hard to stop. Their first drive was a 10-play, 75-yard march that ended with senior quarterback Ryan Ward completing a 7-yard touchdown pass to senior Jacob DeJesus.</p></div><div class="subscriber-only"><p>Kimball needed just one play after the kickoff to get on the scoreboard as sophomore quarterback Nicholas Coronado connected with senior Darren Jackson, and Jackson sprinted 75 yards down the right sideline for the score. Kimball missed the kick, which gave Manteca the 7-6 edge. After that the Buffaloes kept on scoring.</p></div><div class="subscriber-only"><p>Kimball moved the ball on offense all night, but kept losing the ball to turnovers. Coronado passed for 283 yards on 17 of 30 attempts, but he also threw three interceptions.</p></div><div class="subscriber-only"><p>“Pressure was coming, but when I stepped into the pocket my linemen and my running backs found a way to get to the guy that was coming in and block him so I had time to throw,” Coronado said.</p></div><div class="subscriber-only"><p>“I need to be smarter with my reads,” he added. “I need to hit the right route, because I missed a couple of reads tonight and those were costing us when I took hits, unnecessary hits. I make those reads and we complete passes, we get yards, maybe even a touchdown.”</p></div><div class="subscriber-only"><p>Manteca had 458 yards of offense, including 299 yards rushing and 159 yards passing. The Jaguars repeatedly gave the Buffaloes a short field, either by short punts, or by giving up the ball on downs in Kimball territory.</p></div><div class="subscriber-only"><p>A 40-yard kickoff return put Manteca on the 50-yard line for the Buffaloes next drive, capped by a 6-yard touchdown run for DeJesus. A three-and-out series and a short punt gave Manteca just 37 yards to cover to score again, this time on a 4-yard run for junior Aiden Nicholas.</p></div><div class="subscriber-only"><p>DeJesus scored on a 51-yard run to start the second quarter. Manteca had a short field on both of the Buffaloes’ next two possessions. Ward passed to senior Sunny Dozier for a 32-yard touchdown, and then again for a 13-yard touchdown.</p></div><div class="subscriber-only"><p>Manteca then scored two defensive touchdowns. Senior Dominic Rea grabbed a lateral pitch from Coronado and ran it back 23 yards for the score, and after Coronado completed a pass to senior Kaleo Ballungay, Ballungay fumbled and Manteca senior Quincy Robinson ran the ball back 45 yards for a touchdown that put the Buffaloes up 56-6 at the half.</p></div><div class="subscriber-only"><p>The Buffaloes scored again in the third quarter on a 21-yard pass from Ward to DeJesus.</p></div><div class="subscriber-only"><p>The Jaguars began to shift the momentum after that. Coronado connected with senior Jaxen North for a 47-yard pass on the first play of Kimball’s next possession, and two plays later junior Alonzo Jackson scored on a 14-yard run.</p></div><div class="subscriber-only"><p>Alonzo Jackson ran the ball nine times for 50 yards and was Kimball’s leading rusher. This was his second game with the Kimball team, having transferred this semester from St. Mary’s High in Stockton. He said the Buffaloes didn’t bring any surprises.</p></div><div class="subscriber-only"><p>“Coach said they’d do exactly what they did,” he said. “We didn’t come prepared. We need to get back, we need to get ready for next week.”</p></div><div class="subscriber-only"><p>He added that the Kimball team didn’t get discouraged in spite of the lopsided score.</p></div><div class="subscriber-only"><p>“We didn’t give up. We played all the way to the end of the fourth quarter and that’s all we can do.”</p></div><div class="subscriber-only"><p>The Buffaloes scored again on a 1-yard run for senior Leonardo Bonilla, and Kimball answered with a seven-play, 61-yard drive, including a 19-yard pass from Coronado to Ballungay, who lept above the Manteca coverage to grab the ball in the end zone at the end of the third quarter. Coronado and Ballungay repeated the same play to get the 2-point conversion and make it a 70-20 game.</p></div><div class="subscriber-only"><p>Manteca scored twice more in the fourth quarter, including a 3-yard run for junior Victor Martinez, and a 6-yard run for Martinez.</p></div><div class="subscriber-only"><p>Manteca won the junior varsity game 44-0, and on Thursday the Manteca freshmen beat Kimball 19-14.</p></div><div class="subscriber-only"><p><strong>Tokay 41, West 40</strong></p></div><div class="subscriber-only"><p>The West Wolf Pack (1-6, 0-2 Tri-City Athletic League) and Tokay Tigers (2-5, 1-1 TCAL) slugged it out at Tokay High on Friday, with Tokay taking an early lead, but the teams traded touchdowns for the rest of the first half, with six total touchdowns scored in the second quarter.</p></div><div class="subscriber-only"><p>Tokay was up 7-0 at the end of the first quarter, and scored again midway through the second quarter to take a 14-0 lead.</p></div><div class="subscriber-only"><p>West senior Amari Henderson scored for the Pack on a 67-yard run, and senior quarterback Alfred Robinson scored on a 9-yard run. Tokay scored again to maintain the lead. West answered with a 61-yard pass play from Robinson to senior Elijah McKnight. Henderson’s 26-yard touchdown run closed the first half with West holding the 27-21 halftime lead.</p></div><div class="subscriber-only"><p>Tokay tied it up 27-27 in the third quarter, and McKnight scored on a 63-yard kickoff return to put West in the lead again.</p></div><div class="subscriber-only"><p>Tokay tied it up 34-34 to open the fourth quarter and then took a 41-34 lead. West scored late in the fourth quarter on a 5-yard pass from Robertson to senior Nathan Nelson, but failed on the 2-point conversion attempt, which would have put the game into overtime, to finish with a 41-40 loss for West.</p></div><div class="subscriber-only"><p>Tokay won the junior varsity game 21-13.</p></div><div class="subscriber-only"><p><strong>Lincoln 62, Tracy 41</strong></p></div><div class="subscriber-only"><p>The Bulldogs (2-5, 1-1 TCAL) kept pushing back against the Lincoln Trojans on Friday in Stockton, with Lincoln (7-0, 2-0 TCAL) taking the game back in the second half to get the 62-41 win.</p></div><div class="subscriber-only"><p>Lincoln started with an early 7-0 lead and Tracy tied it up with a 20-yard pass from senior quarterback Logan Fife to senior Blake Vollebrecht.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Lincoln ran in two more touchdowns, Tracy scored on a 9-yard pass from Fife to senior Trevor Pope, and Lincoln answered with a 68-yard touchdown pass. Tracy senior Riley Revino scored on a 12 yard run and Lincoln ran in another touchdown from the 22-yard line to hold a 34-21 lead at the half.</p></div><div class="subscriber-only"><p>Tracy scored two third quarter touchdowns, including a 35-yard run for junior Tommy Chavez and a 33-yard pass from Fife to Pope to tie it up 34-34 midway through the third quarter.</p></div><div class="subscriber-only"><p>Lincoln scored on a 4-yard run and a 30-yard run, and Chavez ran in a touchdown from the 8-yard line midway through the fourth quarter to make it a 48-41 game in Lincoln’s favor. The Trojans scored two more times, including a 2-yard run and an 87-yard run to make it a 62-41 game.</p></div><div class="subscriber-only"><p>Fife totaled 227 yard passing on 14 of 30 attempts, including seven passes to Pope for 129 yards. The Bulldogs totaled 282 yards rushing, with Revino covering 95 yards on 16 carries and Chavez running the ball six times for 71 yards. Senior kicker Matthew Guilacci made five of six point-after kicks. The Trojans totaled 432 yards rushing and 41 yards passing.</p></div><div class="subscriber-only"><p>Lincoln won the junior varsity game 30-23, and on Thursday the Lincoln freshmen beat Tracy 14-0.</p></div><div class="subscriber-only"><p><strong>Big Valley Christian 55, Millennium 7</strong></p></div><div class="subscriber-only"><p>The Millennium offense covered more than 300 yards on Friday against Big Valley Christian (4-3, 2-0 Central California Athletic Alliance), including 230 yards passing for junior quarterback Caden Duke and 80 yards receiving for senior Gio Rangel Andrino. But the Falcons (3-4, 1-2 CCAA) were also plagued by turnovers, with the Big Valley Christian Lions picking off four of Duke’s passes in the Lions’ 55-7 win.</p></div><div class="subscriber-only"><p>The Lions came up with five second-quarter touchdowns to hold a 41-7 lead at the half.</p></div><div class="subscriber-only"><p>Big Valley Christian ran in a touchdown in the first quarter and two more in the second to hold a 21-0 lead before Duke connected with senior Josh Marlin on a 33-yard touchdown pass and junior Reece Murphy made the point-after kick.</p></div><div class="subscriber-only"><p>The Lions scored three more times in the second quarter, including an 80-yard run, a 20-yard interception return, and a 12-yard pass. The Lions also scored on a 72-yard run in the third quarter and a 1-yard run in the fourth.</p></div><div class="subscriber-only"><p>The junior varsity game was a 14-14 tie.</p></div><div class="subscriber-only"><p><strong>Beyer 47, Mountain House 0</strong></p></div><div class="subscriber-only"><p>The Mountain House Mustang played their second game without head coach Jason McCloskey, and also had to make shifts in the team’s starting lineup because of injuries and players ineligible because of grades.</p></div><div class="subscriber-only"><p>Friday’s outcome was a 47-0 loss at Beyer High in Modesto. The Beyer Patriots lead the Western Athletic Conference with a 4-0 league record, 5-2 overall. The Mustangs fell to 0-7, 0-4 WAC.</p></div><div class="subscriber-only"><p>Mountain House Athletic Director Guadalupe Galindo said that McCloskey left the team on Oct. 4 and is on personal leave, but he did not comment on the reason for McCloskey taking personal leave. McCloskey could not be reached for comment. He is not expected to return this season, and Galindo has taken on head coaching duties.</p></div><div class="subscriber-only"><p>The Mountain House junior varsity team beat Beyer 28-0.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Sports Editor Bob Brownne at <a href="mailto:brownne@tracypress.com">brownne@tracypress.com</a>, or call 209-830-4227.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buffaloes%20overwhelm%20Jaguars%2084-20&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/849149d4-ecda-11e9-bd99-8f3ea68696c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Buffaloes%20overwhelm%20Jaguars%2084-20&body=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":849149d4-ecda-11e9-bd99-8f3ea68696c7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-849149d4-ecda-11e9-bd99-8f3ea68696c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="849149d4-ecda-11e9-bd99-8f3ea68696c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="849149d4-ecda-11e9-bd99-8f3ea68696c7" class="save-list-849149d4-ecda-11e9-bd99-8f3ea68696c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="849149d4-ecda-11e9-bd99-8f3ea68696c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-6b063c1c-ecbd-11e9-89a3-03e8e65e3cc4" class="clearfix card summary has-image   tnt-section-tracy-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b063c1c-ecbd-11e9-89a3-03e8e65e3cc4 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/tracy_press/kimball-falls-to-manteca/collection_6b063c1c-ecbd-11e9-89a3-03e8e65e3cc4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +16</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kimball falls to Manteca"
                        class="img-responsive lazyload full"
                        width="1464"
                        height="1414"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=400%2C386 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=540%2C522 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=750%2C724 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1200%2C1159 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/3d/a3d60180-ecbd-11e9-9a73-c30949225557/5da1797d51d4c.image.jpg?resize=1464%2C1414 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/tracy_press/" class="tnt-section-tag">Tracy Press</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tracy_press/kimball-falls-to-manteca/collection_6b063c1c-ecbd-11e9-89a3-03e8e65e3cc4.html" class="tnt-asset-link">
        

        
            Kimball falls to Manteca</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-11T23:56:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"><a href="/tracy_press/kimball-falls-to-manteca/collection_6b063c1c-ecbd-11e9-89a3-03e8e65e3cc4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Kimball High Jaguars were defeated by the Manteca High Buffaloes 84 to 20 FridaY night at  Guss Schmiedt Field in Manteca.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22jaguars%22#tncms-source=keyword" class="tag-jaguars label label-default" >Jaguars</a>
            </li> <li>
                <a href="/search/?k=%22wolf%20pack%22#tncms-source=keyword" class="tag-wolf-pack label label-default" >Wolf Pack</a>
            </li> <li>
                <a href="/search/?k=%22bulldogs%22#tncms-source=keyword" class="tag-bulldogs label label-default" >Bulldogs</a>
            </li> <li>
                <a href="/search/?k=%22falcons%22#tncms-source=keyword" class="tag-falcons label label-default" >Falcons</a>
            </li> <li>
                <a href="/search/?k=%22mustangs%22#tncms-source=keyword" class="tag-mustangs label label-default" >Mustangs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8745df44-353a-11e4-8d4c-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TP Sports"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a0175ce496a2010e2002a5e01ab61702?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Brownne</a>
                                </h4>
                                    <p class="card-about">Sports editor at the Tracy Press</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:brownne@tracypress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8745df44-353a-11e4-8d4c-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8745df44-353a-11e4-8d4c-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Bob Brownne" data-description="Whenever Bob Brownne posts new content, you'll get an email delivered to your inbox with a link." data-name="Bob Brownne notification" data-author-id="8745df44-353a-11e4-8d4c-0019bb2963f4" data-user-url="https://www.ttownmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Bob Brownne
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="849149d4-ecda-11e9-bd99-8f3ea68696c7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/tracy_press/sports/buffaloes-overwhelm-jaguars/article_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="849149d4-ecda-11e9-bd99-8f3ea68696c7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fbuffaloes-overwhelm-jaguars%2Farticle_849149d4-ecda-11e9-bd99-8f3ea68696c7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587377" class="tncms-block"><section id="block-1587377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587377" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/news/vernalis-on-shutoff-list-as-pg-e-cuts-off-power/article_233fd5a4-eac5-11e9-9e93-739c107fe1cb.html">Vernalis on shutoff list as PG&E cuts off power for thousands</a></li><li><a href="/tracy_press/news/pumpkin-patch-opens-in-downtown-tracy/article_f3362c24-ea32-11e9-9162-b3b5867209ad.html">Pumpkin patch opens in downtown Tracy</a></li><li><a href="/tracy_press/news/planners-approve-new-chp-headquarters-on-pescadero-avenue/article_b66dc11a-ebab-11e9-b409-a7d0f21718be.html">Planners approve new CHP headquarters on Pescadero Avenue</a></li><li><a href="/tracy_press/news/law_and_order/police-log-jealous-boyfriend-pushes-man-into-bonfire/article_1e7f575e-e62b-11e9-9b2a-b3ad9ec7fb4f.html">Police Log: Jealous boyfriend pushes man into bonfire</a></li><li><a href="/tracy_press/obituaries/death-notices-oct/article_f01c919e-e92f-11e9-888d-537202aa6ba1.html">Death Notices: Oct. 7</a></li><li><a href="/tracy_press/news/council-approves-katerra-s-glenbriar-apartments/article_c3c7a818-e61e-11e9-bcfe-df79011d7b14.html">Council approves Katerra’s Glenbriar apartments</a></li><li><a href="/tracy_press/news/police-log-unauthorized-breakfast-served-at-fire-station/article_70d87840-ebb3-11e9-9c87-a79a812e798f.html">Police Log: Unauthorized breakfast served at Fire Station 91</a></li><li><a href="/tracy_press/news/shooting-on-west-carlton-way-leaves-one-dead/article_7c3c7556-dcf9-11e9-b780-df45a8bbf139.html">Shooting on West Carlton Way leaves one dead</a></li><li><a href="/tracy_press/obituaries/death-notices-oct/article_c7428570-e8ae-11e9-bc22-9786c76c21d1.html">Death Notices: Oct. 6</a></li><li><a href="/tracy_press/our_town/wolf-pack-celebrates-homecoming/article_601be0c4-ea04-11e9-ab9a-07ff6ee35aae.html">Wolf Pack celebrates homecoming</a></li></ul></div>
        
        
            <div id="images-1587377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/chris-b-chaparro-sr/image_89efe814-e5f4-11e9-b770-d3bbb8ab0973.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chris B. Chaparro Sr."
                        class="img-responsive lazyload full"
                        width="388"
                        height="388"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/9e/89efe814-e5f4-11e9-b770-d3bbb8ab0973/5d9617efc7d1c.preview.jpg?crop=388%2C388%2C0%2C55&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/allen-v-friensehner/image_2844899c-ebc8-11e9-9c00-bfa5c723e431.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Allen V. Friensehner"
                        class="img-responsive lazyload full"
                        width="355"
                        height="355"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/84/2844899c-ebc8-11e9-9c00-bfa5c723e431/5d9fddd71832e.preview.jpg?crop=355%2C355%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/kevin-jeffrey-pehle/image_86bdaf64-e5f4-11e9-a503-871849f03f12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kevin Jeffrey Pehle"
                        class="img-responsive lazyload full"
                        width="325"
                        height="325"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/6b/86bdaf64-e5f4-11e9-a503-871849f03f12/5d9617d5a0de4.preview.jpg?crop=325%2C325%2C0%2C46&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/salvador-raudalez-delgado/image_d687cfa2-e5fe-11e9-879c-7f423c27bfe6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Salvador Raudalez Delgado"
                        class="img-responsive lazyload full"
                        width="460"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/68/d687cfa2-e5fe-11e9-879c-7f423c27bfe6/5d9628bd0c88e.preview.jpg?crop=460%2C460%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/robert-john-dunaway/image_884074f2-e5f4-11e9-a448-6b7d6fd14917.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robert ‘John’ Dunaway"
                        class="img-responsive lazyload full"
                        width="517"
                        height="517"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/84/884074f2-e5f4-11e9-a448-6b7d6fd14917/5d96179d9580b.preview.jpg?crop=517%2C517%2C0%2C74&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/elsie-a-kagehiro/image_a7c5aa3c-e085-11e9-b586-3fcbf30fa8b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Elsie A. Kagehiro"
                        class="img-responsive lazyload full"
                        width="581"
                        height="581"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/7c/a7c5aa3c-e085-11e9-b586-3fcbf30fa8b5/5d8d60c845d77.preview.jpg?crop=581%2C581%2C0%2C83&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/deeanne-perry/image_0b06fadc-d579-11e9-a28b-1fbd82f1096d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DeeAnne Perry"
                        class="img-responsive lazyload full"
                        width="392"
                        height="392"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/0/b0/0b06fadc-d579-11e9-a28b-1fbd82f1096d/5d7a710c14454.preview.jpg?crop=392%2C392%2C0%2C56&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/maria-teresa-zualet-ybanez/image_4ef26f4c-e0c3-11e9-a3b9-07b737944f25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Maria Teresa Zualet Ybanez"
                        class="img-responsive lazyload full"
                        width="500"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/4/ef/4ef26f4c-e0c3-11e9-a3b9-07b737944f25/5d8d6240761be.preview.jpg?crop=500%2C500%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/virginia-s-bettencourt/image_a9a2114c-e085-11e9-8989-bbbff550720d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Virginia S. Bettencourt"
                        class="img-responsive lazyload full"
                        width="401"
                        height="401"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/9a/a9a2114c-e085-11e9-8989-bbbff550720d/5d8d60f621230.preview.jpg?crop=401%2C401%2C0%2C57&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/walter-james-mcinnis/image_944cb430-e0c3-11e9-a1fe-efa10981323d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Walter James McInnis"
                        class="img-responsive lazyload full"
                        width="198"
                        height="198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/44/944cb430-e0c3-11e9-a1fe-efa10981323d/5d8d621ea0397.preview.jpg?crop=198%2C198%2C0%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1587377" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/downtown-tracy-wine-stroll/youtube_b97e3c0c-d9ab-11e9-a81d-8fdb135a6202.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Downtown Tracy Wine Stroll"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/97/b97e3c0c-d9ab-11e9-a81d-8fdb135a6202/5d817afed5a55.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1587377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/news/shooting-on-west-carlton-way-leaves-one-dead/article_7c3c7556-dcf9-11e9-b780-df45a8bbf139.html">Shooting on West Carlton Way leaves one dead</a> (5)</li><li><a href="/tracy_press/our_town/teaching-cadets-to-lead/article_0587837c-d5ad-11e9-9fce-6be16e32be15.html">Teaching cadets to lead</a> (1)</li><li><a href="/tracy_press/news/driver-injured-in-crash-on-international-parkway/article_14e207fa-dbf9-11e9-9b73-2f6efc30aa6d.html">Driver injured in crash on International Parkway</a> (1)</li><li><a href="/tracy_press/news/law_and_order/police-log-jealous-boyfriend-pushes-man-into-bonfire/article_1e7f575e-e62b-11e9-9b2a-b3ad9ec7fb4f.html">Police Log: Jealous boyfriend pushes man into bonfire</a> (1)</li><li><a href="/tracy_press/our_town/remember_when/remember-when-tracy-in/article_67036350-e56b-11e9-aaf7-c3ce773d1df4.html">Remember When: Tracy in 1954</a> (1)</li><li><a href="/tracy_press/news/county-upgrades-voting-system-before-march-primary/article_845ec5ac-db25-11e9-9c6a-cff97cd01aee.html">County upgrades voting system before March primary</a> (1)</li><li><a href="/tracy_press/news/council-approves-katerra-s-glenbriar-apartments/article_c3c7a818-e61e-11e9-bcfe-df79011d7b14.html">Council approves Katerra’s Glenbriar apartments</a> (1)</li><li><a href="/tracy_press/news/tracy-city-council-works-on-code-of-conduct/article_c72dea6a-daf4-11e9-9f19-dbccb232852b.html">Tracy City Council works on code of conduct</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1587393" class="tncms-block"><section id="block-1587393" class="block emphasis-h4    tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-1587393 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/tracy_press/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1587393-bbd0b065-7b50-5a1a-8f67-c25cb0d4cce6" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-tracy-press tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bbd0b065-7b50-5a1a-8f67-c25cb0d4cce6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/tracy_press/eedition/tracy-press-oct/edition_bbd0b065-7b50-5a1a-8f67-c25cb0d4cce6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tracy Press, Oct 11, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/1/3a/13a4d1b6-65ab-53b3-99a9-2033bf797216/5d9fcafb91591.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/1/3a/13a4d1b6-65ab-53b3-99a9-2033bf797216/5d9fcafb91591.preview-300.jpg?resize=300%2C400 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/tracy_press/eedition/tracy-press-oct/edition_bbd0b065-7b50-5a1a-8f67-c25cb0d4cce6.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Tracy Press, Oct 11, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/eedition/tracy-press-oct/edition_bbd0b065-7b50-5a1a-8f67-c25cb0d4cce6.html" class="tnt-asset-link">
        

        
            Tracy Press, Oct 11, 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1587389" class="tncms-block title-no-margin"><section id="block-1587389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587389 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tptracypress">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587390" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tptracypress" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tptracypress"><a href="https://www.facebook.com/tptracypress">tptracypress</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1584029" class="tncms-block"><section id="block-1584029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584029 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Tracy Press</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1579867" class="tncms-block"></div><div id="tncms-block-1615320" class="tncms-block"><section id="block-1615320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1615320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.goldenstatenewspapers.com/calendar/" target="_blank" rel="noopener">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-10bea08e-de4c-11e9-87e0-1703ded93b2f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/pure-form-xt-challenge-diabetes-fundraiser/event_10bea08e-de4c-11e9-87e0-1703ded93b2f.html" class="tnt-asset-link">
        

        
            Pure Form XT Challenge Diabetes Fundraiser</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T07:30:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b89ff8e6-5a55-11e9-857d-c73602695e21" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/downtown-tracy-farmers-market/event_b89ff8e6-5a55-11e9-857d-c73602695e21.html" class="tnt-asset-link">
        

        
            Downtown Tracy Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T08:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-59e36db4-35af-11e7-a1d6-fb17c6d62daa" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/community-blood-drive/event_59e36db4-35af-11e7-a1d6-fb17c6d62daa.html" class="tnt-asset-link">
        

        
            Community Blood Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T08:30:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d1e63bda-db1f-11e9-bf7e-abb543f4cedb" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/e-waste-disposal/event_d1e63bda-db1f-11e9-bf7e-abb543f4cedb.html" class="tnt-asset-link">
        

        
            E-waste Disposal</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T09:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f658c3a8-e546-11e9-8136-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/astoria-coach-s-celebration/event_f658c3a8-e546-11e9-8136-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Astoria Coach's Celebration</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T09:30:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-58d5ad4a-c506-11e9-9a67-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/ipad-and-iphone-q-a/event_58d5ad4a-c506-11e9-9a67-308d99b2945c.html" class="tnt-asset-link">
        

        
            iPad and iPhone Q&A</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T10:15:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c2b4891e-ea01-11e9-89cc-af1177701295" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/merrill-f-west-ffa-fall-festival/event_c2b4891e-ea01-11e9-89cc-af1177701295.html" class="tnt-asset-link">
        

        
            Merrill F. West FFA 2019 Fall Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T11:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cf09d520-e957-11e9-b710-d3768bd1dce6" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/rep-harder-s-pop-up-casework-event-for-veterans/event_cf09d520-e957-11e9-b710-d3768bd1dce6.html" class="tnt-asset-link">
        

        
            Rep. Harder's Pop-up Casework Event for Veterans</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T11:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"><section id="block-1579955" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1579955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-858194d2-92c3-11e9-882d-275b0e7d6e05" class="clearfix card  product " data-track-object='{"title":"Sales Representative","url":"/classifieds/job/advertising/sales-representative/ad_858194d2-92c3-11e9-882d-275b0e7d6e05.html","uuid":"858194d2-92c3-11e9-882d-275b0e7d6e05","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/858194d2-92c3-11e9-882d-275b0e7d6e05">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/advertising/sales-representative/ad_858194d2-92c3-11e9-882d-275b0e7d6e05.html" class="tnt-asset-link">
        

        
            Sales Representative</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-19T11:48:00-07:00" class="tnt-date asset-date text-muted">Jun 19, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/tracy_press/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voice"  href="/tracy_press/voice/" >
                    <span class="nav-label">Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-town"  href="/tracy_press/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tracy_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-bios"  href="/tracy_press/site/tracy_press_-_staff_bios.html" >
                    <span class="nav-label">Staff Bios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/tracy_press/site/tracy_press_subscribe.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/tracy_press/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587376" class="tncms-block padding-bottom"><section id="block-1587376" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1583590" class="tncms-block"><section id="block-1583590" class="block emphasis-h4   " ><address>
    <strong>TTownMedia.com</strong><br>
    95 W. 11th Street, Ste. 101<br>
    Tracy, CA 95376
    <br>
    
        <strong>Phone:</strong> 209-835-3030<br>
        <strong>Email:</strong> <a href="mailto:tpnews@tracypress.com">tpnews@tracypress.com</a><br>
    
</address></section></div><div id="tncms-block-1579968" class="tncms-block padding-bottom"><div class="follow-links-1579968 default">
    
    <section id="block-1579968" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/tptracypress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TracyPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["http://facebook.com/tptracypress/","http://twitter.com/TracyPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2019 Tank Town Media LLC, 95 W. 11th St., Ste. 101, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1579970 = $('#user-controls-1579970 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1579970.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1579970.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1579969 = $('#user-controls-1579969 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1579969.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1579969.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>