  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ttownmedia.com/content/tncms/live/" />
<meta name="keywords" content="cross country, jaguars, wolf pack, bulldogs, falcons" />
<meta name="news_keywords" content="cross country, jaguars, wolf pack, bulldogs, falcons" />
<meta name="description" content="The Kimball High girls were the top local team at the Lodi Flame Invitational cross-country meet on Saturday at Lodi Lake." />
<meta name="author" content="Press staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ttownmedia.com/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" />
<meta property="og:title" content="Cross-country: Kimball girls lead local runners at Lodi Lake" />
<meta property="og:description" content="The Kimball High girls were the top local team at the Lodi Flame Invitational cross-country meet on Saturday at Lodi Lake." />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Tracy Press sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="www/facebook.com/tptracypress" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TracyPress" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/tracy_press\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Press staff report"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4611,4514", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1566981350"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1566977767"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1566824427"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1566824430"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1566824430"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1566824430"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"0515c47e-27c2-11e4-9773-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1584029"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1566824430"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Cross-country: Kimball girls lead local runners at Lodi Lake | Tracy Press sports | ttownmedia.com</title>
            
    <style>body { background-color: #363636; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0b689e; } .fixed-nav #main-navigation { background-color: #0b689e !important; } #site-top-nav-container, #site-top-nav { background-color: #e6dbc7; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #393939; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #e6dbc7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/f6304958-6e3e-11e8-8220-2b259b5640fe.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #105a85; }#site-header{ border-bottom: 3px solid #105a85; }#site-footer{ border-top: 3px solid #105a85; } .tnt-bg-accent { background-color: #105a85; } a .tnt-caret-down { color: #105a85; } .block-title .block-title-inner { border-color: #105a85; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #105a85; } .form-control:focus { border-bottom-color: #105a85; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Cross-country: Kimball girls lead local runners at Lodi Lake | Tracy Press sports | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=tracy_press/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ttownmedia.com/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-tracy.png" /> 
      




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-96c9383c-c953-11e9-8cf7-2baaa2c5efa3  section-tracy-press section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ftracy_press%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Press+staff+report&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=288&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "www.ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ttownmedia.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.ttownmedia.com%252Ftracy_press%252Fsports%252Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%252Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4514] = {
    'name':'Tracy Press Digital Subscription',
    'id':'4514',
    'prices':['5200','499'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="4514" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Tracy Press Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span class="author-81DNxZrzL2rp">Your digital subscription allows you to view any content, comment on any issue and submit your own news to our newsroom.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4514" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ttownmedia.com/users/admin/service/purchase/?serviceid=4514&referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4514">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4514" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4611);
                
                bloxServiceIDs.push(4514);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ttownmedia.com/users/admin/contribute/article/?assetid=96c9383c-c953-11e9-8cf7-2baaa2c5efa3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ttownmedia.com/users/admin/contribute/article/?from_section=/tracy_press/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1579970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="http://www.ttownmedia.com/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/tracy_press/news/mountain_house/"  class="nav-link tnt-section-mountain-house">Mountain House</a>
                                </li><li>
                                    <a href="/tracy_press/news/law_and_order/"  class="nav-link tnt-section-law-and-order">Law and Order</a>
                                </li><li>
                                    <a href="/tracy_press/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/tracy_press/news/business/"  class="nav-link tnt-section-business">Business </a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit news</a>
                                </li><li>
                                    <a href="/tracy_press/news/election_coverage/"  class="nav-link tnt-section-election_coverage">Election_coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/voice/"  class="nav-link tnt-section-voice">Voice</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/voice/our_voice_editorials/"  class="nav-link tnt-section-our-voice-editorials">Our Voice — Editorials</a>
                                </li><li>
                                    <a href="/tracy_press/voice/your_voice_letters/"  class="nav-link tnt-section-your-voice-letters">Your Voice — Letters</a>
                                </li><li>
                                    <a href="/tracy_press/voice/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/our_town/sam_matthews/"  class="nav-link tnt-section-sam-matthews">Sam Matthews</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/in_the_classroom/"  class="nav-link tnt-section-in-the-classroom">In the Classroom</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/accolades/"  class="nav-link tnt-section-accolades">Accolades</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/in_service/"  class="nav-link tnt-section-in-service">In Service</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/remember_when/"  class="nav-link tnt-section-remember-when">Remember When</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/twicetold_tales/"  class="nav-link tnt-section-twice-told-tales">Twice-Told Tales</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/weddings_and_engagements/"  class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/announcements/"  class="nav-link tnt-section-submit-our-town-items">Submit Our Town items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/tracy_press/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/tracy_press/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-datebook">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-rates-and-deadlines">Rates and deadlines</a>
                                </li><li>
                                    <a href="/tracy_press/site/tracy_press_reach_an_ad_rep.html"  class="nav-link tnt-section-reach-an-ad-rep">Reach an ad rep</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/special_sections/celebrate_tracy/"  class="nav-link tnt-section-celebrate-tracy">Celebrate Tracy</a>
                                </li><li>
                                    <a href="/tracy_press/special_sections/best_of_tracy_2013/"  class="nav-link tnt-section-best-of-tracy">Best of Tracy</a>
                                </li><li>
                                    <a href="/tracy_press/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center ">
    <form id="site-search-1579966" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579966').submit();
        return false;
    });

    $('#site-search-1579966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/tracy_press/site/tracy_press_subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/tracy_press/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1579969').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1579969').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="http://www.ttownmedia.com/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579967" class="tncms-block"><div class="follow-links-1579967 pull-right">
    
    <section id="block-1579967" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TPtracypress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TracyPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://www.facebook.com/TPtracypress/","http://twitter.com/TracyPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587374" class="tncms-block"><section id="block-1587374" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center ">
    <form id="site-search-1579965" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1579965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579965').submit();
        return false;
    });

    $('#site-search-1579965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1587391" class="tncms-block custom-weather"><div id="weather-1587391" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95376" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95376"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1587391 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tracy, CA
                                
                                 <small>(95376)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 97F. Winds WNW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 67F. Winds WNW at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2019 @ 1:41 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=95376"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587375" class="tncms-block"><section id="block-1587375" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city"  href="/tracy_press/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-house"  href="/tracy_press/news/mountain_house/" >
                    <span class="nav-label">Mountain House</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-and-order"  href="/tracy_press/news/law_and_order/" >
                    <span class="nav-label">Law and Order</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/tracy_press/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/tracy_press/news/business/" >
                    <span class="nav-label">Business </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/tracy_press/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election_coverage"  href="/tracy_press/news/election_coverage/" >
                    <span class="nav-label">Election_coverage</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/voice/" >
                    <span class="nav-label">Voice</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-voice-editorials"  href="/tracy_press/voice/our_voice_editorials/" >
                    <span class="nav-label">Our Voice — Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-voice-letters"  href="/tracy_press/voice/your_voice_letters/" >
                    <span class="nav-label">Your Voice — Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/tracy_press/voice/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/tracy_press/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-town"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sam-matthews"  href="/tracy_press/our_town/sam_matthews/" >
                    <span class="nav-label">Sam Matthews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-the-classroom"  href="/tracy_press/our_town/in_the_classroom/" >
                    <span class="nav-label">In the Classroom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accolades"  href="/tracy_press/our_town/accolades/" >
                    <span class="nav-label">Accolades</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-service"  href="/tracy_press/our_town/in_service/" >
                    <span class="nav-label">In Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs"  href="/tracy_press/our_town/clubs/" >
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/tracy_press/our_town/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/tracy_press/our_town/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remember-when"  href="/tracy_press/our_town/remember_when/" >
                    <span class="nav-label">Remember When</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twice-told-tales"  href="/tracy_press/our_town/twicetold_tales/" >
                    <span class="nav-label">Twice-Told Tales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-and-engagements"  href="/tracy_press/our_town/weddings_and_engagements/" >
                    <span class="nav-label">Weddings and Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/tracy_press/our_town/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/tracy_press/our_town/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-our-town-items"  href="/tracy_press/site/forms/announcements/" >
                    <span class="nav-label">Submit Our Town items</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/tracy_press/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/tracy_press/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/tracy_press/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-datebook"  href="/calendar" >
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tracy_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rates-and-deadlines"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Rates and deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reach-an-ad-rep"  href="/tracy_press/site/tracy_press_reach_an_ad_rep.html" >
                    <span class="nav-label">Reach an ad rep</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrate-tracy"  href="/tracy_press/special_sections/celebrate_tracy/" >
                    <span class="nav-label">Celebrate Tracy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-tracy"  href="/tracy_press/special_sections/best_of_tracy_2013/" >
                    <span class="nav-label">Best of Tracy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-special-sections"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">All Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="asset article-default"  data-url="http://www.ttownmedia.com/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ttownmedia.com/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" />
    <style>
                .asset-paging .direction {
                    color: #105a85;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="asset-paging">
                <div id="paging-prev-96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="paging-link prev offset"></div>
                <div id="paging-next-96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cross-country: Kimball girls lead local runners at Lodi Lake
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ttownmedia.com/users/profile/TP%20Sports">Press staff report</a></span>
                
                    <div id="author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-96c9383c-c953-11e9-8cf7-2baaa2c5efa3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8745df44-353a-11e4-8d4c-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="TP Sports" src="" data-src="https://secure.gravatar.com/avatar/a0175ce496a2010e2002a5e01ab61702?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Brownne</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:brownne@tracypress.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-96c9383c-c953-11e9-8cf7-2baaa2c5efa3').popover({
                            content: $('#author-popup-8745df44-353a-11e4-8d4c-0019bb2963f4-asset-96c9383c-c953-11e9-8cf7-2baaa2c5efa3-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-27T22:20:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-27T22:20:00-07:00">
    <meta itemprop="datePublished" content="2019-08-27T22:20:00-07:00">
    <meta itemprop="dateModified" content="2019-08-27T22:20:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross-country%3A%20Kimball%20girls%20lead%20local%20runners%20at%20Lodi%20Lake&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Cross-country%3A%20Kimball%20girls%20lead%20local%20runners%20at%20Lodi%20Lake&body=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="96c9383c-c953-11e9-8cf7-2baaa2c5efa3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross-country%3A%20Kimball%20girls%20lead%20local%20runners%20at%20Lodi%20Lake&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Cross-country%3A%20Kimball%20girls%20lead%20local%20runners%20at%20Lodi%20Lake&body=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96c9383c-c953-11e9-8cf7-2baaa2c5efa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="save-list-96c9383c-c953-11e9-8cf7-2baaa2c5efa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Kimball High girls were the top local team at the Lodi Flame Invitational cross-country meet on Saturday at Lodi Lake.</p></div><div class="subscriber-preview"><p>The Jaguars finished in eighth place out of 17 teams with a score of 169 based on how their five fastest runners placed. The meet champion was Lodi High with a score of 55.</p></div><div class="subscriber-only"><p>Junior Shauna Blomgren set the pace for the Kimball girls and finished with a time of 22 minutes, 24 seconds on the 5,000-meter course. She had the best time among all local runners, taking 17th place out of 142 athletes. Rounding out the Jaguar team were seniors Emily Grover (23:39), Jordyn Gleaton (24:39) and Vanessa Perez (24:52) and sophomore Kaitlyn Hernandez (26:55).</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Tracy placed ninth (254), led by senior Kimberly Brutus, who placed 28th (23.05). West placed 10th (280), with junior Lilly Millar leading her team in 46th place (24:45). Millennium placed 17th (423), with senior Katie Field placing 94th (29:08).</p></div><div class="subscriber-only"><p>West High had the top local varsity boys team, taking 16th place (443) out of 25 teams. Calaveras was the overall team winner (103).</p></div><div class="subscriber-only"><p>Junior Joshua Hernandez led the way for the Wolf Pack and was the top local runner with his seventh place time (17.25) out of 200 athletes on the 5,000-meter course. Also contributing to West’s score were senior Kyler Kasarda, 106th place (21:09); juniors Lucas Chappell, 108th place (21:14), and Hayden Jackson, 116th place (21:23); and senior Chase McClung, 141st place (22:37).</p></div><div class="subscriber-only"><p><span style="text-decoration: underline;"><strong>Lodi Flame Invitational</strong></span></p></div><div class="subscriber-only"><p>Friday, Lodi Lake</p></div><div class="subscriber-only"><p><strong>Varsity girls, 5,000 meters (17 teams, 142 athletes)</strong></p></div><div class="subscriber-only"><p>Kimball (169, eighth place)—17, Shauna Blomgren, 22:24. 32, Emily Grover, 23:39. 44, Jordyn Gleaton, 24:39. 47, Vanessa Perez, 24:52. 67, Kaitlyn Hernandez, 26:55. 108, Isabel Lomeli, 30:46.</p></div><div class="subscriber-only"><p>Tracy (254, ninth place)—28, Kimberly Brutus, 23:05. 48, Irma Martinez, 24:56. 66, Renee Jones, 26:44. 84, Brenna Norwood, 28:07. 91, Arlene Mendoza, 28:57. 112, Marisol Munoz, 31:22. 116, Gaby Smith, 31:40.</p></div><div class="subscriber-only"><p>West (280, 10th place)—46, Lily Millar, 24:45. 58, Janelle Mendoza, 25:42. 61, Samantha Chew, 26:05. 87, Tiffany Carrillo, 28:36. 97, Puja Patel, 29:18. 102, Gloria Martinez Mota, 29:57. 113, Estelle Llorin, 31:24.</p></div><div class="subscriber-only"><p>Millennium (423, 17th place)—94, Katie Field, 29:08. 95, Ingrid Moshan Morales, 29:11. 96, Riley Vatran, 29:11. 115, Anayelli Rosas, 31:27. 123, Alexandra Almazan, 34:29. 124, Alexa Vides, 34:49. 129, Alondra Camarena, 36:00.</p></div><div class="subscriber-only"><p><strong>Varsity boys, 5,000 meters (25 teams, 200 athletes)</strong></p></div><div class="subscriber-only"><p>West (443, 16th place)—7, Joshua Hernandez, 17:25. 106, Kyler Kasarda, 21:09. 108, Lucas Chappell, 21:14. 116, Hayden Jackson, 21:23. 141, Chase McClung, 22:37. 147, Wentinn Liao, 23:10. 167, Simon Fausto Gonzales, 24:32.</p></div><div class="subscriber-only"><p>Kimball (460, 17th place)—52, Rison Pereira, 18:59. 78, Rafael Lomeli, 19:59. 112, Abraham Ramos, 21:19. 122, Adam Cisneros, 21:31. 129, Krish Thakur, 21:47. 132, Jayden Nieves, 21:48. 135, Harkamal Padda, 21:56.</p></div><div class="subscriber-only"><p>Tracy (482, 19th place)—44, Charlie Dao, 18:50. 50, Jesus Luna Gomez, 18:55. 138, Gilberto Diaz, 22:14. 139, Nicholas Bronson, 22:26. 160, Omari Debre, 24:04. 162, Jarom Masters, 24:05. 179, Daniel Chavez, 26:05.</p></div><div class="subscriber-only"><p>Millennium (no team score)—43, Carson Edwards, 18:47.</p></div><div class="subscriber-only"><p><strong>Junior varsity girls, 2 miles (6 teams, 81 athletes)</strong></p></div><div class="subscriber-only"><p>Kimball (no team score)—5, Rania Asad, 14:42. 36, Diana Cao, 17:16. 59, Natalie Garin, 19:12.</p></div><div class="subscriber-only"><p><strong>Junior varsity boys, 2 miles (16 teams, 170 athletes)</strong></p></div><div class="subscriber-only"><p>Kimball (385, 13th place)—86, Isaac Sanchez, 14:21. 100, Jeremy Manuel, 14:55. 110, Dillon Farmer-Lum, 15:12. 132, Enrique Munoz, 16:35. 134, Ryan Facha, 16:43. 135, Jacky Owerfeldt, 16:44. 161, Nathan Kappeler, 19:53.</p></div><div class="subscriber-only"><p>West (387, 14th place)—83, Kyle Ou, 14:15. 109, Thar Zaw, 15:10. 113, Lucas Borges, 15:17. 120, Diego Salinas, 15:34. 139, Jeremy Holmes, 16:54. 145, Kristopher Payta, 17:17. 147, Reuven Villanueva, 17:21.</p></div><div class="subscriber-only"><p>Millennium (no team score)—59, Christian Lavagetto, 13:24. 81, Ulysses Garcia, 14:14. 102, Vernon Real, 15:00. 103, Herman Kainth, 15:03.</p></div><div class="subscriber-only"><p>Tracy (no team score)—122, Rosendo Segovia, 15:39. 144, Jasjot Singh, 17:15.</p></div><div class="subscriber-only"><p><strong>Sophomore girls, 2 miles (six teams, 92 athletes)</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Tracy (no team score)—27, Marina Sotelo, 15:27. 30, Christi Matteo, 15:35. 90, Estrell Garcia, 23:01.</p></div><div class="subscriber-only"><p><strong>Sophomore boys, 2 miles (14 teams, 126 athletes)</strong></p></div><div class="subscriber-only"><p>Tracy (281, 12th place)—52, Braylin Archer, 13:06. 57, Keona Garcia, 13:18. 81, Cole Hazelbaker, 14:41. 84, Nathan Lam, 14:45. 90, Vicente “Teo” Soto, 15:09. 92, Izaak Valadez, 15:15. 119, Jason Alcala, 17:59.</p></div><div class="subscriber-only"><p>West (no team score)—93, Christopher Chew, 15:17. 104, Daniel Martinez, 15:58. 107, Elijah Robertson-Kelly, 16:05.</p></div><div class="subscriber-only"><p><strong>Freshman girls, 2 miles (11 teams, 100 athletes)</strong></p></div><div class="subscriber-only"><p>West (250, 10th place)—41, Jalyn Delgado, 16:35. 43, Brianna Chavarin, 16:42. 57, Brooke Mullikin, 17:46. 85, Alexa Cabrera, 22:25. 88, Hannah Jackson, 22:53. 96, Cristina Nguyen, 24:36.</p></div><div class="subscriber-only"><p>Tracy (no team score)—52, Jaida Castrejon, 17:16. 77, Aslei Sotelo, 20:41. 78, A’mari Bailey, 20:48. 89, Stephanie Abarca, 22:59.</p></div><div class="subscriber-only"><p><strong>Freshman boys, 2 miles (13 teams, 156 athletes)</strong></p></div><div class="subscriber-only"><p>Kimball (358, 13th place)—73, Collin Rogers, 14:19. 124, Peyton Keen, 17:46. 133, Diego Munoz, 19:13. 143, Chris Collins, 19:58. 147, Noah Taliaferro, 20:54.</p></div><div class="subscriber-only"><p>West (no team score)—56, Andrew Rozales, 13:33. 85, Hanh Trosien, 14:36. 96, Marcus Govea, 15:03. 129, Noah Dacasin, 18:45.</p></div><div class="subscriber-only"><p>Millennium (no team score)—92, John Stone, 14:44.</p></div><div class="subscriber-only"><p>Tracy (no team score)—104, Bobby Costa, 15:52. 134, Jaicob Isip, 19:14. 135, Bryce Foisy, 19:23.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Sports Editor Bob Brownne at <a href="mailto:brownne@tracypress.com">brownne@tracypress.com</a>, or call 209-830-4227.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross-country%3A%20Kimball%20girls%20lead%20local%20runners%20at%20Lodi%20Lake&via=TracyPress&url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Cross-country%3A%20Kimball%20girls%20lead%20local%20runners%20at%20Lodi%20Lake&body=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96c9383c-c953-11e9-8cf7-2baaa2c5efa3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96c9383c-c953-11e9-8cf7-2baaa2c5efa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" class="save-list-96c9383c-c953-11e9-8cf7-2baaa2c5efa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cross%20country%22#tncms-source=keyword" class="tag-cross-country label label-default" >Cross Country</a>
            </li> <li>
                <a href="/search/?k=%22jaguars%22#tncms-source=keyword" class="tag-jaguars label label-default" >Jaguars</a>
            </li> <li>
                <a href="/search/?k=%22wolf%20pack%22#tncms-source=keyword" class="tag-wolf-pack label label-default" >Wolf Pack</a>
            </li> <li>
                <a href="/search/?k=%22bulldogs%22#tncms-source=keyword" class="tag-bulldogs label label-default" >Bulldogs</a>
            </li> <li>
                <a href="/search/?k=%22falcons%22#tncms-source=keyword" class="tag-falcons label label-default" >Falcons</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8745df44-353a-11e4-8d4c-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="TP Sports" src="" data-src="https://secure.gravatar.com/avatar/a0175ce496a2010e2002a5e01ab61702?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/TP%20Sports" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Brownne</a>
                                </h4>
                                    <p class="card-about">Sports editor at the Tracy Press</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:brownne@tracypress.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8745df44-353a-11e4-8d4c-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8745df44-353a-11e4-8d4c-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Bob Brownne" data-description="Whenever Bob Brownne posts new content, you'll get an email delivered to your inbox with a link." data-name="Bob Brownne notification" data-author-id="8745df44-353a-11e4-8d4c-0019bb2963f4" data-user-url="https://www.ttownmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Bob Brownne
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ttownmedia.com/users/signup/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/tracy_press/sports/cross-country-kimball-girls-lead-local-runners-at-lodi-lake/article_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="96c9383c-c953-11e9-8cf7-2baaa2c5efa3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=http%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fcross-country-kimball-girls-lead-local-runners-at-lodi-lake%2Farticle_96c9383c-c953-11e9-8cf7-2baaa2c5efa3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587377" class="tncms-block"><section id="block-1587377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587377" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/news/man-dies-of-traumatic-injuries-on-dove-drive-police-seek/article_15c8a82e-c83d-11e9-b8d2-fff3f80dd24a.html">Man dies of traumatic injuries on Dove Drive; police seek leads</a></li><li><a href="/tracy_press/news/protests-aired-as-tracy-city-council-hears-recommendations-for-animal/article_305682f0-c528-11e9-8ecf-ffcfb0866bcf.html">Protests aired as Tracy City Council hears recommendations for animal shelter</a></li><li><a href="/tracy_press/news/police-log-man-demands-sex-to-compensate-for-crash-damage/article_eb214ca8-c534-11e9-9f0d-1be386e75a3f.html">Police Log: Man demands sex to compensate for crash damage</a></li><li><a href="/tracy_press/news/mountain-house-board-seeks-solutions-to-deputy-shortage/article_c5389512-c52c-11e9-9e46-775f2675f550.html">Mountain House board seeks solutions to deputy shortage</a></li><li><a href="/tracy_press/sports/effective-passing-game-brings-bulldogs-a---win-at/article_55f3a834-c655-11e9-a4e5-135f39c12819.html">Effective passing game brings Bulldogs a 27-12 win at Kimball</a></li><li><a href="/tracy_press/news/mountain-house-deputies-reassigned-amid-contract-dispute/article_acd8a6a8-c38b-11e9-99ad-cb72cc2039de.html">Mountain House deputies reassigned amid contract dispute</a></li><li><a href="/tracy_press/news/man-struck-and-killed-while-running-across-i/article_46a44814-c05d-11e9-8078-0bb98aedee63.html">Man struck and killed while running across I-205</a></li><li><a href="/tracy_press/news/tracy-police-chief-da-push-back-against-rumors-about-killing/article_4be1fcee-c932-11e9-8877-fba7d4ac4e51.html">Tracy police chief, DA push back against rumors about killing in park</a></li><li><a href="/tracy_press/news/fire-near-patterson-pass-road-interrupts-commute-scorches-acres/article_10af746a-c524-11e9-bb21-1749ade0b11f.html">Fire near Patterson Pass Road interrupts commute, scorches 139 acres</a></li><li><a href="/tracy_press/news/police-log-pretend-cop-car-draws-reprimand/article_a7cbf114-bfb3-11e9-889a-e7d22782481a.html">Police Log: Pretend cop car draws reprimand</a></li></ul></div>
        
        
            <div id="images-1587377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/josephine-marie-schneider/image_848f4354-c4ea-11e9-8160-bba8071ce547.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Josephine Marie Schneider"
                        class="img-responsive lazyload full"
                        width="252"
                        height="252"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/48/848f4354-c4ea-11e9-8160-bba8071ce547/5d5eaa10c60c8.preview.jpg?crop=252%2C252%2C0%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/maria-e-duran/image_2389aaca-c541-11e9-9e83-13a497a9d594.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Maria E. Duran"
                        class="img-responsive lazyload full"
                        width="271"
                        height="271"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/38/2389aaca-c541-11e9-9e83-13a497a9d594/5d5f3a7677d01.preview.jpg?crop=271%2C271%2C0%2C39&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/tonya-sue-rogers/image_92c6b77a-c44c-11e9-acd7-af2f0382bdce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tonya Sue Rogers"
                        class="img-responsive lazyload full"
                        width="487"
                        height="487"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/2c/92c6b77a-c44c-11e9-acd7-af2f0382bdce/5d5da01241cb5.preview.jpg?crop=487%2C487%2C0%2C69&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/timothy-andrew-fair/image_59905a4c-c541-11e9-9ee8-4f255af9542d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Timothy Andrew Fair"
                        class="img-responsive lazyload full"
                        width="325"
                        height="325"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/99/59905a4c-c541-11e9-9ee8-4f255af9542d/5d5f3b077dc87.preview.jpg?crop=325%2C325%2C0%2C46&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/regina-lynn-marsden/image_da23cef2-bfc7-11e9-b160-93e526d2ba05.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Regina Lynn Marsden"
                        class="img-responsive lazyload full"
                        width="318"
                        height="318"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/a2/da23cef2-bfc7-11e9-b160-93e526d2ba05/5d560b6ccc3cf.preview.jpg?crop=318%2C318%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/connie-robles-rios/image_d128b4b4-bede-11e9-b952-970c85426e62.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Connie Robles Rios"
                        class="img-responsive lazyload full"
                        width="311"
                        height="311"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/12/d128b4b4-bede-11e9-b952-970c85426e62/5d5484fc337e8.preview.jpg?crop=311%2C311%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/kathleen-louise-leveroni/image_da8d2364-bede-11e9-86a3-37aae155f328.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kathleen Louise Leveroni"
                        class="img-responsive lazyload full"
                        width="439"
                        height="439"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/a8/da8d2364-bede-11e9-86a3-37aae155f328/5d5484f1554c6.preview.jpg?crop=439%2C439%2C0%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/maria-concepcion-conchita-fonseca/image_938a76f8-bfc7-11e9-b566-3f7286d190b9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Maria Concepcion ‘Conchita’ Fonseca"
                        class="img-responsive lazyload full"
                        width="346"
                        height="346"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/38/938a76f8-bfc7-11e9-b566-3f7286d190b9/5d560b3b9e01a.preview.jpg?crop=346%2C346%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/phillip-edward-vargas/image_8630902e-b963-11e9-bef8-13633f36f3fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Phillip Edward Vargas"
                        class="img-responsive lazyload full"
                        width="307"
                        height="307"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/63/8630902e-b963-11e9-bef8-13633f36f3fb/5d4b522763073.preview.jpg?crop=307%2C307%2C0%2C43&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/carolyn-schwind-ehlman/image_b783196c-b9f9-11e9-9fc7-7f55523c6bb5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Carolyn Schwind-Ehlman"
                        class="img-responsive lazyload full"
                        width="376"
                        height="376"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/78/b783196c-b9f9-11e9-9fc7-7f55523c6bb5/5d4c4e632cb86.preview.jpg?crop=376%2C376%2C0%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1587377" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1587377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/news/special-enforcement-targets-traffic-violations/article_7cac1100-ba34-11e9-b671-3ff8099a8d1e.html">Special enforcement targets traffic violations</a> (4)</li><li><a href="/tracy_press/news/katerra-apartment-proposal-stalled/article_24fa1a44-bfb4-11e9-8bd0-976bdb254859.html">Katerra apartment proposal stalled</a> (1)</li><li><a href="/tracy_press/news/congressman-aims-to-expand-career-education/article_2b42be54-af3a-11e9-a771-f7306f9a60b7.html">Congressman aims to expand career education</a> (1)</li><li><a href="/tracy_press/news/downtown-tracy-leaders-celebrate-successes-plan-for-growth/article_2cc69124-bfb1-11e9-be2a-9fa51a1c2c20.html">Downtown Tracy leaders celebrate successes, plan for growth</a> (1)</li><li><a href="/tracy_press/news/falcons-first-day-of-school/article_bc5d5ed4-b7dd-11e9-b489-278f0aef56e5.html">Falcons’ first day of school</a> (1)</li><li><a href="/tracy_press/our_town/chamber-partners-with-country-club-for-outdoor-concert/article_f5a1645a-bfae-11e9-b7d9-57c57a5ee0ac.html">Chamber partners with country club for outdoor concert</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1587393" class="tncms-block"><section id="block-1587393" class="block emphasis-h4    tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-1587393 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/tracy_press/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1587393-34d053fe-a1e1-5477-800a-fd184f7191d9" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-tracy-press tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-34d053fe-a1e1-5477-800a-fd184f7191d9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/tracy_press/eedition/tracy-press-aug/edition_34d053fe-a1e1-5477-800a-fd184f7191d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tracy Press, Aug. 23, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/a/34/a34d7596-8726-507b-8de5-603c32900040/5d5f54dcb938a.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/a/34/a34d7596-8726-507b-8de5-603c32900040/5d5f54dcb938a.preview-300.jpg?resize=300%2C400 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/tracy_press/eedition/tracy-press-aug/edition_34d053fe-a1e1-5477-800a-fd184f7191d9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Tracy Press, Aug. 23, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/eedition/tracy-press-aug/edition_34d053fe-a1e1-5477-800a-fd184f7191d9.html" class="tnt-asset-link">
        

        
            Tracy Press, Aug. 23, 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1587389" class="tncms-block title-no-margin"><section id="block-1587389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587389 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tptracypress">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587390" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tptracypress" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tptracypress"><a href="https://www.facebook.com/tptracypress">tptracypress</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1584029" class="tncms-block"><section id="block-1584029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584029 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Tracy Press</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1579867" class="tncms-block"></div><div id="tncms-block-1615320" class="tncms-block"><section id="block-1615320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1615320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.goldenstatenewspapers.com/calendar/" target="_blank" rel="noopener">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-66f5fb20-1dc5-11e9-a9f1-7bbb9333310b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/crafter-s-corner-meet-greet/event_66f5fb20-1dc5-11e9-a9f1-7bbb9333310b.html" class="tnt-asset-link">
        

        
            Crafter's Corner Meet & Greet</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-28T15:00:00-07:00">
            Wed, Aug 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e8fa4bcc-0ec4-11e9-9d3e-dfe2067053a7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/homework-help/event_e8fa4bcc-0ec4-11e9-9d3e-dfe2067053a7.html" class="tnt-asset-link">
        

        
            Homework Help</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-28T15:30:00-07:00">
            Wed, Aug 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3e00a560-5738-11e9-98b7-775dcfd0a115" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/community-meal/event_3e00a560-5738-11e9-98b7-775dcfd0a115.html" class="tnt-asset-link">
        

        
            Community Meal</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-28T17:00:00-07:00">
            Wed, Aug 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0888277c-acb7-11e8-bd41-07e4e4b6f540" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/free-community-dinner/event_0888277c-acb7-11e8-bd41-07e4e4b6f540.html" class="tnt-asset-link">
        

        
            Free Community Dinner</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-28T17:30:00-07:00">
            Wed, Aug 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bf49a6ca-6783-11e9-b0ea-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/shower-for-homeless-community/event_bf49a6ca-6783-11e9-b0ea-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Shower for Homeless Community</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-29T14:00:00-07:00">
            Thu, Aug 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f6d50106-768e-11e9-a820-97496b57ac71" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/family-movie/event_f6d50106-768e-11e9-a820-97496b57ac71.html" class="tnt-asset-link">
        

        
            Family Movie</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-29T16:00:00-07:00">
            Thu, Aug 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-644d74b4-5738-11e9-9d8d-e3b5221cb426" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/community-meal/event_644d74b4-5738-11e9-9d8d-e3b5221cb426.html" class="tnt-asset-link">
        

        
            Community Meal</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-29T17:30:00-07:00">
            Thu, Aug 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aa145bc2-7775-11e9-9968-308d99b28adc" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/tracy-toastmasters/event_aa145bc2-7775-11e9-9968-308d99b28adc.html" class="tnt-asset-link">
        

        
            Tracy Toastmasters</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-30T07:00:00-07:00">
            Fri, Aug 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"><section id="block-1579955" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1579955 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-858194d2-92c3-11e9-882d-275b0e7d6e05" class="clearfix card  product " data-track-object='{"title":"Sales Representative","url":"/classifieds/job/advertising/sales-representative/ad_858194d2-92c3-11e9-882d-275b0e7d6e05.html","uuid":"858194d2-92c3-11e9-882d-275b0e7d6e05","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/858194d2-92c3-11e9-882d-275b0e7d6e05">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/advertising/sales-representative/ad_858194d2-92c3-11e9-882d-275b0e7d6e05.html" class="tnt-asset-link">
        

        
            Sales Representative</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-19T11:48:00-07:00" class="tnt-date asset-date text-muted">Jun 19, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/tracy_press/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voice"  href="/tracy_press/voice/" >
                    <span class="nav-label">Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-town"  href="/tracy_press/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tracy_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-bios"  href="/tracy_press/site/tracy_press_-_staff_bios.html" >
                    <span class="nav-label">Staff Bios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/tracy_press/site/tracy_press_subscribe.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/tracy_press/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587376" class="tncms-block padding-bottom"><section id="block-1587376" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1583590" class="tncms-block"><section id="block-1583590" class="block emphasis-h4   " ><address>
    <strong>TTownMedia.com</strong><br>
    95 W. 11th Street, Ste. 101<br>
    Tracy, CA 95376
    <br>
    
        <strong>Phone:</strong> 209-835-3030<br>
        <strong>Email:</strong> <a href="mailto:tpnews@tracypress.com">tpnews@tracypress.com</a><br>
    
</address></section></div><div id="tncms-block-1579968" class="tncms-block padding-bottom"><div class="follow-links-1579968 default">
    
    <section id="block-1579968" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/tptracypress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TracyPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["http://facebook.com/tptracypress/","http://twitter.com/TracyPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2019 Tank Town Media LLC, 95 W. 11th St., Ste. 101, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1579970 = $('#user-controls-1579970 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1579970.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1579970.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1579969 = $('#user-controls-1579969 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1579969.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1579969.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>