
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ttownmedia.com/content/tncms/live/" />
<meta name="keywords" content="stanislaus county, senior center, aquatic center, hammon senior center, healthy aging association, stanislaus county master gardener, aarp, patterson senior events, westside senior events, patterson senior center, hammon center" />
<meta name="news_keywords" content="stanislaus county, senior center, aquatic center, hammon senior center, healthy aging association, stanislaus county master gardener, aarp, patterson senior events, westside senior events, patterson senior center, hammon center" />
<meta name="description" content="Seniors in Patterson and the surrounding Westside communities are being welcomed back to the Hammon Senior Center (HSC) after more than a year of social isolation due to the COVID-19" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=760%2C556" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="556" />
<meta property="og:title" content="Hammon Senior Center seeks new members to participate in exciting programs" />
<meta property="og:description" content="Seniors in Patterson and the surrounding Westside communities are being welcomed back to the Hammon Senior Center (HSC) after more than a year of social isolation due to the COVID-19" />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Patterson Irrigator" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://facebook.com/pattirrigator/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TracyPress" />
<meta name="twitter:image:alt" content="Hammon Senior Center seeks new members to participate in exciting programs" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/patterson_irrigator","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cee Cee Howell","keywords":"['stanislaus county','senior center','aquatic center','hammon senior center','healthy aging association','stanislaus county master gardener','aarp','patterson senior events','westside senior events','patterson senior center','hammon center']","flags":"['featured']","start_hour":"06","presentation":null,"id":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":239},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15012/cc.js?ns=_cc15012" id="LOTCC_15012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15012.add('tp', 'TNNW');
		_cc15012.add('act', ' User Login');
		_cc15012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15012.add('med', 'flag: featured');
	_cc15012.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1626374130.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1626334525"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1615231249"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1626213976"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1626213976"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1626213976"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ttownmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1626213976"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1626213976"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1626213976"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"787a8c56-27c2-11e4-ac68-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1584030"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Hammon Senior Center seeks new members to participate in exciting programs | Patterson Irrigator | ttownmedia.com</title>
            
    <style>body { background-color: #363636; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fcb54e; } .fixed-nav #main-navigation { background-color: #fcb54e !important; } #site-top-nav-container, #site-top-nav { background-color: #14609b; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #500000; } .navbar-toggle .icon-bar { background-color: #500000 !important; } .navbar-toggle .sr-only-show { color: #500000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #14609b; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/96e6ebc0-6db0-11e8-9660-c3849b7ceaf5.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #500000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #14609b; }#site-header{ border-bottom: 3px solid #14609b; }#site-footer{ border-top: 3px solid #14609b; } .tnt-bg-accent { background-color: #14609b; } a .tnt-caret-down { color: #14609b; } .block-title .block-title-inner { border-color: #14609b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #14609b; } .form-control:focus { border-bottom-color: #14609b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/dbb01226-67fd-11e8-aa5d-974b18ef879e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hammon Senior Center seeks new members to participate in exciting programs | Patterson Irrigator | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=patterson_irrigator&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-patterson.png" />
      




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664  section-patterson-irrigator type-article infinity-disabled" data-authors='[]' data-path="/patterson_irrigator">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpatterson_irrigator&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Cee+Cee+Howell&amp;tncms.asset.keywords=%5B%27stanislaus+county%27%2C%27senior+center%27%2C%27aquatic+center%27%2C%27hammon+senior+center%27%2C%27healthy+aging+association%27%2C%27stanislaus+county+master+gardener%27%2C%27aarp%27%2C%27patterson+senior+events%27%2C%27westside+senior+events%27%2C%27patterson+senior+center%27%2C%27hammon+center%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=239&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.ttownmedia.com/users/admin/contribute/article/?assetid=b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.ttownmedia.com/users/admin/contribute/article/?from_section=/patterson_irrigator"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ttownmedia.com/tncms/admin/editorial-asset/?edit=b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/local_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/fire_police_log/"  class="nav-link tnt-section-firepolice-log">Fire/Police Log</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/forums/"  class="nav-link tnt-section-forums">Forums</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/fast_talk/"  class="nav-link tnt-section-fast-talk">Fast Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/pattersons_past/"  class="nav-link tnt-section-patterson-s-past">Patterson’s Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/talk_around_town/"  class="nav-link tnt-section-talk-around-town">Talk Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/submit_scores/"  class="nav-link tnt-section-submit-scores">Submit Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/pages/Patterson-Irrigator/204798742800?"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://twitter.com/pattirrigator"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/user/pattersonirrigator"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/patterson_irrigator_advertise_with_us.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/services/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/services/print_services/"  class="nav-link tnt-section-print-services">Print Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site"  class="nav-link tnt-section-infoextras">Info/extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather?zipcode=95363"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579966" aria-labelledby="site-search-button-1579966" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579966').submit();
        return false;
    });

    $('#site-search-1579966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/patterson_irrigator/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1584234" class="tncms-block"><div class="follow-links-1584234 pull-right">
    
    <section id="block-1584234" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pattirrigator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://facebook.com/pattirrigator/","http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587296" class="tncms-block"><section id="block-1587296" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="484"
                height="110"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1622654" class="tncms-block custom-weather"><div id="weather-1622654" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95363" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95363"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1622654" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Patterson, CA
                                
                                 <small>(95363)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 92F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 54F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 15, 2021 @ 11:15 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95363"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579965" aria-labelledby="site-search-button-1579965" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1579965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579965').submit();
        return false;
    });

    $('#site-search-1579965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587299" class="tncms-block"><section id="block-1587299" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="484"
                height="110"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/patterson_irrigator/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/patterson_irrigator/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/patterson_irrigator/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-firepolice-log"  href="/patterson_irrigator/news/fire_police_log/"  tabindex="0">
                    <span class="nav-label">Fire/Police Log</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/patterson_irrigator/news/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/patterson_irrigator/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/patterson_irrigator/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-voice"  href="/patterson_irrigator/opinion/our_voice/"  tabindex="0">
                    <span class="nav-label">Our Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-voice"  href="/patterson_irrigator/opinion/your_voice/"  tabindex="0">
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/patterson_irrigator/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forums"  href="/patterson_irrigator/opinion/forums/"  tabindex="0">
                    <span class="nav-label">Forums</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/patterson_irrigator/community/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/patterson_irrigator/community/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clubs"  href="/patterson_irrigator/community/clubs/"  tabindex="0">
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fast-talk"  href="/patterson_irrigator/community/fast_talk/"  tabindex="0">
                    <span class="nav-label">Fast Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-patterson-s-past"  href="/patterson_irrigator/community/pattersons_past/"  tabindex="0">
                    <span class="nav-label">Patterson’s Past</span>
                </a></li><li>
                <a class="nav-link   tnt-section-talk-around-town"  href="/patterson_irrigator/community/talk_around_town/"  tabindex="0">
                    <span class="nav-label">Talk Around Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/patterson_irrigator/community/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/patterson_irrigator/community/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vitals"  href="/patterson_irrigator/community/vitals/"  tabindex="0">
                    <span class="nav-label">Vitals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-scores"  href="/patterson_irrigator/sports/submit_scores/"  tabindex="0">
                    <span class="nav-label">Submit Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/patterson_irrigator/sports/prep_sports/"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-sports"  href="/patterson_irrigator/sports/youth_sports/"  tabindex="0">
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/"  tabindex="0">
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-facebook"  href="https://www.facebook.com/pages/Patterson-Irrigator/204798742800?"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twitter"  href="https://twitter.com/pattirrigator"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youtube"  href="https://www.youtube.com/user/pattersonirrigator"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/patterson_irrigator/site/patterson_irrigator_advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/services/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-services"  href="/patterson_irrigator/services/print_services/"  tabindex="0">
                    <span class="nav-label">Print Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-infoextras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site"  tabindex="0">
                    <span class="nav-label">Info/extras</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather?zipcode=95363"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-help-wanted"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-small">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2ba7ab68-e500-11eb-8567-2bf76966abfc" class="modal fullscreen in modal-image image-default modal-2ba7ab68-e500-11eb-8567-2bf76966abfc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=400%2C293"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=150%2C110 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=225%2C165 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=540%2C395 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=640%2C468 640w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=750%2C549 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=760%2C556 990w"
                    sizes="100vw"
                    
                    width="760"
                    height="556"
                    alt="Hammon Senior Center seeks new members to participate in exciting programs"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2ba7ab68-e500-11eb-8567-2bf76966abfc" data-target=".caption-inner-modal-image-2ba7ab68-e500-11eb-8567-2bf76966abfc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2ba7ab68-e500-11eb-8567-2bf76966abfc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Fimage_2ba7ab68-e500-11eb-8567-2bf76966abfc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/image_2ba7ab68-e500-11eb-8567-2bf76966abfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba7ab68-e500-11eb-8567-2bf76966abfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Fimage_2ba7ab68-e500-11eb-8567-2bf76966abfc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/image_2ba7ab68-e500-11eb-8567-2bf76966abfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba7ab68-e500-11eb-8567-2bf76966abfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/image_2ba7ab68-e500-11eb-8567-2bf76966abfc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/image_2ba7ab68-e500-11eb-8567-2bf76966abfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba7ab68-e500-11eb-8567-2bf76966abfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/2ba7ab68-e500-11eb-8567-2bf76966abfc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ba7ab68-e500-11eb-8567-2bf76966abfc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&body=https%3A%2F%2Fwww.ttownmedia.com%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Fimage_2ba7ab68-e500-11eb-8567-2bf76966abfc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ba7ab68-e500-11eb-8567-2bf76966abfc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/image_2ba7ab68-e500-11eb-8567-2bf76966abfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba7ab68-e500-11eb-8567-2bf76966abfc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ba7ab68-e500-11eb-8567-2bf76966abfc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ba7ab68-e500-11eb-8567-2bf76966abfc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ba7ab68-e500-11eb-8567-2bf76966abfc" class="save-list-2ba7ab68-e500-11eb-8567-2bf76966abfc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ba7ab68-e500-11eb-8567-2bf76966abfc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2ba7ab68-e500-11eb-8567-2bf76966abfc img { max-height: 556px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="asset article-default"  data-url="https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Seniors in Patterson and the surrounding Westside communities are being welcomed back to the Hammon Senior Center (HSC) after more than a year of social isolation due to the COVID-19 pandemic.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=760%2C556">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="556">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" />
    <style>
                .asset-paging .direction {
                    color: #14609b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ttownmedia.com\/tncms\/search\/mlt\/?origin=b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="asset-paging">
                <div id="paging-prev-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="paging-link prev offset"></div>
                <div id="paging-next-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hammon Senior Center seeks new members to participate in exciting programs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3fe4f49a-6e29-11ea-b144-d30aae7223a0-asset-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ttownmedia.com/users/profile/Cee%20Cee%20Howell">Cee Cee Howell</a></span>
                
                    <div id="author-popup-3fe4f49a-6e29-11ea-b144-d30aae7223a0-asset-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3fe4f49a-6e29-11ea-b144-d30aae7223a0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/Cee%20Cee%20Howell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cee Cee Howell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/93c9f7f7c9d7035bfe9b2edae7b8e800?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/Cee%20Cee%20Howell" rel="author" class="tnt-user-profile-link tnt-user-name">Cee Cee Howell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ceecee@pattersonirrigator.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3fe4f49a-6e29-11ea-b144-d30aae7223a0-asset-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664').popover({
                            content: $('#author-popup-3fe4f49a-6e29-11ea-b144-d30aae7223a0-asset-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-15T06:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-15T06:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-15T06:00:00-07:00">
    <meta itemprop="datePublished" content="2021-07-15T06:00:00-07:00">
    <meta itemprop="dateModified" content="2021-07-15T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&body=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2ba7ab68-e500-11eb-8567-2bf76966abfc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2ba7ab68-e500-11eb-8567-2bf76966abfc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="556">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=400%2C293"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=150%2C110 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=225%2C165 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=540%2C395 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=640%2C468 640w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=750%2C549 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/ba/2ba7ab68-e500-11eb-8567-2bf76966abfc/60ef7b7602b6e.image.jpg?resize=760%2C556 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="760"
                    height="556"
                    alt="Hammon Senior Center seeks new members to participate in exciting programs"
                    class="img-responsive full tnt-restrict-img-2ba7ab68-e500-11eb-8567-2bf76966abfc" />
            </div><style>
                .tnt-restrict-img-2ba7ab68-e500-11eb-8567-2bf76966abfc {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&body=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="save-list-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Seniors in Patterson and the surrounding Westside communities are being welcomed back to the Hammon Senior Center (HSC) after more than a year of social isolation due to the COVID-19 pandemic.</p><p>Classes and activities that had been canceled or moved to new locations are returning to their more traditional settings inside the HSC.</p><p>Many more classes and activities are being planned over the coming months that rely not only on the availability and willingness of the volunteer instructors but also HSC members who commit to participation in the programs offered.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Some of the activities and classes being considered for future scheduling are:</p><p>•Exercise: Young at Heart, Zumba Gold, Line Dancing</p><p>•Educational: Introduction to Computers, AARP Driving Safety, Spanish, Conversational English</p><p>•Resources: Blood Pressure, Peer Support, HICAP (Health Insurance Counseling &amp; Advocacy Program)</p><p>•Games: Wii Bowling, Loteria, Ping Pong, Billiards, Bocce Ball</p><p>•Arts &amp; Crafts: Crocheting, Knitting</p><p>•Social Activities: Newcomer’s Orientation, Monthly Birthday Celebrations</p><p>Because the center is not subsidized by the city, active membership and program registration dictate the future availability of programs.</p><p>The senior community has been the most significantly impacted by the health crisis with loss of life in California nearing 60,000. Approximately 93% of the total deaths caused by the virus were suffered by the 50-plus age group.</p><p>Social restrictions mandated to prevent the spread of disease have further burdened the emotional health and wellbeing of a population that consistently reports feeling isolated and lonely when they, and society, are healthy.</p><p>The negative impact of loneliness and isolation on long-term overall health and mortality have repeatedly been studied and reported by agencies across the globe.</p><p>Recently, evidence of the emotional trauma caused by the COVID-19 pandemic was reported by AARP from results of a survey conducted in April 2021.</p><p>The study found, “over six in 10 (65%) older adults ages 50 to 80 rated their mental health as excellent or very good and over a quarter (27%) rated their mental health as good. However, when asked about specific emotional health measures, we find half or more older adults ages 50 and older say in the past two weeks, they have been bothered with difficulty falling asleep or staying asleep (56%) and/or anxiety (49%). About one-third say they have had little interest or pleasure in doing things (37%) and/or they have felt down, depressed or hopeless (32%).”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1813619" class="tncms-block"></div></div><p>Although disheartening to read, those statistics can be improved and the Hammon Senior Center board members and city staff are working together to offer support and renewed hope through healthy and safe social events.</p><p>Visit the Hammon Senior Center at 1033 West Las Palmas Avenue or call 209-895-8180 to become a member or to volunteer.</p><p>Current classes and activities offered are as follows:</p><p>Enhance Fitness (11:00am-12:00pm): This hybrid class utilizes both Zoom and in-person training for classes which occur on Mondays and Wednesdays. The current session runs through October 6.</p><p>Sit ‘N Be Fit (9:30-10:30am): This ongoing basic class takes place on Tuesdays and Thursdays. An advanced level will be offered in August.</p><p>Bingo (9:00-10:00am): This favorite is indoors every Monday with prizes for the winners! The Friday morning schedule will return in August with a two hour session!</p><p>Landscape Adventure (12:00-2:00pm): This six-week class takes place every Monday. The current session ends on July 26 but positive response has confirmed another class will be added to the schedule in September. Come create scenic landscapes using layered fabric.</p><p>Crafts with Cathie (12:30-1:30pm): Classes will return on the first and third Thursday in August.</p><p>Gardening 101 (10:00-11:30am): These classes, through the Stanislaus County Master Gardener program, meet the fourth Monday of each month. Each month a different topic is covered. The last class was so successful another session had to be added!</p><p>Senior Board Meetings (10:00-11:00am): Attend meetings in person or virtually with Zoom the third Tuesday of every month.</p><p>Senior Water Aerobics (9:00-10:00am): Monday and Thursday classes at the Aquatic Center are being offered to members free of charge through the month of July!</p><p>Green Bag Program (12:30-1:45pm): Sponsored by the Healthy Aging Association, this program distributes fruits and vegetables to older adults and provides an educational component as well. Event occurs the third Wednesday of each month and will move inside again in July. The program is currently full and not accepting new members.</p><p>Commodities (9:30-11:00am): This program will return to the Hammon Senior Center on August 5.</p><p>Mealsite Distribution (10:30am-12:00pm): This program, through Stanislaus County, currently provides frozen boxed meals to participants on a weekly basis. Beginning on Monday, August 9, this program will return to the congregate meal site formula where hot meals are offered daily to participants at the Hammon Senior Center.</p><p>Drive-through Monthly Special Events (2:00-3:00pm): These events, due to the pandemic, have been held in a safe manner outdoors. Goody bags or food (such as shakes, apple turnovers, hot dogs) donated from local businesses are typical items offered.</p><p>Walking Group (9:00-9:30am): This group continues to walk outside every Tuesday and Thursday. Many of the participants stay for the Sit ‘N Be Fit class which follows indoors.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Hammon%20Senior%20Center%20seeks%20new%20members%20to%20participate%20in%20exciting%20programs&body=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" class="save-list-b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22stanislaus%20county%22#tncms-source=keyword" class="tag-stanislaus-county label label-default" data-tncms-track-dmp='search: stanislaus-county'>Stanislaus County</a>
            </li> <li>
                <a href="/search/?k=%22senior%20center%22#tncms-source=keyword" class="tag-senior-center label label-default" data-tncms-track-dmp='search: senior-center'>Senior Center</a>
            </li> <li>
                <a href="/search/?k=%22aquatic%20center%22#tncms-source=keyword" class="tag-aquatic-center label label-default" data-tncms-track-dmp='search: aquatic-center'>Aquatic Center</a>
            </li> <li>
                <a href="/search/?k=%22hammon%20senior%20center%22#tncms-source=keyword" class="tag-hammon-senior-center label label-default" data-tncms-track-dmp='search: hammon-senior-center'>Hammon Senior Center</a>
            </li> <li>
                <a href="/search/?k=%22healthy%20aging%20association%22#tncms-source=keyword" class="tag-healthy-aging-association label label-default" data-tncms-track-dmp='search: healthy-aging-association'>Healthy Aging Association</a>
            </li> <li>
                <a href="/search/?k=%22stanislaus%20county%20master%20gardener%22#tncms-source=keyword" class="tag-stanislaus-county-master-gardener label label-default" data-tncms-track-dmp='search: stanislaus-county-master-gardener'>Stanislaus County Master Gardener</a>
            </li> <li>
                <a href="/search/?k=%22aarp%22#tncms-source=keyword" class="tag-aarp label label-default" data-tncms-track-dmp='search: aarp'>Aarp</a>
            </li> <li>
                <a href="/search/?k=%22patterson%20senior%20events%22#tncms-source=keyword" class="tag-patterson-senior-events label label-default" data-tncms-track-dmp='search: patterson-senior-events'>Patterson Senior Events</a>
            </li> <li>
                <a href="/search/?k=%22westside%20senior%20events%22#tncms-source=keyword" class="tag-westside-senior-events label label-default" data-tncms-track-dmp='search: westside-senior-events'>Westside Senior Events</a>
            </li> <li>
                <a href="/search/?k=%22patterson%20senior%20center%22#tncms-source=keyword" class="tag-patterson-senior-center label label-default" data-tncms-track-dmp='search: patterson-senior-center'>Patterson Senior Center</a>
            </li> <li>
                <a href="/search/?k=%22hammon%20center%22#tncms-source=keyword" class="tag-hammon-center label label-default" data-tncms-track-dmp='search: hammon-center'>Hammon Center</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3fe4f49a-6e29-11ea-b144-d30aae7223a0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ttownmedia.com/users/profile/Cee%20Cee%20Howell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cee Cee Howell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/93c9f7f7c9d7035bfe9b2edae7b8e800?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ttownmedia.com/users/profile/Cee%20Cee%20Howell" rel="author" class="tnt-user-profile-link tnt-user-name">Cee Cee Howell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ceecee@pattersonirrigator.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3fe4f49a-6e29-11ea-b144-d30aae7223a0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3fe4f49a-6e29-11ea-b144-d30aae7223a0&amp;s=start_time&amp;sd=desc" data-subject="Cee Cee Howell" data-description="Whenever Cee Cee Howell posts new content, you'll get an email delivered to your inbox with a link." data-name="Cee Cee Howell notification" data-author-id="3fe4f49a-6e29-11ea-b144-d30aae7223a0" data-user-url="https://www.ttownmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Cee Cee Howell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942480" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1813630" class="tncms-block"><section id="block-1813630" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1813630 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1813630" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1813630" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/patterson_irrigator/hammon-senior-center-seeks-new-members-to-participate-in-exciting-programs/article_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fhammon-senior-center-seeks-new-members-to-participate-in-exciting-programs%2Farticle_b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587320" class="tncms-block title-no-margin"><section id="block-1587320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/pattirrigator">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587321" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/pattirrigator" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pattirrigator"><a href="https://www.facebook.com/pattirrigator">pattirrigator</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1587301" class="tncms-block"><section id="block-1587301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587301 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587301" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587301" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587301" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587301" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587301" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/patterson_irrigator/pjusd-meet-new-las-palmas-vice-principal-amy-trinta/article_6f656428-df77-11eb-90f3-4f9c363cb4b5.html">PJUSD: Meet new Las Palmas Vice Principal, Amy Trinta</a></li><li><a href="/patterson_irrigator/street-designation-in-honor-of-maddy-houk/article_47611bfa-df74-11eb-baf1-17ad77ac716c.html">Street designation in honor of Maddy Houk</a></li><li><a href="/patterson_irrigator/robert-lynn-reeves-july-17-1948-july-2-2021/article_f7d31dbc-e014-11eb-b1d1-2bd501c25517.html">Robert Lynn Reeves: July 17, 1948 – July 2, 2021</a></li><li><a href="/patterson_irrigator/council-approves-changes-to-flood-zones-and-cannabis-taxes/article_3db1ea9e-df79-11eb-abe8-17a152e1833f.html">Council approves changes to flood zones and cannabis taxes</a></li><li><a href="/patterson_irrigator/patterson-police-log-june-29-through-july-5-2021/article_e36612d8-df7b-11eb-93c7-3f943fa4eada.html">Patterson Police Log June 29 through July 5, 2021</a></li><li><a href="/patterson_irrigator/carol-louise-nunes-october-26-1931-june-22-2021/article_c46cbd02-e014-11eb-aec4-d323929d008f.html">Carol Louise Nunes: October 26, 1931 – June 22, 2021</a></li><li><a href="/patterson_irrigator/cambridge-academies-hep-students-overcome-challenges-to-earn-hs-diplomas/article_d2c4ed4c-df75-11eb-b695-17519efc0f33.html">Cambridge Academies HEP students overcome challenges to earn HS diplomas</a></li><li><a href="/patterson_irrigator/alfonso-ruiz-ruiz-march-23-1963-june-29-2021/article_bc919f22-e013-11eb-991d-eff383ab8c90.html">Alfonso Ruiz Ruiz: March 23, 1963 – June 29, 2021</a></li><li><a href="/patterson_irrigator/ricardo-rovedatti-april-27-1953---june-28-2021/article_1e5e2744-e013-11eb-a165-17d55608b08e.html">Ricardo Rovedatti: April 27, 1953 - June 28, 2021</a></li><li><a href="/patterson_irrigator/police-log-june-21-through-june-28/article_ea27e11a-d9f8-11eb-a810-33a200b4b109.html">Police Log June 21 through June 28</a></li></ul></div>
        
        
            <div id="images-1587301" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1587301" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1587301" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/patterson_irrigator/asencion-quiroz-flores-august-15-1934-june-25-2021/article_3c357f8c-d9fc-11eb-9a53-4b6aa74e85dc.html">Asencion Quiroz Flores: August 15, 1934 – June 25, 2021</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1584030" class="tncms-block"><section id="block-1584030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584030 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Patterson Irrigator</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/patterson_irrigator/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/patterson_irrigator/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/patterson_irrigator/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/patterson_irrigator/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/patterson_irrigator/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/patterson_irrigator/services/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-bios"  href="/patterson_irrigator/site/patterson_irrigator_staff_bios.html"  tabindex="0">
                    <span class="nav-label">Staff Bios</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/patterson_irrigator/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587300" class="tncms-block padding-bottom"><section id="block-1587300" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/15b1ba32-6e44-11e8-8ca3-0f5f9a640d1a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="87"
                height="87"
                alt=""></a></div></section></div><div id="tncms-block-1583592" class="tncms-block"><section id="block-1583592" class="block emphasis-h4   " ><address>
    <strong>Patterson Irrigator</strong><br>
    26 N 3rd Street<br>
    Patterson, CA 95363
    <br>
    
        <strong>Phone:</strong> 209-892-6187<br>
        <strong>Email:</strong> <a href="mailto:news@pattersonirrigator.com">news@pattersonirrigator.com</a><br>
    
</address></section></div><div id="tncms-block-1584708" class="tncms-block padding-bottom"><div class="follow-links-1584708 default">
    
    <section id="block-1584708" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pattirrigator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://facebook.com/pattirrigator/","http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2019 Tank Town Media LLC, 95 W. 11th St., Ste. 101, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b3f2a9ec-e4ff-11eb-ba18-d3b0e5397664")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15012.add('act', dmpData);_cc15012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["patterson_irrigator", "community"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1622654').click(function(e){
                                        $('#weather-1622654 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15012.add('act', mailListData);_cc15012.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15012.add('act', serviceData);_cc15012.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15012.add('act', dmpData);_cc15012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>