
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ttownmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="patterson year in review, year in review 2022, patterson new year 2022" />
<meta name="news_keywords" content="patterson year in review, year in review 2022, patterson new year 2022" />
<meta name="description" content="Twelve months, 52 weeks, 365 days &ndash; technically 362 since this edition will be delivered to your door just before the year end, but who&rsquo;s counting? Let&rsquo;s revisit some of" />
<meta name="author" content="PI Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Year in Review 2022" />
<meta property="og:description" content="Twelve months, 52 weeks, 365 days &ndash; technically 362 since this edition will be delivered to your door just before the year end, but who&rsquo;s counting? Let&rsquo;s revisit some of" />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Patterson Irrigator" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://facebook.com/pattirrigator/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TracyPress" />
<meta name="twitter:image:alt" content="Year in Review 2022" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":null},"content":{"id":"9033f1e6-8706-11ed-af7c-235e6a503009","title":"Year in Review 2022","type":"article","published_time":"2022-12-29T14:00:00Z","tags":["patterson year in review","year in review 2022","patterson new year 2022"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["patterson_irrigator","patterson_irrigator\/community","patterson_irrigator\/community\/features"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":1668},"byline":"PI Staff"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/patterson_irrigator","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"PI Staff","start_hour":"06","id":"9033f1e6-8706-11ed-af7c-235e6a503009","app":"editorial","ga_page":"\/patterson_irrigator\/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-212968243-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15012/cc.js?ns=_cc15012" id="LOTCC_15012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15012.add('tp', 'TNNW');
		_cc15012.add('act', ' User Login');
		_cc15012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15012.add('med', 'flag: featured');
	_cc15012.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1672342524.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1672302921"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1666032107"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1670083293"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1668009693"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ttownmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1670688091"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"787a8c56-27c2-11e4-ac68-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1584030"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Year in Review 2022 | Patterson Irrigator | ttownmedia.com</title>
            
    <style>body { background-color: #363636; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fcb54e; } .fixed-nav #main-navigation { background-color: #fcb54e !important; } #site-top-nav-container, #site-top-nav { background-color: #14609b; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #500000; } .navbar-toggle .icon-bar { background-color: #500000 !important; } .navbar-toggle .sr-only-show { color: #500000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #14609b; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/96e6ebc0-6db0-11e8-9660-c3849b7ceaf5.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #500000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #14609b; }#site-header{ border-bottom: 3px solid #14609b; }#site-footer{ border-top: 3px solid #14609b; } .tnt-bg-accent { background-color: #14609b; } a .tnt-caret-down { color: #14609b; } .block-title .block-title-inner { border-color: #14609b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #14609b; } .form-control:focus { border-bottom-color: #14609b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/dbb01226-67fd-11e8-aa5d-974b18ef879e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Year in Review 2022 | Patterson Irrigator | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=patterson_irrigator&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-patterson.png" />
      







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9033f1e6-8706-11ed-af7c-235e6a503009  section-patterson-irrigator type-article infinity-disabled" data-path="/patterson_irrigator">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.content.id=9033f1e6-8706-11ed-af7c-235e6a503009&amp;townnews.content.title=Year+in+Review+2022&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-29T14%3A00%3A00Z&amp;townnews.content.tags.0=patterson+year+in+review&amp;townnews.content.tags.1=year+in+review+2022&amp;townnews.content.tags.2=patterson+new+year+2022&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=patterson_irrigator&amp;townnews.content.taxonomies.blox_sections.items.1=patterson_irrigator%2Fcommunity&amp;townnews.content.taxonomies.blox_sections.items.2=patterson_irrigator%2Fcommunity%2Ffeatures&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1668&amp;townnews.content.byline=PI+Staff&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpatterson_irrigator&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=PI+Staff&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=9033f1e6-8706-11ed-af7c-235e6a503009&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpatterson_irrigator%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-212968243-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ttownmedia.com/tncms/admin/editorial-asset/?edit=9033f1e6-8706-11ed-af7c-235e6a503009"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ttownmedia.com/users/signup/?referer_url=https%253A%252F%252Fwww.ttownmedia.com%252Fpatterson_irrigator%252Fyear-in-review-2022%252Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/"  class="nav-link tnt-section-i-class-fas-tnt-home-i "><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/local_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/fire_police_log/"  class="nav-link tnt-section-firepolice-log">Fire/Police Log</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/opinion/forums/"  class="nav-link tnt-section-forums">Forums</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/fast_talk/"  class="nav-link tnt-section-fast-talk">Fast Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/pattersons_past/"  class="nav-link tnt-section-patterson-s-past">Patterson’s Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/talk_around_town/"  class="nav-link tnt-section-talk-around-town">Talk Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/community/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/submit_scores/"  class="nav-link tnt-section-submit-scores">Submit Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/"  class="nav-link tnt-section-connect ">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/pages/Patterson-Irrigator/204798742800?"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://twitter.com/pattirrigator"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/user/pattersonirrigator"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/patterson_irrigator_advertise_with_us.html"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/services/"  class="nav-link tnt-section-services ">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/services/print_services/"  class="nav-link tnt-section-print-services">Print Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site"  class="nav-link tnt-section-infoextras ">Info/extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather?zipcode=95363"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579966" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1579966" class="site-search-form input-group default normal form-control">
        <label for="site-search-1579966-term" class="sr-only">Site search</label>
        <input id="site-search-1579966-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1579966" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/patterson_irrigator/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ttownmedia.com/users/signup/?referer_url=https%253A%252F%252Fwww.ttownmedia.com%252Fpatterson_irrigator%252Fyear-in-review-2022%252Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1584234" class="tncms-block"><div class="follow-links-1584234 follow-links pull-right">
    
    <section id="block-1584234" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pattirrigator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://facebook.com/pattirrigator/","http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587296" class="tncms-block"><section id="block-1587296" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/1b80f16c-6e44-11e8-9113-8f1794a27925.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="484"
                height="110"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1622654" class="tncms-block custom-weather"><div id="weather-1622654" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95363" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="95363">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1622654" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Patterson, CA
                                
                                <small>(95363)</small>
                            </h4><h5>Today</h5>
                                <p>Rain. High around 50F. Winds SSE at 10 to 15 mph. Chance of rain 80%..
                                </p>
                                <h5>Tonight</h5>
                                <p>A steady rain this evening. Showers continuing overnight. Low 48F. Winds SSE at 10 to 15 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2022 @ 11:26 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=95363"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579965" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1579965" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1579965-term" class="sr-only">Site search</label>
        <input id="site-search-1579965-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1579965" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587299" class="tncms-block"><section id="block-1587299" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/2500788e-6e44-11e8-a69e-07e3bd1df991.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="484"
                height="110"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-home-i"  href="/patterson_irrigator/"  tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/patterson_irrigator/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/patterson_irrigator/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-firepolice-log"  href="/patterson_irrigator/news/fire_police_log/"  tabindex="0" >
                    <span class="nav-label ">Fire/Police Log</span>
                </a></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/patterson_irrigator/news/briefs/"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/patterson_irrigator/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/patterson_irrigator/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-our-voice"  href="/patterson_irrigator/opinion/our_voice/"  tabindex="0" >
                    <span class="nav-label ">Our Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-voice"  href="/patterson_irrigator/opinion/your_voice/"  tabindex="0" >
                    <span class="nav-label ">Your Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/patterson_irrigator/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forums"  href="/patterson_irrigator/opinion/forums/"  tabindex="0" >
                    <span class="nav-label ">Forums</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/patterson_irrigator/community/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/patterson_irrigator/community/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clubs"  href="/patterson_irrigator/community/clubs/"  tabindex="0" >
                    <span class="nav-label ">Clubs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fast-talk"  href="/patterson_irrigator/community/fast_talk/"  tabindex="0" >
                    <span class="nav-label ">Fast Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-patterson-s-past"  href="/patterson_irrigator/community/pattersons_past/"  tabindex="0" >
                    <span class="nav-label ">Patterson’s Past</span>
                </a></li><li>
                <a class="nav-link    tnt-section-talk-around-town"  href="/patterson_irrigator/community/talk_around_town/"  tabindex="0" >
                    <span class="nav-label ">Talk Around Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/patterson_irrigator/community/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/patterson_irrigator/community/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vitals"  href="/patterson_irrigator/community/vitals/"  tabindex="0" >
                    <span class="nav-label ">Vitals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-scores"  href="/patterson_irrigator/sports/submit_scores/"  tabindex="0" >
                    <span class="nav-label ">Submit Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prep-sports"  href="/patterson_irrigator/sports/prep_sports/"  tabindex="0" >
                    <span class="nav-label ">Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youth-sports"  href="/patterson_irrigator/sports/youth_sports/"  tabindex="0" >
                    <span class="nav-label ">Youth Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/"  tabindex="0" >
                    <span class="nav-label ">Connect</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-facebook"  href="https://www.facebook.com/pages/Patterson-Irrigator/204798742800?"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Facebook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-twitter"  href="https://twitter.com/pattirrigator"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Twitter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youtube"  href="https://www.youtube.com/user/pattersonirrigator"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">YouTube</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/patterson_irrigator/site/patterson_irrigator_advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/patterson_irrigator/services/"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-services"  href="/patterson_irrigator/services/print_services/"  tabindex="0" >
                    <span class="nav-label ">Print Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-infoextras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site"  tabindex="0" >
                    <span class="nav-label ">Info/extras</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather?zipcode=95363"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-small">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1a85c194-8707-11ed-9015-47d94718b7b2" class="modal fullscreen in modal-image image-default modal-1a85c194-8707-11ed-9015-47d94718b7b2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Year in Review 2022"
                        class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1a85c194-8707-11ed-9015-47d94718b7b2" data-target=".caption-inner-modal-image-1a85c194-8707-11ed-9015-47d94718b7b2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1a85c194-8707-11ed-9015-47d94718b7b2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fyear-in-review-2022%2Fimage_1a85c194-8707-11ed-9015-47d94718b7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/year-in-review-2022/image_1a85c194-8707-11ed-9015-47d94718b7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a85c194-8707-11ed-9015-47d94718b7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Year%20in%20Review%202022&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fyear-in-review-2022%2Fimage_1a85c194-8707-11ed-9015-47d94718b7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/year-in-review-2022/image_1a85c194-8707-11ed-9015-47d94718b7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a85c194-8707-11ed-9015-47d94718b7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/year-in-review-2022/image_1a85c194-8707-11ed-9015-47d94718b7b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/year-in-review-2022/image_1a85c194-8707-11ed-9015-47d94718b7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a85c194-8707-11ed-9015-47d94718b7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/1a85c194-8707-11ed-9015-47d94718b7b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1a85c194-8707-11ed-9015-47d94718b7b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Year%20in%20Review%202022&body=https%3A%2F%2Fwww.ttownmedia.com%2Fyear-in-review-2022%2Fimage_1a85c194-8707-11ed-9015-47d94718b7b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1a85c194-8707-11ed-9015-47d94718b7b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/year-in-review-2022/image_1a85c194-8707-11ed-9015-47d94718b7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a85c194-8707-11ed-9015-47d94718b7b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ttownmedia.com/year-in-review-2022/image_1a85c194-8707-11ed-9015-47d94718b7b2.html', '[data-copy-inline-1a85c194-8707-11ed-9015-47d94718b7b2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-1a85c194-8707-11ed-9015-47d94718b7b2
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1a85c194-8707-11ed-9015-47d94718b7b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a85c194-8707-11ed-9015-47d94718b7b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a85c194-8707-11ed-9015-47d94718b7b2" class="save-list-1a85c194-8707-11ed-9015-47d94718b7b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a85c194-8707-11ed-9015-47d94718b7b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1a85c194-8707-11ed-9015-47d94718b7b2 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9033f1e6-8706-11ed-af7c-235e6a503009" class="asset article-default"  data-url="https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Twelve months, 52 weeks, 365 days – technically 362 since this edition will be delivered to your door just before the year end, but who’s counting? Let’s revisit some of Patterson’s most notable events from 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html" />
    <style>
                .asset-paging .direction {
                    color: #14609b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ttownmedia.com\/tncms\/search\/mlt\/?origin=9033f1e6-8706-11ed-af7c-235e6a503009&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9033f1e6-8706-11ed-af7c-235e6a503009" class="asset-paging">
                <div id="paging-prev-9033f1e6-8706-11ed-af7c-235e6a503009" class="paging-link prev offset"></div>
                <div id="paging-next-9033f1e6-8706-11ed-af7c-235e6a503009" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Year in Review 2022</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">PI Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-29T06:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-29T06:00:00-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-29T06:00:00-08:00">
    <meta itemprop="datePublished" content="2022-12-29T06:00:00-08:00">
    <meta itemprop="dateModified" content="2022-12-29T06:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Year%20in%20Review%202022&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/9033f1e6-8706-11ed-af7c-235e6a503009" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Year%20in%20Review%202022&body=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1a85c194-8707-11ed-9015-47d94718b7b2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1a85c194-8707-11ed-9015-47d94718b7b2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/a8/1a85c194-8707-11ed-9015-47d94718b7b2/63acd0b9c1861.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Year in Review 2022"
                        class="img-responsive full tnt-restrict-img-1a85c194-8707-11ed-9015-47d94718b7b2" />
            </div><style>
                .tnt-restrict-img-1a85c194-8707-11ed-9015-47d94718b7b2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9033f1e6-8706-11ed-af7c-235e6a503009">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Year%20in%20Review%202022&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/9033f1e6-8706-11ed-af7c-235e6a503009" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Year%20in%20Review%202022&body=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html', '[data-copy-inline-top-9033f1e6-8706-11ed-af7c-235e6a503009]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-9033f1e6-8706-11ed-af7c-235e6a503009
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9033f1e6-8706-11ed-af7c-235e6a503009-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9033f1e6-8706-11ed-af7c-235e6a503009" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9033f1e6-8706-11ed-af7c-235e6a503009" class="save-list-9033f1e6-8706-11ed-af7c-235e6a503009-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9033f1e6-8706-11ed-af7c-235e6a503009" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Twelve months, 52 weeks, 365 days – technically 362 since this edition will be delivered to your door just before the year end, but who’s counting? Let’s revisit some of Patterson’s most notable events from 2022.</p><p>January</p><p>•A four to one vote approved the development agreement between The City and Baldwin Ranch Development, LLC. Initially drawing criticism from residents, Patterson Joint Unified School District, and multiple Stanislaus County offices, Patterson City Council approved an amendment to the General Plan that allowed the rezoning of the more than 130-acre project area from light industrial to residential and commercial.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>•Del Puerto Health Care Center began providing behavioral health services. The program, which is designed to provide support for patients who may be experiencing mental health troubles such as anxiety and depression, is overseen by Patterson High School class of 2010 Alumni, Jessica Herrera.</p><p>February</p><p>•Patterson High School boys’ soccer concluded the regular season 17-0-1, clinching the Central California Conference after defeating Buhach Colony 12-0. They followed that up by clinching their undefeated season and the number one seed in Sac-Joaquin Division III playoffs with a 2-1 victory over Central Valley.</p><p>•Ron Swift, 84 of Patterson died Friday, February 4th at his home in Patterson where he had lived for nearly 60 years. Ron was the owner and editor of the Patterson Irrigator for 40 years and a newspaper columnist for 57 years.</p><p>•Patterson City Council approved a joint statement calling allegations of inappropriate electronic communication between Patterson High School teacher and mayor, Dennis McCord, and a 15-year-old female student, “serious and troubling.”</p><p>•U.S. Marine Corps Cpl. Jerry Arredondo, who served overseas in Kuwait, Japan and Saudi Arabia was a bone marrow donor through the “Be The Match” program. Arredondo was flown to La Joya on January 3 2022 where he underwent the procedure at Scripps Green Hospital in San Diego.</p><p>March</p><p>&bull;Seven Sacred Heart Catholic School students were selected to exhibit their art in the 2022 <a href="mailto:Young@Art">Young@Art</a> Student Exhibition at Mistlin Gallery.</p><p>•The Patterson High School Varsity Boys Soccer team defeated San Mateo’s #2 seeded Argon High School to become the 2021-2022 CIF D3 NorCal Champions.</p><p>•The Advanced Agricultural Mechanics class at Patterson High School built a bridge for the Creekside Middle School garden.</p><p>•Augusta Farley, Owner, Behavioral Consultant and Training Director at Best Friends Pet Resort &amp; Canine Academy, announced her retirement.</p><p>April</p><p>•Patterson Education Advocacy Committee held a rally in the downtown circle across from City Hall in opposition to residential development within the city.</p><p>•A river bottom vegetation fire forced residents on Stakes Street and Charles Street to evacuate their homes in Grayson. Three divisions, over 100 firefighters from more than 10 agencies laid thousands of feet of hose and worked to contain the fire.</p><p>•Dr. Reyes Gauna announced as incoming Superintendent of Patterson Joint Unified School District following Dr. Phil Alfano’s retirement.</p><p>May</p><p>•Love Patterson returned to the city with a rally of about 200 people at North Park.</p><p>•CSU Stanislaus student Veronica Vargas hosted C.A.R.E. (Community, Awareness, Resources, and Education) Fair for the special needs community. The fair, a graduation project for Vargas, offered resources and activities for developmentally disabled people of all ages.</p><p>•A strong season ended in victory for the junior varsity baseball team as the Tigers earned the title of Central California Conference Champions. Patterson swept #2 Buhach Colony 12-6 on the Thunder’s home turf to take their reign as CCC Champs for the 2021-2022 season.</p><p>June</p><p>•The Patterson Apricot Fiesta finally returned for the 50th anniversary celebration after the COVID-19 pandemic forced a two-year hiatus.</p><p>•Kaeley Wheeland (Water Polo, Swimming), and Jacob Guevarra (Football, Basketball, Baseball) were named the 2021-22 Central California Conference Scholar-Athletes.</p><p>•Patterson High School class of 2016 graduate, Sean Hicks was the only Stanislaus County representative at the Special Olympics USA games in Orlando, Florida. Hicks competed on behalf of Northern California against all 50 states and Caribbean islands and earned a Silver Medal in the long jump and placed 6th and 7th in the 100- and 200-meter race.</p><p>July</p><p>•Joseph Gutierrez completed his Eagle project as he wraps up his 12 years of scout service. The Eagle Scout installed two community accessible book boxes to Walnut Grove and Grayson Elementary. The book boxes provide children, who may not otherwise have, the opportunity to access titles throughout the year.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1813619" class="tncms-block"></div></div><p>•Taniyah Irvin won Reserve Supreme Champion Market Rabbit Meat Pen and later took home the Champion FFA Rabbit Meat Pen. Leia Vergaegen won Reserve Champion FFA Rabbit Meat Pen and then went on to also win the Champion FFA Rabbit Single Fryer at the Stanislaus County Fair.</p><p>•Patterson High School Senior, Kenya Ayala was selected by the American Legion Auxiliary to participate in activities centered on learning about government and the political system via ALA Girls State.</p><p>August</p><p>•The Hammon Senior Center board members hosted a memorial service in honor of more than 30 senior community members who have died since the beginning of the pandemic. Restrictions have prevented the gathering of large groups, including funeral services.</p><p>•Stanislaus County Office of Emergency Services (Stan OES) held a joint agency fire training exercise that included West Stanislaus Fire Protection District, Patterson Fire, Newman Fire, Cal Fire SCU, and the Stanislaus County Sheriffs Department Air Support Unit (ASU). The exercise served to teach effective communication between air and ground units during fire response and offered the ASU their first opportunity to gain live fire experience using the Bambi Bucket.</p><p>•After qualifying as one of the best Junior Division Baseball teams in the region, The Patterson Pirates put their strength to the test as they competed against the top talent in California and won the Tournament of Champions in Stockton.</p><p>September</p><p>•A spate of apparently intentional fires was an additional burden on Patterson’s fire agencies during the recent extreme heatwave. Abandoned properties on Highway 33 near M Street and on Las Palmas Avenue may have been the target of arson.</p><p>•Patterson Joint Unified School District Board of Trustees voted to approve the inclusion of new PHS Student Board Member, Isaiah Rivera. Following the unanimous approval, Dr. Reyes Gauna swore Rivera in with the School Board Oath of Office.</p><p>•Council members unanimously approved to change the name of a portion of Baldwin Road to Jeremiah Way in honor of Jeremiah Schali, a life-long member of the community and city employee at the time of his death.</p><p>•Family, friends, and community members joined Patterson High School and District staff to dedicate the new science building in memory of former biology teacher, Eugene Field.</p><p>•Preliminary evidence gathered through video surveillance and interviews of witnesses indicated Angelo Santana was heavily intoxicated when he attempted to force entry into the home of Yuhui Zheng and Yang Luan. Santana was killed by the homeowner during the incident.</p><p>October</p><p>•One hundred years of history were celebrated by several hundred past and present Northmead dignitaries – the majority of which were, of course, current students. Many former students, teachers, support staff, and superintendents Dr. Patrick Sweeney and Dr. Phil Alfano were at the celebration.</p><p>•New Assistant Principal at Apricot Valley Elementary School, Jorge Pinedo, looks forward to building relationships with parents, the community, and instilling constructive character traits such as trustworthiness and respectfulness into his students. A native of Grayson, CA, Pinedo and his family moved to the Westside from Mexico in 1975.</p><p>November</p><p>•Significant changes in the superintendent’s cabinet have resulted in Patterson High School Principal Dave Smith filling in as Assistant Superintendent of Human Resources for Joe Silveira, while Silveira serves as the Interim Assistant Superintendent of Educational services, a position previously held by Veronica Miranda. Miranda was reassigned to the preschool program in September. Assistant Superintendent of Administrative Services, Jeff Menge, tendered his resignation on October 28.</p><p>•Zaid “Zedrick” Khan, write-in candidate for mayor of Patterson, has been in the custody of the Stanislaus County Sheriff’s Office since October 27. Booked on felony charges of criminal threat, corporal injury and assault with a deadly weapon related to an incidence of domestic violence, Khan was denied bail and is scheduled to have a mental competency hearing on December 9.</p><p>•A purchase agreement between the City and property owner of 33 South Del Puerto Avenue has been reached. The property is the current site of Patterson Police Service – the Stanislaus County Sheriff’s Office Substation that serves Patterson.</p><p>•The Patterson High School Varsity Football team dominated competition during the 2022 season securing its first back-to-back Conference Championship since 1945-1946, when National news had President Truman declaring an official end to World War II, and locally, Patterson Frozen Foods was founded.</p><p>•A ruling handed down in the Stanislaus County Superior Court determined that the Final Environmental Impact Report prepared for the Del Puerto Canyon Reservoir Project is deficient. The Del Puerto Water District was ordered to decertify the EIR and vacate approval of the project.</p><p>December</p><p>•“A Magical Christmas” – Patterson-Westley Chamber of Commerce hosted its first ever Downtown Christmas Festival that looks to not only combine classic events but introduce new holiday cheers as well.</p><p>•The newly elected candidates Michael Clauzel - Mayor, Jessica Romero - District B, and Carlos Roque - District D were seated at the city council meeting on Dec. 6. Incumbent candidates, Cynthia Homen and Alfred Parham will step down from their council seats while Dominic Farinha will remain in his position as District C councilmember through 2024, the remainder of his term.</p><p>•Luis Ortiz Solorzano, 20-year-old resident of Gustine, was arrested for robbery and charges related to an illegal firearm after two Patterson men reported a man in a ski-mask approached them with a weapon before stealing a phone and a wallet and escaping in a car.</p><p>•13-year-old Patterson resident Aaliyah Garcia is, in her parents’ words, a miracle child. From the brink of death to dancing in this year’s performance of the Nutcracker, her life has been full of dark valleys and thrilling vistas.</p><p>•Running through the jungles of Isla De La Roqueta and lifting under the spotlights of the Acapulco International Center, Patterson native, William Samarripa represented the United States in Mexico’s Tropical WOD Fest 2022.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Year%20in%20Review%202022&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/9033f1e6-8706-11ed-af7c-235e6a503009" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Year%20in%20Review%202022&body=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9033f1e6-8706-11ed-af7c-235e6a503009"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ttownmedia.com/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html', '[data-copy-inline-9033f1e6-8706-11ed-af7c-235e6a503009]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-9033f1e6-8706-11ed-af7c-235e6a503009
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9033f1e6-8706-11ed-af7c-235e6a503009-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9033f1e6-8706-11ed-af7c-235e6a503009" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9033f1e6-8706-11ed-af7c-235e6a503009" class="save-list-9033f1e6-8706-11ed-af7c-235e6a503009-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9033f1e6-8706-11ed-af7c-235e6a503009" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22patterson%20year%20in%20review%22#tncms-source=keyword" class="tag-patterson-year-in-review label label-default" data-tncms-track-dmp='search: patterson-year-in-review' rel="nofollow">Patterson Year In Review</a>
                </li> <li>
                    <a href="/search/?k=%22year%20in%20review%202022%22#tncms-source=keyword" class="tag-year-in-review-2022 label label-default" data-tncms-track-dmp='search: year-in-review-2022' rel="nofollow">Year In Review 2022</a>
                </li> <li>
                    <a href="/search/?k=%22patterson%20new%20year%202022%22#tncms-source=keyword" class="tag-patterson-new-year-2022 label label-default" data-tncms-track-dmp='search: patterson-new-year-2022' rel="nofollow">Patterson New Year 2022</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942480" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1813630" class="tncms-block"><section id="block-1813630" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1813630 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1813630" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1813630" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9033f1e6-8706-11ed-af7c-235e6a503009" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/patterson_irrigator/year-in-review-2022/article_9033f1e6-8706-11ed-af7c-235e6a503009.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9033f1e6-8706-11ed-af7c-235e6a503009" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Fpatterson_irrigator%2Fyear-in-review-2022%2Farticle_9033f1e6-8706-11ed-af7c-235e6a503009.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587320" class="tncms-block title-no-margin"><section id="block-1587320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/pattirrigator">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587321" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/pattirrigator" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pattirrigator"><a href="https://www.facebook.com/pattirrigator">pattirrigator</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1587301" class="tncms-block"><section id="block-1587301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587301 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587301" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587301" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587301" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587301" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587301" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/patterson_irrigator/winter-storm-flooding-alleviated-by-manpower/article_0d7ed3d8-8184-11ed-a82c-2739bfa0208e.html">Winter storm flooding alleviated by manpower</a></li><li><a href="/patterson_irrigator/patterson-man-arrested-for-newman-robbery/article_01ac5af2-8185-11ed-b324-cb7fc50a6419.html">Patterson man arrested for Newman robbery</a></li><li><a href="/patterson_irrigator/patterson-resident-represents-usa-at-crossfit-mexico-games/article_dfe38088-8181-11ed-bcf2-c3e305e932ed.html">Patterson resident represents USA at CrossFit Mexico games</a></li><li><a href="/patterson_irrigator/elisa-p-yvanes-august-13-1948---december-9-2022/article_f018d722-8191-11ed-b170-e7886de10ce3.html">Elisa P. Yvanes: August 13, 1948 - December 9, 2022</a></li><li><a href="/patterson_irrigator/local-family-puts-on-christmas-light-show-for-community/article_23cae4ee-7c0f-11ed-b922-3f4f88bd0a63.html">Local family puts on Christmas light show for community</a></li><li><a href="/patterson_irrigator/gregory-alan-farinha-december-15-1954---november-19-2022/article_a96205c0-7c04-11ed-8b98-673113c43928.html">Gregory Alan Farinha: December 15, 1954 - November 19, 2022</a></li><li><a href="/patterson_irrigator/patterson-police-log-december-12-through-december-18-2022/article_04ef5f1e-8187-11ed-a233-8ba7bb9a01a4.html">Patterson Police Log December 12 through December 18, 2022</a></li><li><a href="/patterson_irrigator/attempted-homicide-suspect-arrested-for-robbery/article_f0f5c5b8-710d-11ed-a839-3f1a602420d9.html">Attempted homicide suspect arrested for robbery</a></li><li><a href="/patterson_irrigator/senator-caballero-presents-county-with-three-million-dollar-check/article_53a4a9d2-8189-11ed-8d03-bf7e884ba9bd.html">Senator Caballero presents County with three-million-dollar check</a></li><li><a href="/patterson_irrigator/ernest-eugene-rose-june-14-1941---december-21-2022/article_cf3af4de-870b-11ed-a33b-c3f8765068e4.html">Ernest Eugene Rose: June 14, 1941 - December 21, 2022</a></li></ul></div>
        
        
            <div id="images-1587301" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1587301" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1587301" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1584030" class="tncms-block"><section id="block-1584030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584030 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Patterson Irrigator</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-home-i"  href="/patterson_irrigator/"  tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/patterson_irrigator/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/patterson_irrigator/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/patterson_irrigator/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/patterson_irrigator/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/patterson_irrigator/services/"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/patterson_irrigator/site/patterson_irrigator_about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/patterson_irrigator/site/patterson_irrigator_contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-bios"  href="/patterson_irrigator/site/patterson_irrigator_staff_bios.html"  tabindex="0" >
                    <span class="nav-label ">Staff Bios</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/patterson_irrigator/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587300" class="tncms-block padding-bottom"><section id="block-1587300" class="block emphasis-h3   " ><div class="block"><a href="/patterson_irrigator/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/15b1ba32-6e44-11e8-8ca3-0f5f9a640d1a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="87"
                height="87"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1583592" class="tncms-block"><section id="block-1583592" class="block emphasis-h4   " ><address>
    <strong>Patterson Irrigator</strong><br>
    26 N 3rd Street<br>
    Patterson, CA 95363
    <br>
    
        <strong>Phone:</strong> 209-892-6187<br>
        <strong>Email:</strong> <a href="mailto:news@pattersonirrigator.com">news@pattersonirrigator.com</a><br>
    
</address></section></div><div id="tncms-block-1584708" class="tncms-block padding-bottom"><div class="follow-links-1584708 follow-links default">
    
    <section id="block-1584708" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pattirrigator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://facebook.com/pattirrigator/","http://www.youtube.com/channel/UCj5JaMTacCtsgnrB5kxd7ww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2021 Tank Town Media LLC, 95 W. 11th St., Ste. 203, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/patterson_irrigator","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9033f1e6-8706-11ed-af7c-235e6a503009")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15012.add('act', dmpData);_cc15012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["patterson_irrigator", "patterson_irrigator/community", "patterson_irrigator/community/features"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["patterson year in review", "year in review 2022", "patterson new year 2022"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1579966'),
            query_input = d.getElementById('site-search-1579966-term'),
            search_dropdown = d.getElementById('site-search-1579966-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1579966 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1622654').click(function(e){
                                        $('#weather-1622654 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1579965'),
            query_input = d.getElementById('site-search-1579965-term'),
            search_dropdown = d.getElementById('site-search-1579965-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1579965 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15012.add('act', mailListData);_cc15012.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15012.add('act', serviceData);_cc15012.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15012.add('act', dmpData);_cc15012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>