
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ttownmedia.com/content/tncms/live/" />
<meta name="keywords" content="jefferson school district, school re-opening plans, gov. gavin newsom, jsd's board of education, board president dan wells, james bridges, san joaquin county, pete carlson, gavin newsom, dan wells, debbie wingo, center for disease control, distance learning, fda, pfizer, moderna" />
<meta name="news_keywords" content="jefferson school district, school re-opening plans, gov. gavin newsom, jsd's board of education, board president dan wells, james bridges, san joaquin county, pete carlson, gavin newsom, dan wells, debbie wingo, center for disease control, distance learning, fda, pfizer, moderna" />
<meta name="description" content="After weeks of discussion, Jefferson School District finalized its school re-opening plans for the rest of the 2020-21 school year." />
<meta name="author" content="Brianna Guillory" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=924%2C630" />
<meta property="og:image:width" content="924" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jefferson School District finalizes reopening plans" />
<meta property="og:description" content="After weeks of discussion, Jefferson School District finalized its school re-opening plans for the rest of the 2020-21 school year." />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Coronavirus (COVID-19) Coverage" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="www/facebook.com/tptracypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TracyPress" />
<meta name="twitter:image:alt" content="Jefferson School" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/tracy_press\/coronavirus_covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brianna Guillory","id":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":460},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15012/cc.js?ns=_cc15012" id="LOTCC_15012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15012.add('tp', 'TNNW');
		_cc15012.add('act', ' User Login');
		_cc15012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15012.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1610694325"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1610613328"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1603834217"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1596057732"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1602943267"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604505670"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1600437667"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"0515c47e-27c2-11e4-9773-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1584029"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"c12b6968-6d60-11ea-b0ab-67dfd7823524","manage_button_text":"Manage your lists","require_user_account":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1828270"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jefferson School District finalizes reopening plans | COVID-19 coverage | ttownmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0b689e; } .fixed-nav #main-navigation { background-color: #0b689e !important; } #site-top-nav-container, #site-top-nav { background-color: #908060; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #393939; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/f92f3a90-494e-11eb-8ea7-1fe96c4ab252.png?resize=1200%2C256) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/f92f3a90-494e-11eb-8ea7-1fe96c4ab252.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #105a85; }#site-header{ border-bottom: 3px solid #105a85; }#site-footer{ border-top: 3px solid #105a85; } .tnt-bg-accent { background-color: #105a85; } a .tnt-caret-down { color: #105a85; } .block-title .block-title-inner { border-color: #105a85; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #105a85; } .form-control:focus { border-bottom-color: #105a85; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jefferson School District finalizes reopening plans | COVID-19 coverage | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=tracy_press/coronavirus_covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-tracy.png" /> 
      




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c9636ff0-56c5-11eb-9ce7-8f2236efebeb section-tracy-presssection-coronavirus-covid-19 type-article infinity-disabled" data-path="/tracy_press/coronavirus_covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftracy_press%2Fcoronavirus_covid-19&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Brianna+Guillory&amp;tncms.asset.id=c9636ff0-56c5-11eb-9ce7-8f2236efebeb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=460&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ttownmedia.com/tncms/admin/editorial-asset/?edit=c9636ff0-56c5-11eb-9ce7-8f2236efebeb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/coronavirus_covid-19/"  class="nav-link tnt-section-covid-19-coverage">COVID-19 Coverage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/tracy_press/news/mountain_house/"  class="nav-link tnt-section-mountain-house">Mountain House</a>
                                </li><li>
                                    <a href="/tracy_press/news/law_and_order/"  class="nav-link tnt-section-law-and-order">Law and Order</a>
                                </li><li>
                                    <a href="/tracy_press/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/tracy_press/news/business/"  class="nav-link tnt-section-business">Business </a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit news</a>
                                </li><li>
                                    <a href="/tracy_press/news/election_coverage/"  class="nav-link tnt-section-election_coverage">Election_coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/voice/"  class="nav-link tnt-section-voice">Voice</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/voice/our_voice_editorials/"  class="nav-link tnt-section-our-voice-editorials">Our Voice — Editorials</a>
                                </li><li>
                                    <a href="/tracy_press/voice/your_voice_letters/"  class="nav-link tnt-section-your-voice-letters">Your Voice — Letters</a>
                                </li><li>
                                    <a href="/tracy_press/voice/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/our_town/sam_matthews/"  class="nav-link tnt-section-sam-matthews">Sam Matthews</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/in_the_classroom/"  class="nav-link tnt-section-in-the-classroom">In the Classroom</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/accolades/"  class="nav-link tnt-section-accolades">Accolades</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/in_service/"  class="nav-link tnt-section-in-service">In Service</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/remember_when/"  class="nav-link tnt-section-remember-when">Remember When</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/twicetold_tales/"  class="nav-link tnt-section-twice-told-tales">Twice-Told Tales</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/weddings_and_engagements/"  class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/tracy_press/our_town/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/tracy_press/site/forms/announcements/"  class="nav-link tnt-section-submit-our-town-items">Submit Our Town items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/tracy_press/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/tracy_press/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-datebook">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tracy_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-rates-and-deadlines">Rates and deadlines</a>
                                </li><li>
                                    <a href="/tracy_press/site/tracy_press_reach_an_ad_rep.html"  class="nav-link tnt-section-reach-an-ad-rep">Reach an ad rep</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tracy_press/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/tracy_press/special_sections/celebrate_tracy/"  class="nav-link tnt-section-celebrate-tracy">Celebrate Tracy</a>
                                </li><li>
                                    <a href="/tracy_press/special_sections/best_of_tracy_2013/"  class="nav-link tnt-section-best-of-tracy">Best of Tracy</a>
                                </li><li>
                                    <a href="/tracy_press/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579966" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579966').submit();
        return false;
    });

    $('#site-search-1579966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/tracy_press/site/tracy_press_subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/tracy_press/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579967" class="tncms-block"><div class="follow-links-1579967 pull-right">
    
    <section id="block-1579967" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TracyPressNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TracyPressNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tracypressnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://www.facebook.com/TracyPressNews","https://twitter.com/TracyPressNews","https://www.instagram.com/tracypressnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587374" class="tncms-block"><section id="block-1587374" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579965" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1579965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579965').submit();
        return false;
    });

    $('#site-search-1579965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1587391" class="tncms-block custom-weather"><div id="weather-1587391" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95376" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95376"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1587391 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tracy, CA
                                
                                 <small>(95376)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 41F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 41F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 14, 2021 @ 10:57 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95376"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587375" class="tncms-block"><section id="block-1587375" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-coverage"  href="/tracy_press/coronavirus_covid-19/" >
                    <span class="nav-label">COVID-19 Coverage</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city"  href="/tracy_press/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-house"  href="/tracy_press/news/mountain_house/" >
                    <span class="nav-label">Mountain House</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-and-order"  href="/tracy_press/news/law_and_order/" >
                    <span class="nav-label">Law and Order</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/tracy_press/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/tracy_press/news/business/" >
                    <span class="nav-label">Business </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/tracy_press/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election_coverage"  href="/tracy_press/news/election_coverage/" >
                    <span class="nav-label">Election_coverage</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/voice/" >
                    <span class="nav-label">Voice</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-voice-editorials"  href="/tracy_press/voice/our_voice_editorials/" >
                    <span class="nav-label">Our Voice — Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-voice-letters"  href="/tracy_press/voice/your_voice_letters/" >
                    <span class="nav-label">Your Voice — Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/tracy_press/voice/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/tracy_press/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-town"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sam-matthews"  href="/tracy_press/our_town/sam_matthews/" >
                    <span class="nav-label">Sam Matthews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-the-classroom"  href="/tracy_press/our_town/in_the_classroom/" >
                    <span class="nav-label">In the Classroom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accolades"  href="/tracy_press/our_town/accolades/" >
                    <span class="nav-label">Accolades</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-service"  href="/tracy_press/our_town/in_service/" >
                    <span class="nav-label">In Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs"  href="/tracy_press/our_town/clubs/" >
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/tracy_press/our_town/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/tracy_press/our_town/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remember-when"  href="/tracy_press/our_town/remember_when/" >
                    <span class="nav-label">Remember When</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twice-told-tales"  href="/tracy_press/our_town/twicetold_tales/" >
                    <span class="nav-label">Twice-Told Tales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-and-engagements"  href="/tracy_press/our_town/weddings_and_engagements/" >
                    <span class="nav-label">Weddings and Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/tracy_press/our_town/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/tracy_press/our_town/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-our-town-items"  href="/tracy_press/site/forms/announcements/" >
                    <span class="nav-label">Submit Our Town items</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/tracy_press/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/tracy_press/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/tracy_press/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-datebook"  href="/calendar" >
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tracy_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rates-and-deadlines"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Rates and deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reach-an-ad-rep"  href="/tracy_press/site/tracy_press_reach_an_ad_rep.html" >
                    <span class="nav-label">Reach an ad rep</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrate-tracy"  href="/tracy_press/special_sections/celebrate_tracy/" >
                    <span class="nav-label">Celebrate Tracy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-tracy"  href="/tracy_press/special_sections/best_of_tracy_2013/" >
                    <span class="nav-label">Best of Tracy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-special-sections"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">All Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-small">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-57533760-365e-11eb-b4a4-e7b74e74d12b" class="modal fullscreen in modal-image image-default modal-57533760-365e-11eb-b4a4-e7b74e74d12b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=750%2C511 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=1200%2C818 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=1567%2C1068 1700w"
                    sizes="100vw"
                    
                    width="1567"
                    height="1068"
                    alt="Jefferson School"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-57533760-365e-11eb-b4a4-e7b74e74d12b" data-target=".caption-inner-modal-image-57533760-365e-11eb-b4a4-e7b74e74d12b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-57533760-365e-11eb-b4a4-e7b74e74d12b collapse in"><div class="caption-text"><p>Eighth-grade students walk to one of the new buildings at Jefferson School during a tour Friday in 2015.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Fjefferson-school%2Fimage_57533760-365e-11eb-b4a4-e7b74e74d12b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jefferson-school/image_57533760-365e-11eb-b4a4-e7b74e74d12b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57533760-365e-11eb-b4a4-e7b74e74d12b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jefferson%20School&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Fjefferson-school%2Fimage_57533760-365e-11eb-b4a4-e7b74e74d12b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jefferson-school/image_57533760-365e-11eb-b4a4-e7b74e74d12b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57533760-365e-11eb-b4a4-e7b74e74d12b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/jefferson-school/image_57533760-365e-11eb-b4a4-e7b74e74d12b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jefferson-school/image_57533760-365e-11eb-b4a4-e7b74e74d12b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57533760-365e-11eb-b4a4-e7b74e74d12b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/57533760-365e-11eb-b4a4-e7b74e74d12b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57533760-365e-11eb-b4a4-e7b74e74d12b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Jefferson%20School&body=https%3A%2F%2Fwww.ttownmedia.com%2Fjefferson-school%2Fimage_57533760-365e-11eb-b4a4-e7b74e74d12b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57533760-365e-11eb-b4a4-e7b74e74d12b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jefferson-school/image_57533760-365e-11eb-b4a4-e7b74e74d12b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57533760-365e-11eb-b4a4-e7b74e74d12b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57533760-365e-11eb-b4a4-e7b74e74d12b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57533760-365e-11eb-b4a4-e7b74e74d12b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57533760-365e-11eb-b4a4-e7b74e74d12b" class="save-list-57533760-365e-11eb-b4a4-e7b74e74d12b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57533760-365e-11eb-b4a4-e7b74e74d12b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-57533760-365e-11eb-b4a4-e7b74e74d12b img { max-height: 518px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="asset article-default"  data-url="https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=924%2C630">
            <meta itemprop="width" content="924">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" />
    <style>
                .asset-paging .direction {
                    color: #105a85;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ttownmedia.com\/tncms\/search\/mlt\/?origin=c9636ff0-56c5-11eb-9ce7-8f2236efebeb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="asset-paging">
                <div id="paging-prev-c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="paging-link prev offset"></div>
                <div id="paging-next-c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jefferson School District finalizes reopening plans
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brianna Guillory</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-14T16:08:00-08:00" class="tnt-date asset-date text-muted">
            Jan 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-14T16:08:00-08:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-14T16:08:00-08:00">
    <meta itemprop="datePublished" content="2021-01-14T16:08:00-08:00">
    <meta itemprop="dateModified" content="2021-01-14T16:08:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jefferson%20School%20District%20finalizes%20reopening%20plans&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Jefferson%20School%20District%20finalizes%20reopening%20plans&body=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-57533760-365e-11eb-b4a4-e7b74e74d12b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-57533760-365e-11eb-b4a4-e7b74e74d12b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1567">
            <meta itemprop="height" content="1068">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=1200%2C818">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=1200%2C818">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=750%2C511 750w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=1200%2C818 1200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/75/57533760-365e-11eb-b4a4-e7b74e74d12b/5fca7f867828d.image.jpg?resize=1567%2C1068 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1567"
                    height="1068"
                    alt="Jefferson School"
                    class="img-responsive full tnt-restrict-img-57533760-365e-11eb-b4a4-e7b74e74d12b default" />
            </div><style>
                .tnt-restrict-img-57533760-365e-11eb-b4a4-e7b74e74d12b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Eighth-grade students walk to one of the new buildings at Jefferson School during a tour Friday in 2015.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c9636ff0-56c5-11eb-9ce7-8f2236efebeb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jefferson%20School%20District%20finalizes%20reopening%20plans&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Jefferson%20School%20District%20finalizes%20reopening%20plans&body=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9636ff0-56c5-11eb-9ce7-8f2236efebeb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="save-list-c9636ff0-56c5-11eb-9ce7-8f2236efebeb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After weeks of discussion, Jefferson School District finalized its school re-opening plans for the rest of the 2020-21 school year.</p><p>With the distribution of COVID-19 vaccines underway throughout the state and the rollout of Gov. Gavin Newsom's Safe Schools For All plan — which outlines gradual steps to reopen all schools in California — JSD's Board of Education felt more assured to approve a reopening plan and timeline presented by Superintendent James Bridges.</p><p>"I think we've got a good, solid distance learning option. We need to continue that for the remainder of the school year for those families that want to stay on that track," said Bridges. "And we need to continue to monitor things to bring students back when it's safe to do so. We have enough families that want to do that."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The board voted 4-1, with Board President Dan Wells dissenting, on the following schedule for a modified five-day in-class instruction plan:</p><p>n Small cohorts of special education and at-risk youth would return to campus starting Feb. 1, after initially being pulled away from in-person learning just before winter break when San Joaquin County had first reached 0% ICU capacity.</p><p>n TK through 3rd grade students would return to campus Feb. 16.</p><p>n 4th through 8th grade students would return to campus March 1, at the start of the third trimester.</p><p>Students wishing to remain in distanced learning would still have the option for the remainder of the school year. A survey was sent out on Thursday asking parents to check off which option (in-person or distance learning) they would like to commit to for the remainder of the school year. Bridges did note that in order for the reopening of in-person instruction to be most effective, a close to 50-50 balance between students wishing to continue distance learning and those wishing to return to school would be most ideal.</p><p>Following the usual line of public comments for the past few months, parents and teachers expressed mixed reactions to the board's continued discussion on the topic of reopening. Some parents felt like making any type of reopening move while San Joaquin County was at 0% ICU capacity was not wise.</p><p>"There has been no improvement, and in fact, the public health emergency has only worsened since the board met in December,” said parent Frank Austin. “Until vaccines roll out to the school staff and regular testing is available and in place, the current status of distance learning should remain in place."</p><p>"And please keep in mind that families still have health concerns,” Austin added. “So even when teachers are vaccinated, until there is wide availability of the vaccine in the community, distance options will have to be maintained."</p><p>On the flip side, parents who have been lobbying for their kids to return to classrooms cited research put out by agencies, including the Governor's office and the Center for Disease Control, that pointed out the lower transmission rate studied among elementary school-aged students in the classroom, and that transmissions either occur outside the classroom or from teacher to teacher.</p><p>With most teachers already on campus teaching their kids via Zoom, Google Classroom or Microsoft Teams, parents pointed out that there wouldn't be a significant change in risk if half the amount of students returned to school, which is an amount projected based on previous surveys conducted by the district.</p><p>A comment — signed "Concerned parent of a kindergartener" — said, "The CDC has come out and said schools should be open because transmission of COVID-19 has not been found in schools. This adds to the mounting evidence that our children are in far more mental, emotional and physical danger by not being in school."</p><p>Many comments read out by Bridges urged the board to either table to the discussion until the county moved to a less severe tier, based on Newsom's Blueprint for a Safer Economy, or to make a more concrete decision that night. Some even alluded to the board not taking into consideration what parents' concerns and thoughts were.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1813619" class="tncms-block"></div></div><p>While the board mostly agreed with the superintendent's outline of plans, they were a bit more apprehensive by some of the early dates. Initially, Bridges had the district's small cohorts planned to return on Tuesday, after the Martin Luther King Jr. holiday.</p><p>"The Jan. 19 date is giving me a bit of pause. I know those students need to be back with teachers but my personal preference would be to push that until the first vaccine has rolled out," said Trustee Debbie Wingo.</p><p>When schools first started to reopen in San Joaquin County, the adjusted case rate for positive COVID-19 cases was at 6.4 per 100,000 back when the area was still slotted in the red "substantial" tier. As of Tuesday the County is at an adjusted case rate of 73.2 per 100,000 in what Bridges described was a "deep purple" tier — over 11 times the amount of just three months prior.</p><p>With the data about student transmission rates and the potential of new funding from the state through the governor's new plan, Bridges hopes that vaccinations of staff, increased testing, reduced classroom sizes and preventative health measures already established by the district — including the purchasing of air purifiers for classroom and a stock of PPE equipment — will help mitigate the risk for infection spread on campuses.</p><p>If someone were to show COVID-like symptoms at school, Bridges said the district plans to tackle this through quarantining the parties involved and doing diligent contact tracing, which will be jointly coordinated with the state.</p><p>"My only caveat is, before we come back, I would really like all the staff to get both shots," said Trustee Pete Carlson. "That's one of my biggest concerns, is the staff itself. The kids are less likely or less susceptible to this disease. It's the adults that are problematic."</p><p>According to the Public Health Services of San Joaquin County, the first round of vaccinations for school staff should start in early February.</p><p>In compliance with state guidelines, JSD will also implement a web-based "hotline" for school staff and parents to report concerns regarding COVID-19 and will also submit data mandatory data to the state for its publicly available online dashboard.</p><p>Funding from the state, which would range from $400 to $750 per student would go directly toward costs for vaccinations, testing and any additionally needed PPE equipment. Currently it costs about $115 per COVID-19 test, which Bridges says most of the funding would likely go toward. The district plans to offer testing for students and staff weekly on a voluntary basis due to legal restrictions.</p><p>"The governor's money is not a motivator for me. It is certainly not a sure thing. I kind of resent that he is trying to bribe us to make decisions here. Some of it doesn't seem plausible to me," said Wingo, who made the motion to push back reopening dates, which was seconded by Carlson.</p><p>Wells inquired as to whether COVID-19 vaccinations would be required for students, like other state-mandated vaccinations. Bridges explained that that was not currently in the cards.</p><p>"At the moment, the state of California has not come out with anything stating it is a requirement that every student in the state of California receives this vaccine. But I did hear today, I read a news article that LA Unified Superintendent and Board are working to actually require it for students to return to instruction in the fall," said Bridges. "I think we're a little bit ahead of the game going down that path. But it is definitely something I'm sure the state will weigh in on that at some point."</p><p>Currently, there is no set COVID-19 vaccine for children as those currently on the market have not yet been deemed safe for younger age groups. Per the FDA, both the Pfizer and Moderna vaccines on the market have an age restriction of 16-years-old and 18-years-old, respectively, with clinical trials on younger kids recently just beginning.</p><p>&bull; Contact Brianna Guillory at <a href="mailto:bguillory@tracypress.com">bguillory@tracypress.com</a> or 209-830-4229</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jefferson%20School%20District%20finalizes%20reopening%20plans&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Jefferson%20School%20District%20finalizes%20reopening%20plans&body=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9636ff0-56c5-11eb-9ce7-8f2236efebeb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9636ff0-56c5-11eb-9ce7-8f2236efebeb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" class="save-list-c9636ff0-56c5-11eb-9ce7-8f2236efebeb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jefferson%20school%20district%22#tncms-source=keyword" class="tag-jefferson-school-district label label-default" data-tncms-track-dmp='search: jefferson-school-district'>Jefferson School District</a>
            </li> <li>
                <a href="/search/?k=%22school%20re-opening%20plans%22#tncms-source=keyword" class="tag-school-re-opening-plans label label-default" data-tncms-track-dmp='search: school-re-opening-plans'>School Re-opening Plans</a>
            </li> <li>
                <a href="/search/?k=%22gov.%20gavin%20newsom%22#tncms-source=keyword" class="tag-gov_-gavin-newsom label label-default" data-tncms-track-dmp='search: gov_-gavin-newsom'>Gov. Gavin Newsom</a>
            </li> <li>
                <a href="/search/?k=%22jsd%27s%20board%20of%20education%22#tncms-source=keyword" class="tag-jsds-board-of-education label label-default" data-tncms-track-dmp='search: jsds-board-of-education'>Jsd's Board Of Education</a>
            </li> <li>
                <a href="/search/?k=%22board%20president%20dan%20wells%22#tncms-source=keyword" class="tag-board-president-dan-wells label label-default" data-tncms-track-dmp='search: board-president-dan-wells'>Board President Dan Wells</a>
            </li> <li>
                <a href="/search/?k=%22james%20bridges%22#tncms-source=keyword" class="tag-james-bridges label label-default" data-tncms-track-dmp='search: james-bridges'>James Bridges</a>
            </li> <li>
                <a href="/search/?k=%22san%20joaquin%20county%22#tncms-source=keyword" class="tag-san-joaquin-county label label-default" data-tncms-track-dmp='search: san-joaquin-county'>San Joaquin County</a>
            </li> <li>
                <a href="/search/?k=%22pete%20carlson%22#tncms-source=keyword" class="tag-pete-carlson label label-default" data-tncms-track-dmp='search: pete-carlson'>Pete Carlson</a>
            </li> <li>
                <a href="/search/?k=%22gavin%20newsom%22#tncms-source=keyword" class="tag-gavin-newsom label label-default" data-tncms-track-dmp='search: gavin-newsom'>Gavin Newsom</a>
            </li> <li>
                <a href="/search/?k=%22dan%20wells%22#tncms-source=keyword" class="tag-dan-wells label label-default" data-tncms-track-dmp='search: dan-wells'>Dan Wells</a>
            </li> <li>
                <a href="/search/?k=%22debbie%20wingo%22#tncms-source=keyword" class="tag-debbie-wingo label label-default" data-tncms-track-dmp='search: debbie-wingo'>Debbie Wingo</a>
            </li> <li>
                <a href="/search/?k=%22center%20for%20disease%20control%22#tncms-source=keyword" class="tag-center-for-disease-control label label-default" data-tncms-track-dmp='search: center-for-disease-control'>Center For Disease Control</a>
            </li> <li>
                <a href="/search/?k=%22distance%20learning%22#tncms-source=keyword" class="tag-distance-learning label label-default" data-tncms-track-dmp='search: distance-learning'>Distance Learning</a>
            </li> <li>
                <a href="/search/?k=%22fda%22#tncms-source=keyword" class="tag-fda label label-default" data-tncms-track-dmp='search: fda'>Fda</a>
            </li> <li>
                <a href="/search/?k=%22pfizer%22#tncms-source=keyword" class="tag-pfizer label label-default" data-tncms-track-dmp='search: pfizer'>Pfizer</a>
            </li> <li>
                <a href="/search/?k=%22moderna%22#tncms-source=keyword" class="tag-moderna label label-default" data-tncms-track-dmp='search: moderna'>Moderna</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1748639" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "ttownmedia.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div><div id="tncms-block-1813630" class="tncms-block"><section id="block-1813630" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1813630 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1813630" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1813630" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/tracy_press/coronavirus_covid-19/jefferson-school-district-finalizes-reopening-plans/article_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c9636ff0-56c5-11eb-9ce7-8f2236efebeb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fcoronavirus_covid-19%2Fjefferson-school-district-finalizes-reopening-plans%2Farticle_c9636ff0-56c5-11eb-9ce7-8f2236efebeb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587377" class="tncms-block"><section id="block-1587377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587377" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/news/driver-in-critical-condition-after-crash-on-grant-line-road/article_498e25b4-5507-11eb-a8a9-bfff4bf7f992.html">Driver in critical condition after crash on Grant Line Road</a></li><li><a href="/tracy_press/news/man-arrested-in-july-shooting-case-is-released/article_3e8aafca-5138-11eb-8e72-cbf434ae0571.html">Man arrested in July shooting case is released</a></li><li><a href="/tracy_press/news/diverging-diamond-interchange-slated-for-i-580-and-international-parkway/article_2e4ca46a-55ca-11eb-bc42-4fab0c577de3.html">Diverging diamond interchange slated for I-580 and International Parkway</a></li><li><a href="/tracy_press/news/police-investigating-new-years-day-death-at-local-hotel/article_69bb092a-5137-11eb-8bc9-63a4624c96dd.html">Police investigating New Years Day death at local hotel</a></li><li><a href="/tracy_press/news/man-charged-with-attempted-homicide-for-hitting-code-enforcement-officer-with-his-car/article_90680562-56c0-11eb-bb19-4ba02d0e753f.html">Man charged with attempted homicide for hitting code enforcement officer with his car</a></li><li><a href="/tracy_press/news/stop-the-steal-rally-held-in-front-of-city-hall/article_0d649208-4ef4-11eb-bf0d-23ed5fa98d2c.html">'Stop the Steal' rally held in front of City Hall</a></li><li><a href="/tracy_press/our_town/sam_matthews/morri-looks-back-on-34-years-as-county-planning-commissioner/article_10fcdcc6-5134-11eb-87ea-c30edcc327c5.html">Morri looks back on 34 years as county planning commissioner</a></li><li><a href="/tracy_press/obituaries/death-notices-jan-8/article_d31c53ae-5134-11eb-80f5-3f9a8164cf21.html">Death notices Jan. 8</a></li><li><a href="/tracy_press/our_town/accolades/civil-air-patrol-cadet-receives-billy-mitchell-award-promoted-to-lieutenant/article_9409fefc-512d-11eb-80c6-5f76bd82cd44.html">Civil Air Patrol cadet receives Billy Mitchell Award, promoted to lieutenant</a></li><li><a href="/tracy_press/coronavirus_covid-19/county-covid-vaccinations-continue-as-hospitalizations-icu-admissions-increase/article_bb323210-5137-11eb-9b9f-23cddef50dda.html">County COVID vaccinations continue as hospitalizations, ICU admissions increase</a></li></ul></div>
        
        
            <div id="images-1587377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/james-mcleod/image_6c401da0-5157-11eb-9367-5b2f9f0230f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James McLeod"
                            class="img-responsive lazyload full default"
                            width="110"
                            height="110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/6/c4/6c401da0-5157-11eb-9367-5b2f9f0230f2/5ff7c117e0f9a.image.png?crop=110%2C110%2C49%2C23&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/raul-g-arroyo-naranjo/image_210fb768-5158-11eb-9103-df92d9397b60.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raul G. Arroyo Naranjo"
                            class="img-responsive lazyload full default"
                            width="171"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/10/210fb768-5158-11eb-9103-df92d9397b60/5ff7c2464e4d8.image.png?crop=171%2C171%2C62%2C192&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/shirley-borges/image_5a2c8434-515a-11eb-9e40-1b4ffa12036c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shirley Borges"
                            class="img-responsive lazyload full default"
                            width="140"
                            height="140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/a2/5a2c8434-515a-11eb-9e40-1b4ffa12036c/5ff7c5dac6b52.image.png?crop=140%2C140%2C454%2C251&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/hector-hernandez/image_8f1a47de-5156-11eb-a318-dbb395aa22a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hector Hernandez"
                            class="img-responsive lazyload full default"
                            width="129"
                            height="129"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/f1/8f1a47de-5156-11eb-a318-dbb395aa22a2/5ff7bfc0a5a8d.image.png?crop=129%2C129%2C351%2C116&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/robert-bob-anselmo-anaya/image_b3608c86-5159-11eb-9203-876d4d8ca171.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert &quot;Bob&quot; Anselmo Anaya"
                            class="img-responsive lazyload full default"
                            width="172"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/36/b3608c86-5159-11eb-9203-876d4d8ca171/5ff7c4bedcfdc.image.png?crop=172%2C172%2C366%2C107&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/richard-pires/image_ec5b18e0-5158-11eb-8f42-ff7db70aedbe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard Pires"
                            class="img-responsive lazyload full default"
                            width="546"
                            height="546"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/e/c5/ec5b18e0-5158-11eb-8f42-ff7db70aedbe/5ff8a8da160db.image.jpg?crop=546%2C546%2C55%2C239&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/raymond-butch-gonzales/image_cd67773c-4ba2-11eb-bbbe-ff636b7208cc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raymond &quot;Butch&quot; Gonzales"
                            class="img-responsive lazyload full default"
                            width="147"
                            height="147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/d6/cd67773c-4ba2-11eb-bbbe-ff636b7208cc/5fee2fbd13d5a.image.png?crop=147%2C147%2C324%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/deolinda-dee-mattos/image_27f6fc1c-4ba4-11eb-bdd8-2b968e9a9503.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deolinda &quot;Dee&quot; Mattos"
                            class="img-responsive lazyload full default"
                            width="135"
                            height="135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/2/7f/27f6fc1c-4ba4-11eb-bdd8-2b968e9a9503/5fee310a86ad6.image.png?crop=135%2C135%2C342%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/louis-anthony-costa-jr/image_3d9c3d06-4ba5-11eb-b494-e374338fe828.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Louis Anthony Costa Jr."
                            class="img-responsive lazyload full default"
                            width="191"
                            height="190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/3/d9/3d9c3d06-4ba5-11eb-b494-e374338fe828/5fee33f8184a2.image.png?crop=191%2C190%2C447%2C138&resize=100%2C99&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/steven-cox/image_504a8e5e-448d-11eb-b912-df1a548e2d08.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steven Cox"
                            class="img-responsive lazyload full default"
                            width="421"
                            height="421"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/5/04/504a8e5e-448d-11eb-b912-df1a548e2d08/5fe24baadf554.preview.jpg?crop=421%2C421%2C0%2C23&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1587377" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1587377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/voice/its-time-to-challenge-the-voices-of-sedition/article_882a24fc-51e3-11eb-bb07-d3ef91554743.html">It's time to challenge the voices of sedition</a> (4)</li><li><a href="/tracy_press/voice/your_voice_letters/citizen-s-arrest---dale-cose/article_1cc1ebf0-51e3-11eb-8085-7fc8e68082af.html">Citizen’s arrest … - Dale Cose</a> (1)</li><li><a href="/tracy_press/coronavirus_covid-19/harder-sees-new-stimulus-deal-as-bridge-toward-more-relief/article_32132c80-4572-11eb-af4f-8738d9ce1b01.html">Harder sees new stimulus deal as bridge toward more relief</a> (1)</li><li><a href="/tracy_press/news/man-arrested-in-armed-robbery-crime-spree-spanning-seven-cities-two-counties/article_7ec4afd6-4a31-11eb-84a7-47bbed5c517e.html">Man arrested in armed robbery crime spree spanning seven cities, two counties</a> (1)</li><li><a href="/tracy_press/coronavirus_covid-19/covid-forces-health-club-to-close-two-of-three-tracy-locations/article_e45c86a2-4572-11eb-afda-bfd42cbaf2f3.html">COVID forces health club to close two of three Tracy locations</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1587393" class="tncms-block"><section id="block-1587393" class="block emphasis-h4    tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-1587393 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/tracy_press/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1587393-0d797e8d-1431-56f0-8818-39013fc3cfb8" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-tracy-press tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0d797e8d-1431-56f0-8818-39013fc3cfb8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/eedition/tracy-press---jan-8-2020/edition_0d797e8d-1431-56f0-8818-39013fc3cfb8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tracy Press - Jan. 8, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/9/bf/9bf139f6-3929-54d4-8df1-a56b564d35fd/5ff7c22b6de43.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/9/bf/9bf139f6-3929-54d4-8df1-a56b564d35fd/5ff7c22b6de43.preview-300.jpg?resize=300%2C400 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/tracy_press/eedition/tracy-press---jan-8-2020/edition_0d797e8d-1431-56f0-8818-39013fc3cfb8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Tracy Press - Jan. 8, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/eedition/tracy-press---jan-8-2020/edition_0d797e8d-1431-56f0-8818-39013fc3cfb8.html" class="tnt-asset-link">
        

        
            Tracy Press - Jan. 8, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1587389" class="tncms-block title-no-margin"><section id="block-1587389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587389 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tracypressnews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587390" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tracypressnews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tracypressnews"><a href="https://www.facebook.com/tracypressnews">tracypressnews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1584029" class="tncms-block"><section id="block-1584029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584029 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Tracy Press</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1865645" class="tncms-block"><section id="block-1865645" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1865645 ">
        <div class="block-title-inner">
            <h3>
                
                How to Go Back to School
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-c5b95a2c-e89d-11ea-a51f-33ae060a234c" class="clearfix card showcase position-0 odd tnt-flag-featured  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/schools-still-serving-lunches-even-as-demand-plummets/article_c5b95a2c-e89d-11ea-a51f-33ae060a234c.html" class="tnt-asset-link">
        

        
            Schools still serving lunches even as demand plummets</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li><li class="card-date">
        <time datetime="2020-08-27T19:00:00-07:00" class="tnt-date asset-date text-muted">Aug 27, 2020</time></li><li class="card-comment-count"><a href="/tracy_press/news/schools-still-serving-lunches-even-as-demand-plummets/article_c5b95a2c-e89d-11ea-a51f-33ae060a234c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9db0e23a-d81b-11ea-8966-87b7089efa5b" class="clearfix card showcase position-1 even  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/order-backlog-delays-student-computers-for-2-months/article_9db0e23a-d81b-11ea-8966-87b7089efa5b.html" class="tnt-asset-link">
        

        
            Order backlog delays student computers for 2 months</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</li><li class="card-date">
        <time datetime="2020-08-07T02:00:00-07:00" class="tnt-date asset-date text-muted">Aug 7, 2020</time></li><li class="card-comment-count"><a href="/tracy_press/news/order-backlog-delays-student-computers-for-2-months/article_9db0e23a-d81b-11ea-8966-87b7089efa5b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4d2bd9ae-d81c-11ea-a45c-f7851fe0e2e4" class="clearfix card showcase position-2 odd  tnt-section-tracy-press tnt-sub-section-our-town">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/our_town/distant-but-not-disconnected/article_4d2bd9ae-d81c-11ea-a45c-f7851fe0e2e4.html" class="tnt-asset-link">
        

        
            Distant but not disconnected</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</li><li class="card-date">
        <time datetime="2020-08-06T19:00:00-07:00" class="tnt-date asset-date text-muted">Aug 6, 2020</time></li><li class="card-comment-count"><a href="/tracy_press/our_town/distant-but-not-disconnected/article_4d2bd9ae-d81c-11ea-a45c-f7851fe0e2e4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-819fab2a-d1f5-11ea-9a03-8375b2525b1c" class="clearfix card showcase position-3 even  tnt-section-tracy-press tnt-sub-section-our-town">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/our_town/tech-checkout-for-tlc-families/article_819fab2a-d1f5-11ea-9a03-8375b2525b1c.html" class="tnt-asset-link">
        

        
            Tech checkout for TLC families</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li><li class="card-date">
        <time datetime="2020-07-29T16:45:00-07:00" class="tnt-date asset-date text-muted">Jul 29, 2020</time></li><li class="card-comment-count"><a href="/tracy_press/our_town/tech-checkout-for-tlc-families/article_819fab2a-d1f5-11ea-9a03-8375b2525b1c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b187b774-cd31-11ea-92b6-47c4587923b7" class="clearfix card showcase position-4 odd  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/county-superintendent-speaks-about-reopening/article_b187b774-cd31-11ea-92b6-47c4587923b7.html" class="tnt-asset-link">
        

        
            County superintendent speaks about reopening</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-24T15:00:00-07:00" class="tnt-date asset-date text-muted">Jul 24, 2020</time></li><li class="card-comment-count"><a href="/tracy_press/news/county-superintendent-speaks-about-reopening/article_b187b774-cd31-11ea-92b6-47c4587923b7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div><span class="clearfix"></span></section></div><div id="tncms-block-1579867" class="tncms-block"></div><div id="tncms-block-1615320" class="tncms-block"><section id="block-1615320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1615320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.goldenstatenewspapers.com/calendar/" target="_blank" rel="noopener">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-17T09:00:00-08:00">
            Sun, Jan 17, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-86e84a8e-b968-11e9-b610-308d99b28db0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/tracy-city-council-regular-meeting/event_86e84a8e-b968-11e9-b610-308d99b28db0.html" class="tnt-asset-link">
        

        
            Tracy City Council Regular Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-19T19:00:00-08:00">
            Tue, Jan 19, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-24T09:00:00-08:00">
            Sun, Jan 24, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-509cf7c0-96c3-11ea-a390-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/nami-family-support-group/event_509cf7c0-96c3-11ea-a390-308d99b27d1b.html" class="tnt-asset-link">
        

        
            NAMI Family Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-28T18:00:00-08:00">
            Thu, Jan 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-31T09:00:00-08:00">
            Sun, Jan 31, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-86e84a8e-b968-11e9-b610-308d99b28db0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/tracy-city-council-regular-meeting/event_86e84a8e-b968-11e9-b610-308d99b28db0.html" class="tnt-asset-link">
        

        
            Tracy City Council Regular Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-02T19:00:00-08:00">
            Tue, Feb 2, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-da02f8b0-d107-11ea-9875-c738455d68fb" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press/tracy-toastmasters-first-friday-open-house/event_da02f8b0-d107-11ea-9875-c738455d68fb.html" class="tnt-asset-link">
        

        
            Tracy Toastmasters First Friday Open House</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-05T07:00:00-08:00">
            Fri, Feb 5, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-07T09:00:00-08:00">
            Sun, Feb 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1665898" class="tncms-block"><section id="block-1665898" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665898 ">
        <div class="block-title-inner">
            <h3>
                
                Special Report
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1665898-9a931318-4a8f-11e9-aa27-5b3e7b1eaadc" class="tnt-asset-type-collection clearfix card summary has-image inherit letterbox-style-default  tnt-section-tracy-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a931318-4a8f-11e9-aa27-5b3e7b1eaadc media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/homelessness-in-tracy/collection_9a931318-4a8f-11e9-aa27-5b3e7b1eaadc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Homelessness in Tracy"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=200%2C171 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=300%2C256 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=400%2C341 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=437%2C373 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tracy_press/homelessness-in-tracy/collection_9a931318-4a8f-11e9-aa27-5b3e7b1eaadc.html" class="tnt-asset-link">
        

        
            Homelessness in Tracy</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1665898-f6cdb2ee-ee19-11ea-9d52-8bda08651fbe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/city-picks-arbor-avenue-site-for-shelter/article_f6cdb2ee-ee19-11ea-9d52-8bda08651fbe.html" class="tnt-asset-link">
        

        
            City picks Arbor Avenue site for shelter</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/tracy_press/news/city-picks-arbor-avenue-site-for-shelter/article_f6cdb2ee-ee19-11ea-9d52-8bda08651fbe.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1665898-9c6d2fae-b729-11ea-b35d-3fc782b8f566" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/homeless-services-group-expands-its-reach/article_9c6d2fae-b729-11ea-b35d-3fc782b8f566.html" class="tnt-asset-link">
        

        
            Homeless services group expands its reach</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/tracy_press/news/homeless-services-group-expands-its-reach/article_9c6d2fae-b729-11ea-b35d-3fc782b8f566.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1665898-ab9c5242-90b0-11ea-b405-97bf66b0e70e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/homelessness-plan-endorsed-as-a-new-start-to-resolve-wide-ranging-issues/article_ab9c5242-90b0-11ea-b405-97bf66b0e70e.html" class="tnt-asset-link">
        

        
            Homelessness plan endorsed as a new start to resolve wide-ranging issues</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/tracy_press/news/homelessness-plan-endorsed-as-a-new-start-to-resolve-wide-ranging-issues/article_ab9c5242-90b0-11ea-b405-97bf66b0e70e.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1828270" class="tncms-block"><section id="block-1828270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1828270 ">
        <div class="block-title-inner">
            <h4>
                
                Stay Connected
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1828270"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1828270" type="checkbox" name="list_id[]" value="c12b6968-6d60-11ea-b0ab-67dfd7823524" data-name="Coronavirus Updates" title="Coronavirus Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local news on COVID-19 from the Tracy Press.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1828270" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/tracy_press/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voice"  href="/tracy_press/voice/" >
                    <span class="nav-label">Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-town"  href="/tracy_press/our_town/" >
                    <span class="nav-label">Our Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tracy_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/tracy_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-bios"  href="/tracy_press/site/tracy_press_-_staff_bios.html" >
                    <span class="nav-label">Staff Bios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/tracy_press/site/tracy_press_subscribe.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/tracy_press/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587376" class="tncms-block padding-bottom"><section id="block-1587376" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1583590" class="tncms-block"><section id="block-1583590" class="block emphasis-h4   " ><address>
    <strong>TTownMedia.com</strong><br>
    95 W. 11th Street, Ste. 101<br>
    Tracy, CA 95376
    <br>
    
        <strong>Phone:</strong> 209-835-3030<br>
        <strong>Email:</strong> <a href="mailto:tpnews@tracypress.com">tpnews@tracypress.com</a><br>
    
</address></section></div><div id="tncms-block-1579968" class="tncms-block padding-bottom"><div class="follow-links-1579968 default">
    
    <section id="block-1579968" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/tptracypress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TracyPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["http://facebook.com/tptracypress/","http://twitter.com/TracyPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2019 Tank Town Media LLC, 95 W. 11th St., Ste. 101, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/coronavirus_covid-19","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c9636ff0-56c5-11eb-9ce7-8f2236efebeb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15012.add('act', dmpData);_cc15012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15012.add('act', mailListData);_cc15012.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15012.add('act', serviceData);_cc15012.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15012.add('act', dmpData);_cc15012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>