
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ttownmedia.com/content/tncms/live/" />
<meta name="keywords" content="sports, prep_sports" />
<meta name="news_keywords" content="sports, prep_sports" />
<meta name="description" content="St. Mary&rsquo;s 234, Tracy 289" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/92/b92bf8b8-27b3-11ec-afde-336c6dcdecd9/615f7e6870acd.preview.png?resize=1199%2C630" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Golf scores" />
<meta property="og:description" content="St. Mary&rsquo;s 234, Tracy 289" />
<meta property="og:site_name" content="Tank Town Media" />
<meta property="og:section" content="Tracy Press sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="www/facebook.com/tptracypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TracyPress" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/tracy_press\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"15","id":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9","app":"editorial","ga_page":"\/tracy_press\/sports\/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15012/cc.js?ns=_cc15012" id="LOTCC_15012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15012.add('tp', 'TNNW');
		_cc15012.add('act', ' User Login');
		_cc15012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15012.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4611,4514", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/impressions.js?_dc=1633651522"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/traffic.js?_dc=1633592119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/settings.js?_dc=1615231249"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1633633563"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1633633884"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1633633884"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ttownmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1633633884"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1631973666"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"0515c47e-27c2-11e4-9773-0019bb2963f4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1584029"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1633633563"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"c12b6968-6d60-11ea-b0ab-67dfd7823524","manage_button_text":"Manage your lists","require_user_account":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1828270"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Golf scores | Tracy Press sports | ttownmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0b689e; } .fixed-nav #main-navigation { background-color: #0b689e !important; } #site-top-nav-container, #site-top-nav { background-color: #908060; } #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #393939; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/f92f3a90-494e-11eb-8ea7-1fe96c4ab252.png?resize=1200%2C256) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/f92f3a90-494e-11eb-8ea7-1fe96c4ab252.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #105a85; }#site-header{ border-bottom: 3px solid #105a85; }#site-footer{ border-top: 3px solid #105a85; } .tnt-bg-accent { background-color: #105a85; } a .tnt-caret-down { color: #105a85; } .block-title .block-title-inner { border-color: #105a85; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #105a85; } .form-control:focus { border-bottom-color: #105a85; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Golf scores | Tracy Press sports | ttownmedia.com" href="http://www.ttownmedia.com/search/?f=rss&amp;t=article&amp;c=tracy_press/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1579965-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
   
  
      
   
      
 }); 
</script> 


          <link rel="icon" type="image/x-icon" href="http://www.goldenstatenewspapers.com/content/tncms/live/global/resources/images/_site/favicon-tracy.png" /> 
      




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b92bf8b8-27b3-11ec-afde-336c6dcdecd9  section-tracy-press section-sports type-article infinity-disabled" data-path="/tracy_press/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ttownmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftracy_press%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=b92bf8b8-27b3-11ec-afde-336c6dcdecd9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftracy_press%2Fsports%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ttownmedia.com",
  secureDomain: "ttownmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15012.add('act', paywallDmpData );_cc15012.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ttownmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ttownmedia.com%252Ftracy_press%252Fsports%252Fgolf-scores%252Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4514] = {
    'name':'Tracy Press Digital Subscription',
    'id':'4514',
    'prices':['5200','499'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4514" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Tracy Press Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span class="author-81DNxZrzL2rp">Your digital subscription allows you to view any content, comment on any issue and submit your own news to our newsroom.</span></p>
<p><span class="author-81DNxZrzL2rp">Digital subscriptions do not include home delivery of the Tracy Press. To receive the paper at home, sign up for <a href="https://www.ttownmedia.com/tracy_press/site/forms/online_services/subscribe/subscription__tracy_press/" target="_blank">Premium Membership</a>.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4514" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ttownmedia.com/users/admin/service/purchase/?serviceid=4514&referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4514">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4514" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.ttownmedia.com/content/tncms/live/" data-endpoint="https://www.ttownmedia.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4611] = {
    'name':'Tracy Press - Free access',
    'id':'4611',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4514] = {
    'name':'Tracy Press Digital Subscription',
    'id':'4514',
    'prices':['5200','499'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4611);
                
                bloxServiceIDs.push(4514);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ttownmedia.com/tncms/admin/editorial-asset/?edit=b92bf8b8-27b3-11ec-afde-336c6dcdecd9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1579970" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579970" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579970"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tracy_press/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tracy_press/special_sections/celebrate_tracy/"  class="nav-link tnt-section-celebrate-tracy">Celebrate Tracy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tracy_press/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/news/mountain_house/"  class="nav-link tnt-section-mountain-house">Mountain House</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/news/law_and_order/"  class="nav-link tnt-section-law-and-order">Law and Order</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/news/business/"  class="nav-link tnt-section-business">Business </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/coronavirus_covid-19/"  class="nav-link tnt-section-covid-19-coverage">COVID-19 Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/news/election_coverage/"  class="nav-link tnt-section-election_coverage">Election_coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tracy_press/voice/"  class="nav-link tnt-section-voice">Voice</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/voice/our_voice_editorials/"  class="nav-link tnt-section-our-voice-editorials">Our Voice — Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/voice/your_voice_letters/"  class="nav-link tnt-section-your-voice-letters">Your Voice — Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/voice/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/"  class="nav-link tnt-section-our-town">Our Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/sam_matthews/"  class="nav-link tnt-section-sam-matthews">Sam Matthews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/in_the_classroom/"  class="nav-link tnt-section-in-the-classroom">In the Classroom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/accolades/"  class="nav-link tnt-section-accolades">Accolades</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/in_service/"  class="nav-link tnt-section-in-service">In Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/remember_when/"  class="nav-link tnt-section-remember-when">Remember When</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/twicetold_tales/"  class="nav-link tnt-section-twice-told-tales">Twice-Told Tales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/weddings_and_engagements/"  class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/our_town/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/site/forms/announcements/"  class="nav-link tnt-section-submit-our-town-items">Submit Our Town items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tracy_press/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-datebook">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tracy_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  class="nav-link tnt-section-rates-and-deadlines">Rates and deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/site/tracy_press_reach_an_ad_rep.html"  class="nav-link tnt-section-reach-an-ad-rep">Reach an ad rep</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tracy_press/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/special_sections/best_of_tracy_2013/"  class="nav-link tnt-section-best-of-tracy">Best of Tracy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tracy_press/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579966" class="tncms-block hidden-md hidden-lg"><section id="block-1579966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579966" aria-labelledby="site-search-button-1579966" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579966').submit();
        return false;
    });

    $('#site-search-1579966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/tracy_press/site/tracy_press_subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/tracy_press/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579969" class="tncms-block"><div id="user-controls-1579969" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ttownmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ttownmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ttownmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ttownmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579969').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ttownmedia.com/users/logout/" id="user-logout-form-1579969"><input type="hidden" name="referer_url" value="https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579967" class="tncms-block"><div class="follow-links-1579967 pull-right">
    
    <section id="block-1579967" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TracyPressNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TracyPressNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tracypressnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["https://www.facebook.com/TracyPressNews","https://twitter.com/TracyPressNews","https://www.instagram.com/tracypressnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1587374" class="tncms-block"><section id="block-1587374" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/b01c0e56-6e3f-11e8-9b94-2f413b7a15ae.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="523"
                height="106"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1579965" class="tncms-block new-search"><section id="block-1579965" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579965" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579965" aria-labelledby="site-search-button-1579965" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1579965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579965-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579965').submit();
        return false;
    });

    $('#site-search-1579965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1587391" class="tncms-block custom-weather"><div id="weather-1587391" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95376" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95376"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1587391" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tracy, CA
                                
                                 <small>(95376)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Slight chance of a rain shower. Low around 55F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Slight chance of a rain shower. Low around 55F. Winds WSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2021 @ 5:07 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95376"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1587375" class="tncms-block"><section id="block-1587375" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/df209d7a-6e3f-11e8-84a1-13edd667c207.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="523"
                height="106"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrate-tracy"  href="/tracy_press/special_sections/celebrate_tracy/"  tabindex="0">
                    <span class="nav-label">Celebrate Tracy</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city"  href="/tracy_press/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mountain-house"  href="/tracy_press/news/mountain_house/"  tabindex="0">
                    <span class="nav-label">Mountain House</span>
                </a></li><li>
                <a class="nav-link   tnt-section-law-and-order"  href="/tracy_press/news/law_and_order/"  tabindex="0">
                    <span class="nav-label">Law and Order</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/tracy_press/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/tracy_press/news/business/"  tabindex="0">
                    <span class="nav-label">Business </span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/tracy_press/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-coverage"  href="/tracy_press/coronavirus_covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19 Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election_coverage"  href="/tracy_press/news/election_coverage/"  tabindex="0">
                    <span class="nav-label">Election_coverage</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-voice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/voice/"  tabindex="0">
                    <span class="nav-label">Voice</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-voice-editorials"  href="/tracy_press/voice/our_voice_editorials/"  tabindex="0">
                    <span class="nav-label">Our Voice — Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-voice-letters"  href="/tracy_press/voice/your_voice_letters/"  tabindex="0">
                    <span class="nav-label">Your Voice — Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/tracy_press/voice/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/tracy_press/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-town"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/our_town/"  tabindex="0">
                    <span class="nav-label">Our Town</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sam-matthews"  href="/tracy_press/our_town/sam_matthews/"  tabindex="0">
                    <span class="nav-label">Sam Matthews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-the-classroom"  href="/tracy_press/our_town/in_the_classroom/"  tabindex="0">
                    <span class="nav-label">In the Classroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-accolades"  href="/tracy_press/our_town/accolades/"  tabindex="0">
                    <span class="nav-label">Accolades</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-service"  href="/tracy_press/our_town/in_service/"  tabindex="0">
                    <span class="nav-label">In Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clubs"  href="/tracy_press/our_town/clubs/"  tabindex="0">
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/tracy_press/our_town/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/tracy_press/our_town/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-remember-when"  href="/tracy_press/our_town/remember_when/"  tabindex="0">
                    <span class="nav-label">Remember When</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twice-told-tales"  href="/tracy_press/our_town/twicetold_tales/"  tabindex="0">
                    <span class="nav-label">Twice-Told Tales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings-and-engagements"  href="/tracy_press/our_town/weddings_and_engagements/"  tabindex="0">
                    <span class="nav-label">Weddings and Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/tracy_press/our_town/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/tracy_press/our_town/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-our-town-items"  href="/tracy_press/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit Our Town items</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/tracy_press/sports/prep_sports/"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/tracy_press/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-sports"  href="/tracy_press/sports/youth_sports/"  tabindex="0">
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-datebook"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tracy_press/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rates-and-deadlines"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  tabindex="0">
                    <span class="nav-label">Rates and deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach-an-ad-rep"  href="/tracy_press/site/tracy_press_reach_an_ad_rep.html"  tabindex="0">
                    <span class="nav-label">Reach an ad rep</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tracy_press/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-of-tracy"  href="/tracy_press/special_sections/best_of_tracy_2013/"  tabindex="0">
                    <span class="nav-label">Best of Tracy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-special-sections"  href="/tracy_press/special_sections/"  tabindex="0">
                    <span class="nav-label">All Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579858" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579859" class="tncms-block visible-xs visible-small">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="asset article-default"  data-url="https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="St. Mary’s 234, Tracy 289 "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/92/b92bf8b8-27b3-11ec-afde-336c6dcdecd9/615f7e6870acd.preview.png?resize=1199%2C630">
            <meta itemprop="width" content="1199">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ttownmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" />
    <style>
                .asset-paging .direction {
                    color: #105a85;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ttownmedia.com\/tncms\/search\/mlt\/?origin=b92bf8b8-27b3-11ec-afde-336c6dcdecd9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="asset-paging">
                <div id="paging-prev-b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="paging-link prev offset"></div>
                <div id="paging-next-b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Golf scores
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-07T15:30:00-07:00" class="tnt-date asset-date text-muted">
            Oct 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-07T15:30:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-07T15:30:00-07:00">
    <meta itemprop="datePublished" content="2021-10-07T15:30:00-07:00">
    <meta itemprop="dateModified" content="2021-10-07T15:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Golf%20scores&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Golf%20scores&body=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b92bf8b8-27b3-11ec-afde-336c6dcdecd9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Golf%20scores&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Golf%20scores&body=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b92bf8b8-27b3-11ec-afde-336c6dcdecd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="save-list-b92bf8b8-27b3-11ec-afde-336c6dcdecd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>St. Mary’s 234, Tracy 289</h3></div><div class="subscriber-preview"><p>Tuesday, Stockton Golf and Country Club, par 36</p></div><div class="subscriber-only"><p>Tracy – Hayden Andrade 56, Micaela Martinez 57, Emerson Frerichs 58, Melanie Yanke 59, Lauren Hoock 59, Taylor Lynne 64.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Tracy 273, West forfeit</p></div><div class="subscriber-only"><p>Sept. 28, Tracy Golf and Country Club, par 37</p></div><div class="subscriber-only"><p>Tracy – Hayden Andrade 51, Taylor Lynne 52, Emerson Frerichs 53, Micaela Martinez 56, Melanie Yanke 61, Lauren Hoock 62.</p></div><div class="subscriber-only"><p>West - Amara Hackney 51, Madalyn Luepke 63</p></div><div class="subscriber-only"><h3>Kimball 304, Sierra 306</h3></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1813619" class="tncms-block"></div></div><div class="subscriber-only"><p>Tuesday, Tracy Golf and Country Club</p></div><div class="subscriber-only"><p>Kimball - Lovi Vakalahi 53, Mari Tsirelas 57, Jordan Claire 63, Jasdeep Buttar 65, Trinity Brown 66, Luci Stolte 70.</p></div><div class="subscriber-only"><p>Sierra - Mikaela Manto 40, Anna Dickenson 56, Sydney Ladrido 68, Marissa Alvarez 70, Kate Berdiago 72.</p></div><div class="subscriber-only"><h3>Tracy 280, Lincoln 282</h3></div><div class="subscriber-only"><p>Sept. 30, Tracy Golf and Country Club, par 37</p></div><div class="subscriber-only"><p>Tracy – Micaela Martinez 52, Hayden Andrade 53, Melanie Yanke 58, Lauren Hoock 58, Emerson Frerichs 59, Taylor Lynne 66.</p></div><div class="subscriber-only"><p>Lincoln - Miya Hoang 54, Amulya Nakka 56, Gianna Smith 56, Zara Khan 56, Lili Fuji 60, Fiona Shelby 61.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Golf%20scores&via=TracyPress&url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ttownmedia.com/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ttownmedia.com/tncms/asset/editorial/b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTank%20Town%20Media%20LLC%5D%20Golf%20scores&body=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92bf8b8-27b3-11ec-afde-336c6dcdecd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b92bf8b8-27b3-11ec-afde-336c6dcdecd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" class="save-list-b92bf8b8-27b3-11ec-afde-336c6dcdecd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942480" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1813630" class="tncms-block"><section id="block-1813630" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1813630 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1813630" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1813630" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/tracy_press/sports/golf-scores/article_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b92bf8b8-27b3-11ec-afde-336c6dcdecd9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ttownmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.ttownmedia.com%2Ftracy_press%2Fsports%2Fgolf-scores%2Farticle_b92bf8b8-27b3-11ec-afde-336c6dcdecd9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587377" class="tncms-block"><section id="block-1587377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1587377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1587377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1587377" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1587377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1587377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/news/11th-street-motel-proposed-as-homeless-solution-for-city/article_c4d281e8-222f-11ec-bd3a-53f1538404af.html">11th Street motel proposed as homeless solution for city</a></li><li><a href="/tracy_press/police-log-jogger-runs-into-trouble-with-lost-wallet/article_5b39d7ea-2239-11ec-888c-cf3bd9f89482.html">Police Log: Jogger runs into trouble with lost wallet</a></li><li><a href="/tracy_press/obituaries/death-notices-oct-1/article_3adad814-222a-11ec-8946-2ff356ce39d0.html">Death notices Oct. 1</a></li><li><a href="/tracy_press/coronavirus_covid-19/governor-announces-vaccine-mandate-for-all-california-students/article_a51f465c-26ca-11ec-addf-0f3cad3b8d7c.html">Governor announces vaccine mandate for all California students</a></li><li><a href="/tracy_press/hobby-lobby-opens-newest-store-at-west-valley-mall/article_c753d394-263b-11ec-a9a9-27840d2e3611.html">Hobby Lobby opens newest store at West Valley Mall</a></li><li><a href="/tracy_press/sports/st-mary-s-defeats-tracy-to-open-tcal/article_639f4b24-2363-11ec-bcf2-9b8dca5a2230.html">St. Mary’s defeats Tracy to open TCAL</a></li><li><a href="/tracy_press/clever-claims-mirror-ball-trophy-dance-title-at-grand-theatre/article_723b732c-2153-11ec-b88f-cb4c4bcd9321.html">Clever claims mirror ball trophy, dance title at Grand Theatre</a></li><li><a href="/tracy_press/our_town/tracy-firefighters-welcome-hundreds-to-annual-pancake-breakfast/article_76ec9000-2701-11ec-99c9-57037d1da173.html">Tracy Firefighters welcome hundreds to annual pancake breakfast</a></li><li><a href="/tracy_press/news/banta-elementary-students-try-new-reading-program-with-therapy-dogs/article_fa3e742a-2231-11ec-9d7c-bb6a4f1ed47d.html">Banta Elementary students try new reading program with therapy dogs</a></li><li><a href="/tracy_press/obituaries/death-notices-sept-24/article_1cc14050-1ca5-11ec-9537-776e5cfce1ac.html">Death notices Sept. 24</a></li></ul></div>
        
        
            <div id="images-1587377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/daniel-danny-borba-leonardo/image_66ecfcf8-221a-11ec-9ca7-df2d4d51c338.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel (Danny) Borba Leonardo"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/6/6e/66ecfcf8-221a-11ec-9ca7-df2d4d51c338/6155ff4ed0b52.preview.jpg?crop=400%2C400%2C0%2C158&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/6/6e/66ecfcf8-221a-11ec-9ca7-df2d4d51c338/6155ff4ed0b52.preview.jpg?crop=400%2C400%2C0%2C158&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/6/6e/66ecfcf8-221a-11ec-9ca7-df2d4d51c338/6155ff4ed0b52.preview.jpg?crop=400%2C400%2C0%2C158&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/6/6e/66ecfcf8-221a-11ec-9ca7-df2d4d51c338/6155ff4ed0b52.preview.jpg?crop=400%2C400%2C0%2C158&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/6/6e/66ecfcf8-221a-11ec-9ca7-df2d4d51c338/6155ff4ed0b52.preview.jpg?crop=400%2C400%2C0%2C158&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/mary-souza-duarte/image_785b12e6-2223-11ec-8a07-0befa64e7e68.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Souza Duarte"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/85/785b12e6-2223-11ec-8a07-0befa64e7e68/61560ec7a6f2e.preview.jpg?crop=400%2C400%2C0%2C166&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/85/785b12e6-2223-11ec-8a07-0befa64e7e68/61560ec7a6f2e.preview.jpg?crop=400%2C400%2C0%2C166&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/85/785b12e6-2223-11ec-8a07-0befa64e7e68/61560ec7a6f2e.preview.jpg?crop=400%2C400%2C0%2C166&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/85/785b12e6-2223-11ec-8a07-0befa64e7e68/61560ec7a6f2e.preview.jpg?crop=400%2C400%2C0%2C166&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/85/785b12e6-2223-11ec-8a07-0befa64e7e68/61560ec7a6f2e.preview.jpg?crop=400%2C400%2C0%2C166&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/matt-gibson/image_74cb71b0-1c98-11ec-9532-b77093cc2a24.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Matt Gibson"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/4c/74cb71b0-1c98-11ec-9532-b77093cc2a24/614cc1a02a9fd.preview.jpg?crop=400%2C400%2C0%2C86&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/4c/74cb71b0-1c98-11ec-9532-b77093cc2a24/614cc1a02a9fd.preview.jpg?crop=400%2C400%2C0%2C86&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/4c/74cb71b0-1c98-11ec-9532-b77093cc2a24/614cc1a02a9fd.preview.jpg?crop=400%2C400%2C0%2C86&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/4c/74cb71b0-1c98-11ec-9532-b77093cc2a24/614cc1a02a9fd.preview.jpg?crop=400%2C400%2C0%2C86&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/7/4c/74cb71b0-1c98-11ec-9532-b77093cc2a24/614cc1a02a9fd.preview.jpg?crop=400%2C400%2C0%2C86&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/albert-morris-bogetti-sr/image_b1d27c58-1710-11ec-a6ee-0fc6469ce2a2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Albert Morris Bogetti, Sr."
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/1d/b1d27c58-1710-11ec-a6ee-0fc6469ce2a2/61437ad210ca7.preview.jpg?crop=400%2C400%2C0%2C66&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/1d/b1d27c58-1710-11ec-a6ee-0fc6469ce2a2/61437ad210ca7.preview.jpg?crop=400%2C400%2C0%2C66&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/1d/b1d27c58-1710-11ec-a6ee-0fc6469ce2a2/61437ad210ca7.preview.jpg?crop=400%2C400%2C0%2C66&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/1d/b1d27c58-1710-11ec-a6ee-0fc6469ce2a2/61437ad210ca7.preview.jpg?crop=400%2C400%2C0%2C66&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/1d/b1d27c58-1710-11ec-a6ee-0fc6469ce2a2/61437ad210ca7.preview.jpg?crop=400%2C400%2C0%2C66&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/robert-allen-nunes/image_1ebca140-1c98-11ec-b192-5b66044fa5a6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Allen Nunes"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/eb/1ebca140-1c98-11ec-b192-5b66044fa5a6/614cc113d6bf2.preview.jpg?crop=400%2C400%2C0%2C133&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/eb/1ebca140-1c98-11ec-b192-5b66044fa5a6/614cc113d6bf2.preview.jpg?crop=400%2C400%2C0%2C133&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/eb/1ebca140-1c98-11ec-b192-5b66044fa5a6/614cc113d6bf2.preview.jpg?crop=400%2C400%2C0%2C133&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/eb/1ebca140-1c98-11ec-b192-5b66044fa5a6/614cc113d6bf2.preview.jpg?crop=400%2C400%2C0%2C133&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/1/eb/1ebca140-1c98-11ec-b192-5b66044fa5a6/614cc113d6bf2.preview.jpg?crop=400%2C400%2C0%2C133&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/scott-dennis-merry/image_867afb68-1713-11ec-a7eb-a7363dab4dd1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scott Dennis Merry"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/67/867afb68-1713-11ec-a7eb-a7363dab4dd1/61437f17247c6.preview.jpg?crop=400%2C400%2C0%2C155&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/67/867afb68-1713-11ec-a7eb-a7363dab4dd1/61437f17247c6.preview.jpg?crop=400%2C400%2C0%2C155&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/67/867afb68-1713-11ec-a7eb-a7363dab4dd1/61437f17247c6.preview.jpg?crop=400%2C400%2C0%2C155&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/67/867afb68-1713-11ec-a7eb-a7363dab4dd1/61437f17247c6.preview.jpg?crop=400%2C400%2C0%2C155&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/8/67/867afb68-1713-11ec-a7eb-a7363dab4dd1/61437f17247c6.preview.jpg?crop=400%2C400%2C0%2C155&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/chad-h-wright/image_a0d65a5a-1715-11ec-9709-c3e65b477511.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chad H. Wright"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/0d/a0d65a5a-1715-11ec-9709-c3e65b477511/614382dd44c59.preview.jpg?crop=333%2C333%2C33%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/0d/a0d65a5a-1715-11ec-9709-c3e65b477511/614382dd44c59.preview.jpg?crop=333%2C333%2C33%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/0d/a0d65a5a-1715-11ec-9709-c3e65b477511/614382dd44c59.preview.jpg?crop=333%2C333%2C33%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/0d/a0d65a5a-1715-11ec-9709-c3e65b477511/614382dd44c59.preview.jpg?crop=333%2C333%2C33%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/a/0d/a0d65a5a-1715-11ec-9709-c3e65b477511/614382dd44c59.preview.jpg?crop=333%2C333%2C33%2C0&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/kenneth-d-mcdaniel/image_d913e15a-1b2d-11ec-8627-e3e5542252b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kenneth D. McDaniel"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/91/d913e15a-1b2d-11ec-8627-e3e5542252b7/614a616746fec.preview.jpg?crop=432%2C432%2C0%2C99&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/91/d913e15a-1b2d-11ec-8627-e3e5542252b7/614a616746fec.preview.jpg?crop=432%2C432%2C0%2C99&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/91/d913e15a-1b2d-11ec-8627-e3e5542252b7/614a616746fec.preview.jpg?crop=432%2C432%2C0%2C99&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/91/d913e15a-1b2d-11ec-8627-e3e5542252b7/614a616746fec.preview.jpg?crop=432%2C432%2C0%2C99&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/91/d913e15a-1b2d-11ec-8627-e3e5542252b7/614a616746fec.preview.jpg?crop=432%2C432%2C0%2C99&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/d/91/d913e15a-1b2d-11ec-8627-e3e5542252b7/614a616746fec.preview.jpg?crop=432%2C432%2C0%2C99&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/ronald-leroy-meier/image_bc441ff0-1712-11ec-ae48-336d15b47818.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ronald Leroy Meier"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/c4/bc441ff0-1712-11ec-ae48-336d15b47818/61437dbfde765.preview.jpg?crop=400%2C400%2C0%2C133&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/c4/bc441ff0-1712-11ec-ae48-336d15b47818/61437dbfde765.preview.jpg?crop=400%2C400%2C0%2C133&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/c4/bc441ff0-1712-11ec-ae48-336d15b47818/61437dbfde765.preview.jpg?crop=400%2C400%2C0%2C133&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/c4/bc441ff0-1712-11ec-ae48-336d15b47818/61437dbfde765.preview.jpg?crop=400%2C400%2C0%2C133&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/b/c4/bc441ff0-1712-11ec-ae48-336d15b47818/61437dbfde765.preview.jpg?crop=400%2C400%2C0%2C133&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/obituaries/viola-lee-bridges-arganbright/image_c33eb07a-11a1-11ec-9104-5336eb82bef8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Viola Lee Bridges Arganbright"
                            class="img-responsive lazyload full default"
                            width="562"
                            height="562"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/c/33/c33eb07a-11a1-11ec-9104-5336eb82bef8/613a5cb4b2277.preview.jpg?crop=562%2C562%2C0%2C5&resize=562%2C562&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1587377" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1587377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/tracy_press/voice/thank-you-california-bruce-hotchkiss/article_869e5d7e-1727-11ec-bd6e-d3016bec3e66.html">Thank You, California – Bruce Hotchkiss</a> (1)</li><li><a href="/tracy_press/news/council-takes-steps-to-make-outdoor-dining-a-permanent-downtown-fixture/article_f0cf99a8-1cac-11ec-bb4b-cb0ba7b0384f.html">Council takes steps to make outdoor dining a permanent downtown fixture</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1587393" class="tncms-block"><section id="block-1587393" class="block emphasis-h4    tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-1587393 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/tracy_press/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1587393-d925b55e-a8c8-53b3-8777-7fa93fda5908" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-tracy-press tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d925b55e-a8c8-53b3-8777-7fa93fda5908 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/eedition/tracy-press---oct-1-2021/edition_d925b55e-a8c8-53b3-8777-7fa93fda5908.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tracy Press - Oct. 1, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/1/d2/1d2027aa-dac1-5f07-82d0-f62f8327e2ca/6156634a03cef.preview-300.jpg?resize=150%2C200 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/1/d2/1d2027aa-dac1-5f07-82d0-f62f8327e2ca/6156634a03cef.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/1/d2/1d2027aa-dac1-5f07-82d0-f62f8327e2ca/6156634a03cef.preview-300.jpg?resize=225%2C300 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/eedition/1/d2/1d2027aa-dac1-5f07-82d0-f62f8327e2ca/6156634a03cef.preview-300.jpg?resize=300%2C400 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/tracy_press/eedition/tracy-press---oct-1-2021/edition_d925b55e-a8c8-53b3-8777-7fa93fda5908.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Tracy Press - Oct. 1, 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/eedition/tracy-press---oct-1-2021/edition_d925b55e-a8c8-53b3-8777-7fa93fda5908.html" class="tnt-asset-link">
        

        
            Tracy Press - Oct. 1, 2021</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1587389" class="tncms-block title-no-margin"><section id="block-1587389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1587389 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/tracypressnews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1587390" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/tracypressnews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tracypressnews"><a href="https://www.facebook.com/tracypressnews">tracypressnews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1584029" class="tncms-block"><section id="block-1584029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584029 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates Tracy Press</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ttownmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1865645" class="tncms-block"><section id="block-1865645" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1865645 ">
        <div class="block-title-inner">
            <h3>
                
                Mountain House News
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-731349d4-06ad-11ec-8e01-d33fbbb1f9e2" class="clearfix card showcase position-0 odd tnt-flag-featured service-id-4611 premium  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/mountain-house-dedicates-town-hall-and-library-facility-at-open-house/article_731349d4-06ad-11ec-8e01-d33fbbb1f9e2.html" class="tnt-asset-link">
        

        
            Mountain House dedicates Town Hall and library facility at open house</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +17</li><li class="card-date">
        <time datetime="2021-08-27T03:00:00-07:00" class="tnt-date asset-date text-muted">Aug 27, 2021</time></li><li class="card-comment-count"><a href="/tracy_press/news/mountain-house-dedicates-town-hall-and-library-facility-at-open-house/article_731349d4-06ad-11ec-8e01-d33fbbb1f9e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-bae298e4-ca37-11eb-b82f-8b99af308c89" class="clearfix card showcase position-1 even tnt-flag-featured service-id-4611 premium  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/mustangs-class-of-2021-celebrates-at-an-evening-commencement-ceremony/article_bae298e4-ca37-11eb-b82f-8b99af308c89.html" class="tnt-asset-link">
        

        
            Mustangs class of 2021 celebrates at an evening commencement ceremony</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +26</li><li class="card-date">
        <time datetime="2021-06-11T01:00:00-07:00" class="tnt-date asset-date text-muted">Jun 11, 2021</time></li><li class="card-comment-count"><a href="/tracy_press/news/mustangs-class-of-2021-celebrates-at-an-evening-commencement-ceremony/article_bae298e4-ca37-11eb-b82f-8b99af308c89.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-25066b24-c4b1-11eb-b453-df21ecb118ee" class="clearfix card showcase position-2 odd tnt-flag-featured service-id-4611 premium  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/shooting-victim-remembered-at-mountain-house-memorial/article_25066b24-c4b1-11eb-b453-df21ecb118ee.html" class="tnt-asset-link">
        

        
            Shooting victim remembered at Mountain House memorial</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +12</li><li class="card-date">
        <time datetime="2021-06-03T16:30:00-07:00" class="tnt-date asset-date text-muted">Jun 3, 2021</time></li><li class="card-comment-count"><a href="/tracy_press/news/shooting-victim-remembered-at-mountain-house-memorial/article_25066b24-c4b1-11eb-b453-df21ecb118ee.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-6e624800-bf3f-11eb-8229-1b295f53aaba" class="clearfix card showcase position-3 even tnt-flag-featured service-id-4611 premium  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/safeway-breaks-ground-in-mountain-house-for-retail-center/article_6e624800-bf3f-11eb-8229-1b295f53aaba.html" class="tnt-asset-link">
        

        
            Safeway breaks ground in Mountain House for retail center</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</li><li class="card-date">
        <time datetime="2021-05-28T00:30:00-07:00" class="tnt-date asset-date text-muted">May 28, 2021</time></li><li class="card-comment-count"><a href="/tracy_press/news/safeway-breaks-ground-in-mountain-house-for-retail-center/article_6e624800-bf3f-11eb-8229-1b295f53aaba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d1e3ac6e-ad1c-11eb-bfb5-6bf4e7210911" class="clearfix card showcase position-4 odd tnt-flag-featured service-id-4611 premium  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/bomb-threat-turns-out-to-be-air-bag-inflators/article_d1e3ac6e-ad1c-11eb-bfb5-6bf4e7210911.html" class="tnt-asset-link">
        

        
            ‘Bomb threat’ turns out to be air bag inflators</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li><li class="card-date">
        <time datetime="2021-05-04T14:08:00-07:00" class="tnt-date asset-date text-muted">May 4, 2021</time></li><li class="card-comment-count"><a href="/tracy_press/news/bomb-threat-turns-out-to-be-air-bag-inflators/article_d1e3ac6e-ad1c-11eb-bfb5-6bf4e7210911.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div><span class="clearfix"></span></section></div><div id="tncms-block-1579867" class="tncms-block"></div><div id="tncms-block-1615320" class="tncms-block"><section id="block-1615320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1615320 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.goldenstatenewspapers.com/calendar/" target="_blank" rel="noopener">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-10T09:00:00-07:00">
            Sun, Oct 10, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-17T09:00:00-07:00">
            Sun, Oct 17, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-24T09:00:00-07:00">
            Sun, Oct 24, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-31T09:00:00-07:00">
            Sun, Oct 31, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-11-07T09:00:00-08:00">
            Sun, Nov 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-11-14T09:00:00-08:00">
            Sun, Nov 14, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-11-21T09:00:00-08:00">
            Sun, Nov 21, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a76f7922-a5d9-11ea-a993-2f1a02baef00" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-tracy-press-mountain-house">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tracy_press_mountain_house/mountain-house-farmers-market/event_a76f7922-a5d9-11ea-a993-2f1a02baef00.html" class="tnt-asset-link">
        

        
            Mountain House Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-11-28T09:00:00-08:00">
            Sun, Nov 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1665898" class="tncms-block"><section id="block-1665898" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665898 ">
        <div class="block-title-inner">
            <h3>
                
                Special Report
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1665898-9a931318-4a8f-11e9-aa27-5b3e7b1eaadc" class="tnt-asset-type-collection clearfix card summary has-image inherit letterbox-style-default  tnt-section-tracy-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a931318-4a8f-11e9-aa27-5b3e7b1eaadc media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tracy_press/homelessness-in-tracy/collection_9a931318-4a8f-11e9-aa27-5b3e7b1eaadc.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Homelessness in Tracy"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=150%2C128 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=200%2C171 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=225%2C192 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=300%2C256 300w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=400%2C341 400w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/assets/v3/editorial/9/a9/9a931318-4a8f-11e9-aa27-5b3e7b1eaadc/5c9296199050a.preview.jpg?resize=437%2C373 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tracy_press/homelessness-in-tracy/collection_9a931318-4a8f-11e9-aa27-5b3e7b1eaadc.html" class="tnt-asset-link">
        

        
            Homelessness in Tracy</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1665898-f6cdb2ee-ee19-11ea-9d52-8bda08651fbe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/city-picks-arbor-avenue-site-for-shelter/article_f6cdb2ee-ee19-11ea-9d52-8bda08651fbe.html" class="tnt-asset-link">
        

        
            City picks Arbor Avenue site for shelter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/tracy_press/news/city-picks-arbor-avenue-site-for-shelter/article_f6cdb2ee-ee19-11ea-9d52-8bda08651fbe.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1665898-9c6d2fae-b729-11ea-b35d-3fc782b8f566" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/homeless-services-group-expands-its-reach/article_9c6d2fae-b729-11ea-b35d-3fc782b8f566.html" class="tnt-asset-link">
        

        
            Homeless services group expands its reach</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/tracy_press/news/homeless-services-group-expands-its-reach/article_9c6d2fae-b729-11ea-b35d-3fc782b8f566.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1665898-ab9c5242-90b0-11ea-b405-97bf66b0e70e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tracy-press tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tracy_press/news/homelessness-plan-endorsed-as-a-new-start-to-resolve-wide-ranging-issues/article_ab9c5242-90b0-11ea-b405-97bf66b0e70e.html" class="tnt-asset-link">
        

        
            Homelessness plan endorsed as a new start to resolve wide-ranging issues</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/tracy_press/news/homelessness-plan-endorsed-as-a-new-start-to-resolve-wide-ranging-issues/article_ab9c5242-90b0-11ea-b405-97bf66b0e70e.html#comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">3</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1828270" class="tncms-block"><section id="block-1828270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1828270 ">
        <div class="block-title-inner">
            <h4>
                
                Stay Connected
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1828270"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1828270" type="checkbox" name="list_id[]" value="c12b6968-6d60-11ea-b0ab-67dfd7823524" data-name="Coronavirus Updates" title="Coronavirus Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local news on COVID-19 from the Tracy Press.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1828270" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ttownmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1579862" class="tncms-block"></div><div id="tncms-block-1579955" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579860" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579861" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1579958" class="tncms-block"><section id="block-1579958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/tracy_press/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/tracy_press/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-voice"  href="/tracy_press/voice/"  tabindex="0">
                    <span class="nav-label">Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-town"  href="/tracy_press/our_town/"  tabindex="0">
                    <span class="nav-label">Our Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tracy_press/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/tracy_press/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579909" class="tncms-block"><section id="block-1579909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579909 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/tracy_press/site/tracy_press_about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/tracy_press/site/tracy_press_contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/tracy_press/site/tracy_press_rates_and_deadlines.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-bios"  href="/tracy_press/site/tracy_press_-_staff_bios.html"  tabindex="0">
                    <span class="nav-label">Staff Bios</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/tracy_press/site/tracy_press_subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/tracy_press/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1587376" class="tncms-block padding-bottom"><section id="block-1587376" class="block emphasis-h3   " ><div class="block"><a href="/tracy_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/content/tncms/custom/image/e9b90b1c-6e41-11e8-80ae-ff8680b927db.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="230"
                height="51"
                alt=""></a></div></section></div><div id="tncms-block-1583590" class="tncms-block"><section id="block-1583590" class="block emphasis-h4   " ><address>
    <strong>TTownMedia.com</strong><br>
    95 W. 11th Street, Ste. 101<br>
    Tracy, CA 95376
    <br>
    
        <strong>Phone:</strong> 209-835-3030<br>
        <strong>Email:</strong> <a href="mailto:tpnews@tracypress.com">tpnews@tracypress.com</a><br>
    
</address></section></div><div id="tncms-block-1579968" class="tncms-block padding-bottom"><div class="follow-links-1579968 default">
    
    <section id="block-1579968" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/tptracypress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TracyPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ttownmedia.com",
  "sameAs" : ["http://facebook.com/tptracypress/","http://twitter.com/TracyPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1579913" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579913"><div class="col-md-7"><small>© Copyright 2019 Tank Town Media LLC, 95 W. 11th St., Ste. 101, Tracy, CA 95376</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ttownmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tracy_press\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b92bf8b8-27b3-11ec-afde-336c6dcdecd9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15012.add('act', dmpData);_cc15012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["tracy_press/sports", "tracy_press/sports/prep_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1587391').click(function(e){
                                        $('#weather-1587391 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ttownmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15012.add('act', mailListData);_cc15012.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15012.add('act', serviceData);_cc15012.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15012.add('act', dmpData);_cc15012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>